1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è domenica 20 ottobre 2019, 20:39

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: ghisle e 5 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 12 messaggi ]  Vai alla pagina 1, 2  Prossimo
Autore Messaggio
 Oggetto del messaggio: Windows 10: addio alla MagZero MZ5?
MessaggioInviato: sabato 20 agosto 2016, 19:15 

Iscritto il: mercoledì 2 aprile 2008, 19:58
Messaggi: 175
Località: Catania
Autoguida con la MagZero MZ-5: c'è qualcuno che riesce a usarla con Windows 10 ?
Ho letto il thread riguardo il passaggio a Windows 10, ma non trovo la "sentenza" conclusiva riguardo la MagZero :(
Per esempio, con i driver ascom, funziona?

Grazie in anticipo


Top
  Profilo   WWW  
 
MessaggioInviato: domenica 21 agosto 2016, 12:06 

Iscritto il: martedì 29 maggio 2012, 18:31
Messaggi: 179
Io ho un notebook asus con win10 e la mz5m.
Va perfettamente, con phd, ascom, ecc.
Dai un occhiata al sito della magzero. C'è tutto.
Mi pare di ricordare che bisogna installare i driver della qhy5l, che poi è la stessa camera. Cambiano solo le forme e la disposizione dei componenti. Ma nell'insieme si tratta della medesima cosa
Ciao


Top
  Profilo    
 
MessaggioInviato: domenica 21 agosto 2016, 20:13 

Iscritto il: mercoledì 2 aprile 2008, 19:58
Messaggi: 175
Località: Catania
geppi ha scritto:
Io ho un notebook asus con win10 e la mz5m.
Va perfettamente, con phd, ascom, ecc.
Dai un occhiata al sito della magzero. C'è tutto.
Mi pare di ricordare che bisogna installare i driver della qhy5l, che poi è la stessa camera. Cambiano solo le forme e la disposizione dei componenti. Ma nell'insieme si tratta della medesima cosa
Ciao


Caro Geppi, ti ringrazio molto per la risposta. Ti chiederei la cortesia di aiutarmi, magari a trovare il driver giusto, perché ho provato varie installazioni, ma senza successo (quando collego la camera il led non si accende e PHD non la vede). Precisamente:
- nel sito http://www.qhyccd.com/Download.html non trovo il modello esatto da te indicato (ho provato invano con i drivers di QHY5).
- analogo insuccesso installando i driver presi dal sito della magzero.

Grazie in anticipo.
Giuseppe.


Top
  Profilo   WWW  
 
MessaggioInviato: lunedì 22 agosto 2016, 8:39 

Iscritto il: martedì 29 maggio 2012, 18:31
Messaggi: 179
ciao. strano, perché io ho usato proprio quelli. probabilmente si tratta di qualche altro conflitto, campo dove purtroppo non sono abbastanza ferrato per fornirti un aiuto valido. vediamo se interviene qualcun altro del forum con più esperienza.


Top
  Profilo    
 
MessaggioInviato: lunedì 22 agosto 2016, 12:22 
Avatar utente

Iscritto il: giovedì 12 ottobre 2006, 9:32
Messaggi: 4215
Località: Veneto
Tipo di Astrofilo: Fotografo
Collega la camera, disinstalla il driver da gestione hardware.
Scollegala.
Non collegare la camera, installa il driver, esegui il reboot e collega la camera, segui le istruzioni e vedrai che va.

Carlo

_________________
Carlo Martinelli - IW3GIK

Sito Web: http://www.carlomartinelli.it E-Mail astronomia@carlomartinelli.it
Osservatorio: StarNavigator Astronomical Observatory (Masi-PD)
Attrezzatura: Montatura GM2000 QCI 10 Micron Comec Tecnology;
Telescopi: Meade LXD55 S/N 1016/254 Schmidt/Newton F4; Takahashi FS102 820/102 F8 612/F6; Takahashi FS60C 355/60/ f5.9 - 264/F4.4; Telescopio Guida TecnoSky 60/228 F3.8; TeleObiettivo MTO 1000/100 F10 (AstroSolar) SkyQualityMeter: SQM-L / SQM-LE Wheather: AAG-CloudWatcher LaCross WS55 SkyCam: AllSkyCam-MoonGlow Tecnology


Top
  Profilo   WWW  
 
MessaggioInviato: lunedì 22 agosto 2016, 20:43 

Iscritto il: mercoledì 2 aprile 2008, 19:58
Messaggi: 175
Località: Catania
Niente da fare. Ho fatto anche la disinstallazione suggerita da Carlo. Ho provato sia gli ultimi driver presenti nel sito della MagZero che quelli, più recenti (30/5/2013) presenti nel sito della QHYCCD. Ebbene, i driver vengono installati, la camera riconosciuta e Gestione dispositivi mi dice che è tutto ok, eppure il led rosso non si accende e PHDGuiding (come pure PHD2) mi dice No Camera. :? :facepalm:

Ho presino provato a forzare indirizzando ai drivers della gemella OrionStarhoot (che sono recenti e viene specificato sia la presenza della dll aggiornata per PHD sia la compatibilità con Win10). Mi sto veramente scoraggiando.

Sarò sempre grato per aventuale ulteriore aiuto e idee.


Giuseppe.


Top
  Profilo   WWW  
 
MessaggioInviato: lunedì 22 agosto 2016, 22:28 
Avatar utente

Iscritto il: giovedì 12 ottobre 2006, 9:32
Messaggi: 4215
Località: Veneto
Tipo di Astrofilo: Fotografo
USA ASCOM per caso?.... Hai installato l'ultima versione ???

Quando segli la camera è presente in lista?? Che software possiedi fai la lista cosi posso aiutarti meglio.

_________________
Carlo Martinelli - IW3GIK

Sito Web: http://www.carlomartinelli.it E-Mail astronomia@carlomartinelli.it
Osservatorio: StarNavigator Astronomical Observatory (Masi-PD)
Attrezzatura: Montatura GM2000 QCI 10 Micron Comec Tecnology;
Telescopi: Meade LXD55 S/N 1016/254 Schmidt/Newton F4; Takahashi FS102 820/102 F8 612/F6; Takahashi FS60C 355/60/ f5.9 - 264/F4.4; Telescopio Guida TecnoSky 60/228 F3.8; TeleObiettivo MTO 1000/100 F10 (AstroSolar) SkyQualityMeter: SQM-L / SQM-LE Wheather: AAG-CloudWatcher LaCross WS55 SkyCam: AllSkyCam-MoonGlow Tecnology


Top
  Profilo   WWW  
 
MessaggioInviato: lunedì 22 agosto 2016, 23:31 

Iscritto il: mercoledì 2 aprile 2008, 19:58
Messaggi: 175
Località: Catania
Grazie Carlo. Hai ragione: dovevo usare ASCOM!
Funziona tutto! Il LED si accende solo dopo averla "caricata" con un software (con i vecchissimi driver non era così).

Grazie a tutti.

Giuseppe.


Top
  Profilo   WWW  
 
MessaggioInviato: martedì 23 agosto 2016, 7:11 
Avatar utente

Iscritto il: giovedì 12 ottobre 2006, 9:32
Messaggi: 4215
Località: Veneto
Tipo di Astrofilo: Fotografo
Ottimo, adesso facci vedere qualche immagine ... :ook:

_________________
Carlo Martinelli - IW3GIK

Sito Web: http://www.carlomartinelli.it E-Mail astronomia@carlomartinelli.it
Osservatorio: StarNavigator Astronomical Observatory (Masi-PD)
Attrezzatura: Montatura GM2000 QCI 10 Micron Comec Tecnology;
Telescopi: Meade LXD55 S/N 1016/254 Schmidt/Newton F4; Takahashi FS102 820/102 F8 612/F6; Takahashi FS60C 355/60/ f5.9 - 264/F4.4; Telescopio Guida TecnoSky 60/228 F3.8; TeleObiettivo MTO 1000/100 F10 (AstroSolar) SkyQualityMeter: SQM-L / SQM-LE Wheather: AAG-CloudWatcher LaCross WS55 SkyCam: AllSkyCam-MoonGlow Tecnology


Top
  Profilo   WWW  
 
MessaggioInviato: lunedì 14 ottobre 2019, 9:30 
Avatar utente

Iscritto il: domenica 31 luglio 2011, 16:09
Messaggi: 35
Località: Brugherio (MB)
Tipo di Astrofilo: Visualista e Fotografo
Buongiorno a tutti,
rivango questo post per attualizzarlo... il sito della magzero non esiste più, e non si capisce più quali driver devono essere scaricati (sia che siano QHY che Ascom) per far funzionare la Magzero MZ5 su Win10...
Io sono riuscito a far accendere il led rosso sulla camera scaricando dei driver QHY trovati su internet e utilizzando QGVideo, ma non c'è modo di far vedere la camera a PHD2... qualcuno può aiutare me e altri possibili utilizzatori della Magzero?
Grazie!!

_________________
Cristian
Gruppo Astrofili Soresinesi
www.osservatoriosoresina.it


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 12 messaggi ]  Vai alla pagina 1, 2  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: ghisle e 5 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010