1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è sabato 24 giugno 2017, 16:32

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Google [Bot] e 3 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 10 messaggi ] 
Autore Messaggio
MessaggioInviato: giovedì 15 giugno 2017, 10:37 

Iscritto il: martedì 29 maggio 2012, 18:31
Messaggi: 161
Buongiorno a tutti.premetto che sono ancora molto acerbo in campo fotografico, e dopo qualche esperimento deludente con ccd sbig, sto usando ora una reflex eos 1200 d modificata, con la quale sto ottenendo i primi risultati accettabili.veniamo al dunque: l'altra notte decido di riprendere la crescent, e visto che avevo una buona guida, programmo 8 scatti da 600 secondi l'uno, e appena finito me ne torno a casa, pensando di avere tanto segnale da elaborare l'indomani (uso pix insight). Ma, con mia delusione, l'immagine elaborata ed integrata, non mostra tanto di più che del singolo scatto grezzo, applicando uno stretch provvisorio.secondo voi quale è il motivo? I singoli scatti sono buoni, stelle rotonde, buona messa a fuoco, la canon mostra dettagli rossi grazie alla modifica, ma sinceramente pensavo di vedere di più con 2400 secondi di integrazione.....forse la crescent non è adatta al tipo di sensore?
La procedura di calibrazione ed elaborazione la faccio seguendo varie guide e tutorial, che con altri soggetti mi hanno fatto ottenere risultati accettabilissimi, per un principiante quale sono.
Grazie per i consigli
Giuseppe


Top
  Profilo    
 
MessaggioInviato: giovedì 15 giugno 2017, 14:23 
Moderatore
Avatar utente

Iscritto il: martedì 6 maggio 2008, 11:59
Messaggi: 7784
Località: San Francesco al Campo [TO]
Tipo di Astrofilo: Visualista e Fotografo
Difficile dare una valutazione senza vedere neanche un'immagine, posta qualcosa per favore.

_________________
Simone Martina
(a.k.a. gaeeb)
- - - - - - - - - - - - - - - - - - - -
Gruppo Astrofili Edward Emerson Barnard
Home Page: www.gaeeb.org
Facebook: facebook.com/gaeeb
Twitter: twitter.com/gaeeb_org

autocostruttite.wordpress.com


Top
  Profilo   WWW  
 
MessaggioInviato: giovedì 15 giugno 2017, 16:31 

Iscritto il: martedì 29 maggio 2012, 18:31
Messaggi: 161
giusto.
ho dovuto fare un bel crop per farla accettare dalla pagina....
spero sia sufficiente


Allegati:
testcrescent1.jpg
testcrescent1.jpg [ 300.21 KiB | Osservato 249 volte ]
Top
  Profilo    
 
MessaggioInviato: giovedì 15 giugno 2017, 16:34 

Iscritto il: martedì 29 maggio 2012, 18:31
Messaggi: 161
possibile? 1200 secondi di integrazione?
il workflow usato è il seguente:
debayer
cosmetic correction
a.b.e. su ogni frame
star align
d.b.e.
image integration ( winsorized sigma clipping)
riduzione del rumore con multiscale median transform
color calibration
stretch dell'istogramma, e qui mi sono accorto che il segnale era ben poco.....


Top
  Profilo    
 
MessaggioInviato: venerdì 16 giugno 2017, 18:32 
Avatar utente

Iscritto il: domenica 17 agosto 2008, 23:05
Messaggi: 183
Località: Fort Worth, Texas
Salve Giuseppe,
forse il problema è "a.b.e." e "d.b.e" prima dell'integrazione. Ma credo che la nebulosa sia per lo più Ha o OIII.
Confronti la mia photo dal 2012 con banda larga (40 ore!) contro la mia photo dal 2014 con banda stretta (solo 11.5 ore) per luminanza.
Spero che questa aiuti,
Mark

http://astrob.in/122537/B/
http://astrob.in/20849/0/


Allegati:
NGC6888 2012 Wide band.jpg
NGC6888 2012 Wide band.jpg [ 722.75 KiB | Osservato 180 volte ]
NGC6888 2014 Narrow band.jpg
NGC6888 2014 Narrow band.jpg [ 662.42 KiB | Osservato 180 volte ]
Top
  Profilo    
 
MessaggioInviato: venerdì 16 giugno 2017, 20:17 

Iscritto il: martedì 29 maggio 2012, 18:31
Messaggi: 161
grazie Niteman 1946. complimenti per le bellissime foto.
Purtroppo è vero, ho avuto conferma anche da altri amici che la crescent va ripresa in banda stretta.cosa impossibile per me, visto che uso una reflex entry level, anche se modificata .
quindi, al momento, mi eserciterò su altri targets.
giuseppe


Top
  Profilo    
 
MessaggioInviato: sabato 17 giugno 2017, 16:55 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 20:19
Messaggi: 709
Località: Trezzano s/Nav (MI)
Tipo di Astrofilo: Fotografo
Ciao Giuseppe,
ma per quanto tempo hai integrato, per 4800s (8x600) o per 1200s come dici successivamente ?? E poi, non hai ripreso nessun file di calibrazione (bias, dark, flat)? Credo comunque che tu sbagli la sequenza in pixinsight. Prima di tutto ti consiglio di convertire i file .CR2 in .xisf proprio di PI. Poi dovresti calibrare le immagini, anche con lo script BatchPreProcessing (BPP) che in automatico ti fa anche il debayer. A seguire StarAlignment e StarIntegration. Ora dovresti avere l'immagine finale (ancora lineare) a cui va applicato la neutralizzazione del fondo con BN e la calibrazione del colore con CC. Solo a questo punto applicherai ABE o DBE. Ora, sempre in fase lineare, io applico una prima riduzione del rumore con MorphologicalTrasformation (MT). Almeno per un processo veloce, si possono considerare concluse le operazioni in fase lineare e si può passare ad estrarre il segnale con HistograTrasformer (HT).
Spero di non essere stato troppo ermetico e di esserti stato utile.
Giovanni

_________________
"Compito della scienza non è aprire una porta sull'infinito sapere, ma porre una barriera all'infinita ignoranza" (Galileo secondo Brecht)
Meade SCT 8" 2080 - Skywatcher ED80 - MTO 500/8 - HEq5 PRO - Canon EOS 40D modificata - I-Nova Pla Mx Mono.


Top
  Profilo    
 
MessaggioInviato: sabato 17 giugno 2017, 21:04 
Avatar utente

Iscritto il: venerdì 25 agosto 2006, 17:13
Messaggi: 6628
Località: Ostia (RM)
Tipo di Astrofilo: Visualista e Fotografo
Ci deve essere qlc di sbagliato nel processing.

viewtopic.php?f=5&t=81454

Quests sopra la mia con molta meno integrazione.

_________________
Luca ~ Coronado Solarmax II 60mm BF15 + Celestron C8 su NexStar SE + Hutech astro modded Canon 5D mkIII (Tamron 15-30/2.8 VC, Nikon AIS 50/1.8, Canon 85/1.8, Nikon AF ED 180/2.8, Canon 300/4 IS, Nikon AFS 500/4 mkI ) + PaintShop 10&X7, PhotoShop CS2, Deep Sky Stacker, NoiseWare, Pixinsight Le


Top
  Profilo   WWW  
 
MessaggioInviato: lunedì 19 giugno 2017, 7:04 

Iscritto il: martedì 29 maggio 2012, 18:31
Messaggi: 161
si mi scuso.ho sbagliato, l'integrazione totale è 600s x 8 scatti.
in genere non uso il batch preprocessing, ma seguendo varie guide e tutorial applico i processi uno alla volta.
ho comunque riprovato, senza applicare a.b.e. e poi d.b.e. sui singoli frames, ma facendolo dopo l'integration, ed è venuto fuori qualcosa di più in effetti, ma credo che senza un po' di segnale h-alfa da aggiungere, i dettagli visibili restano comunque pochini.
proverò ad aggiungere uno scatto da 1200 secondi in h-alfa fatto da un amico, vediamo se riesco......


Top
  Profilo    
 
MessaggioInviato: lunedì 19 giugno 2017, 7:09 

Iscritto il: martedì 29 maggio 2012, 18:31
Messaggi: 161
Prima di tutto ti consiglio di convertire i file .CR2 in .xisf proprio di PI

ma non è automatica la conversione?
ho settato i dati per la reflex in format Explorer, come suggerito in un tutorial, e poi salvo sempre l'immagine in .XIF....
sbaglio qualcosa?


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 10 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010