1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è sabato 16 dicembre 2017, 23:26

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 7 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 17 messaggi ]  Vai alla pagina Precedente  1, 2
Autore Messaggio
 Oggetto del messaggio: Re: m106.
MessaggioInviato: sabato 8 aprile 2017, 22:20 
Avatar utente

Iscritto il: giovedì 15 ottobre 2009, 11:46
Messaggi: 663
Località: San Salvatore Monferrato (AL)
Tipo di Astrofilo: Fotografo
Dettagli della morfologia interna e colori veramente qualitativi !

Molto bella !

Similar

_________________
_____________________________________________
Strumentazione: C8 2000 mm (1980), Meade 10 1600 mm (1989), TSAPO102
Powermate: 2.5X, 3X, 5X
WebCam: DBK41, Atik 16ICS, NexImage, ASI120
Software: Registax6, DSS, Iris, Ps6


Top
  Profilo    
 
 Oggetto del messaggio: Re: m106.
MessaggioInviato: lunedì 17 aprile 2017, 18:24 
Avatar utente

Iscritto il: sabato 12 aprile 2008, 15:38
Messaggi: 2495
Località: Tradate (VA)
Bei dettagli! Forse un po' scura nel fondo cielo.

Gli aloni neri attorno alle stelle sono certamente da evitare. In ccd stack hai fatto solo deconvoluzione o anche unsharp mask? Se si allora potrebbe essere soprattutto proveniente da questo.
Altrimenti ti consiglio di ritagliare un pezzetto di galassia con poco cielo e applicare qualche deconvoluzione con numero di iterazioni diversi per trovare il miglior compromesso tra dettagli e presenza di aloni neri. Per cominciare prova 200 iterazioni.

Tu che parametri hai usato?

Ciao,
Lorenzo

_________________
Nwt 30cm f/5, Nwt 20 cm f/6, SC 20cm f/10, Schmidt 30cm f/2, TEC 140, Pentax 75, Gemini G-41, Kenko NES.
Sito: http://astrosurf.com/comolli/


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: m106.
MessaggioInviato: lunedì 17 aprile 2017, 18:49 
Avatar utente

Iscritto il: giovedì 18 agosto 2011, 12:46
Messaggi: 383
Località: Sant'Antimo (NA)
Tipo di Astrofilo: Fotografo
Grazie mille dei suggerimenti, proverò a seguirli.

I parametri sono quelli nello skreenshot che allego, unsharp mask non so se è di defoult, ma io non lo applico, almeno non di mia volontà :oops:
Allegato:
parametri deconvoluzione.jpg
parametri deconvoluzione.jpg [ 221.52 KiB | Osservato 150 volte ]

_________________
Il saggio parla perché ha qualcosa da dire, lo stolto perché vuole dire qualcosa.

Avalon lineAR, TS Apo100Q, tecnosky 60/228, Oculari plosll 10mm, 17mm, filtro baader uhc-s 2", filtri narrow ha oiii sii 2", Binocolo 10x50, Atik 383l+, Atik titan mono, Canon 1100d, ruota più oag starlight, e naturalmente i miei occhi.


Top
  Profilo    
 
 Oggetto del messaggio: Re: m106.
MessaggioInviato: lunedì 17 aprile 2017, 20:17 
Avatar utente

Iscritto il: sabato 12 aprile 2008, 15:38
Messaggi: 2495
Località: Tradate (VA)
Grazie dello screenshot, l'interfaccia della v2 è cambiata parecchio rispetto a quella che usavo della v1!!! Molti più parametri. Hai uno screenshot o link del manuale che spiega il significato dei parametri? In particolare mi puzza il sharpen count.

Riguardo a quello che ti scrivevo io, vedo che nella finestra "Adjust display" non hai selezionato sharpen, quindi non stai applicando la maschera sfocata. Almeno questo problema lo escludiamo.

Prova eventualmente a rifare una deconvoluzione con scelta manuale delle stelle, verificando che non siano sature.

Ciao,
Lorenzo

_________________
Nwt 30cm f/5, Nwt 20 cm f/6, SC 20cm f/10, Schmidt 30cm f/2, TEC 140, Pentax 75, Gemini G-41, Kenko NES.
Sito: http://astrosurf.com/comolli/


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: m106.
MessaggioInviato: lunedì 17 aprile 2017, 20:39 
Avatar utente

Iscritto il: giovedì 18 agosto 2011, 12:46
Messaggi: 383
Località: Sant'Antimo (NA)
Tipo di Astrofilo: Fotografo
Grazie mille!

Ho smanettato un po' con i parametri, settando matrix radius su 4, sharpen count su 7 e interation su 100.
Ed ecco il risultato, mi pare migliorato.

Crop a risoluzione reale.
Allegato:
m106 crop.jpeg
m106 crop.jpeg [ 721.88 KiB | Osservato 147 volte ]

_________________
Il saggio parla perché ha qualcosa da dire, lo stolto perché vuole dire qualcosa.

Avalon lineAR, TS Apo100Q, tecnosky 60/228, Oculari plosll 10mm, 17mm, filtro baader uhc-s 2", filtri narrow ha oiii sii 2", Binocolo 10x50, Atik 383l+, Atik titan mono, Canon 1100d, ruota più oag starlight, e naturalmente i miei occhi.


Top
  Profilo    
 
 Oggetto del messaggio: Re: m106.
MessaggioInviato: lunedì 17 aprile 2017, 20:47 
Avatar utente

Iscritto il: sabato 12 aprile 2008, 15:38
Messaggi: 2495
Località: Tradate (VA)
Beh, il risultato ora non mostra aloni neri, ma i dettagli sono decisamente poco visibili rispetto a prima e poi è comparso uno strano colore sulla galassia.
Se puoi manda la spiega di cosa fanno quei parametri.

Ciao,
Lorenzo

_________________
Nwt 30cm f/5, Nwt 20 cm f/6, SC 20cm f/10, Schmidt 30cm f/2, TEC 140, Pentax 75, Gemini G-41, Kenko NES.
Sito: http://astrosurf.com/comolli/


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: m106.
MessaggioInviato: lunedì 17 aprile 2017, 20:53 
Avatar utente

Iscritto il: giovedì 18 agosto 2011, 12:46
Messaggi: 383
Località: Sant'Antimo (NA)
Tipo di Astrofilo: Fotografo
Si, era una prove per i parametri della deconvoluzione, ma non ho elaborato il resto come la prima postata.

Cosa fanno i parametri non so, mi sono limitato a fare prove.

_________________
Il saggio parla perché ha qualcosa da dire, lo stolto perché vuole dire qualcosa.

Avalon lineAR, TS Apo100Q, tecnosky 60/228, Oculari plosll 10mm, 17mm, filtro baader uhc-s 2", filtri narrow ha oiii sii 2", Binocolo 10x50, Atik 383l+, Atik titan mono, Canon 1100d, ruota più oag starlight, e naturalmente i miei occhi.


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 17 messaggi ]  Vai alla pagina Precedente  1, 2

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010