1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è giovedì 21 ottobre 2021, 3:20

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 11 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 5 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Rumore a pioggia - cmos
MessaggioInviato: lunedì 20 settembre 2021, 16:17 

Iscritto il: mercoledì 8 febbraio 2006, 16:59
Messaggi: 173
Località: San Giuliano Milanese
Ciao a tutti! Continuando i test con la camera ASI 2600, ho provato a lavorare in binning 2, cosa che finora avevo evitato.

Dopo il processing con Pixinisght (completo con bias/dark/flat) il risultato presenta un evidente rumore a pioggia che in bin 1 non era mai stato visibile.
Ovviamente le calibrazioni sono state riprese con gli stessi parametri di temperatura e gain (rispettivamente 0°C e 100), con i flat abbinati a dark della stessa esposizione... insomma mi pareva di aver fatto tutto per bene.

Il rumore è visibile ovviamente perchè non ho attivato nessun dithering, però lavorando in bin 1x1 non l'avevo mai notato.

Da cosa dipende e, soprattutto, c'è modo di rimediare con settaggi sulla camera (es gain a 0, temperature più basse??) o devo "rassegnarmi" al dithering nella fase di ripresa?

Grazie e a presto

Francesco


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Rumore a pioggia - cmos
MessaggioInviato: martedì 21 settembre 2021, 19:13 

Iscritto il: mercoledì 2 maggio 2018, 19:20
Messaggi: 171
Tipo di Astrofilo: Fotografo
Il rumore a pioggia affligge un po tutti i sensori cmos, anche a me con la qhy183c, l unica soluzione per elimarlo e usare il dithering, comunque e' un disturbo strano, a volte viene evidentissimo, a volte non compare affatto.. sempre senza fare il dithering, non ho ancora capito bene cosa lo scatena, forse si attenua facendo pose lunghe, ma non al 100% delle volte, di certo con pose molte brevi, e' piu facile che compaia.


Top
  Profilo    
 
 Oggetto del messaggio: Re: Rumore a pioggia - cmos
MessaggioInviato: venerdì 24 settembre 2021, 23:02 
Avatar utente

Iscritto il: domenica 9 luglio 2006, 13:08
Messaggi: 828
Località: lucca
Tipo di Astrofilo: Fotografo
Ne abbiamo già parlato ampiamente, io ritengo che il rumore a pioggia è il risultato delle scorrimento del tappeto naturale del sensore per un inseguimento non corretto. Il successivo allineamento di tante foto sia in livestack che con dss porta con se questo disturbo. Le elaborazioni cosmetiche possono attenuare il fenomeno ma la soluzione definitiva è una buona guida fuori asse. Se la tua foto è realizzata con guida parallela vuol dire che hai delle flessioni differenziali, dovute a flessioni meccaniche (pesi distribuiti male meccanica debole) durante l'esposizione e anche a deformazioni strutturali dovute al cambio di temperatura. La montatura è composta da diversi metalli che hanno diversi coefficienti di dilatazione e con il passare del tempo avviene questa deformazione che disallinea l'asse ottico di ripresa con l'asse ottico del teleguida. i due assi ottici percorrono strade diverse, quindi anche l'autoguida fà il suo lavoro la foto alla fine sarà mossa.
Il fenomeno non è sempre lostesso dipende dalla variazione di temperatura e la zona di cielo inquadrata. Magari in condizioni ottimali l'effetto pioggia non compare, ma è pronto come un fantasma ad apparire quanto meno lo aspetti. Naturalmente è la mia opinione, posso dire che dai miei setup ho dismesso la guida parallela per adottare la fuori asse.
Saluti-
Emiliano :wave:

_________________
https://emimazz.wixsite.com/ilmiosito
https://www.astrobin.com/users/starmazz/
https://www.flickr.com/photos/142594708@N04/


strumenti: Zwo asi 294, asi 244, canon eos 30D modificata, canon eos 7D.
ottiche:Tecnosky 80mm flat f/4,3, Boren-Simon 6" f/2.8, SC 300mm f/10, Mitakon 85mm f/2, GSO R.C. 6" f/9, Acromatico 120mm f/5


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Rumore a pioggia - cmos
MessaggioInviato: sabato 25 settembre 2021, 23:35 

Iscritto il: mercoledì 8 febbraio 2006, 16:59
Messaggi: 173
Località: San Giuliano Milanese
Sicuramente il drift dei fotogrammi lo rende evidente. Comunque mi chiedo perchè, in condizioni di setup identiche (in una stessa serata a distanza di pochi minuti, quindi anche escludendo differenze di temperatura e senza apparenti differenze nella guida, stando ai log di phd2), si veda in bin 2 e non in bin 1.
Mi sembra strano che le anisotropie delle risposte dei pixel diventino maggiori e siano compensate peggio dalle calibrazioni quando si opera in bin2...

Buona serata
Francesco


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Rumore a pioggia - cmos
MessaggioInviato: domenica 26 settembre 2021, 9:12 
Avatar utente

Iscritto il: domenica 9 luglio 2006, 13:08
Messaggi: 828
Località: lucca
Tipo di Astrofilo: Fotografo
Intervengo nuovamente perchè ancora si nota un pò di incertezza sul comprendere l'effetto pioggia.
Resta inteso che per definizione il rumore a pioggia si intende quella pettinatura di aspetto strisciante che appare sui sensori c-mos

Claudio scrive: l'unica soluzione per elimarlo e usare il dithering.
Rispondo: il dithring non elimina il rumore a pioggia al massimo lo attenua leggermente. Questa applicazione in accordo ripresa-guida detta anche tremolio o vibrazione serve per addolcire i contorni naturali del sensore c-mos. Quando la foto è realizzata con un inseguimento ideale, con un setup senza flessioni differenziali tra asse ottico e asse di guida porta sempre con sè in sottofondo la figura naturale del sensore e il dithreing ne ammorbidisce l'aspetto, ma non risolve le strisciate.

comunque e' un disturbo strano...... non ho ancora capito bene cosa lo scatena.
Risposta: il rumore a pioggia sempre inteso come strisce sulla foto è generato solo e soltanto da un setup che non ha un inseguimento perfetto in AR e soffre anche di flessioni differenziali tra l'asse ottico di ripresa e l'asse ottico di guida. E' inutile tentare di smanettare sui parametri della camera, impostando gain exp ecc. non è la strada giusta. Se si fa una posa corta qualche secondo con il gain al massimo, si vede il rumore naturale del tappeto ma non ci sono strisce. L'elaborazione cosmetica "riduzione del rumore" potrebbe in certi casi ridurre l'effetto pioggia ma non è il tema di questa discussione.

forse si attenua facendo pose lunghe.
[/b] Rispondo: al contrario più la posa è lunga più sono lunghe strisce sulla foto! Se avete la bontà di blinkare la prima e l'ultima foto della sequenza vedrete le stelle saltellare, l'ampiezza del saltello è uguale alla lunghezza delle strisce sul sensore.

Tanto per dire..... il dithring veniva impiegato anche per evitare l'inceppamento e l'arresto di orologi meccanici posti a terra, si erano accorti che mentre a causa delle vibrazioni continuavano a funzionare correttamente se posti a bordo di una aereo.

In conclusione: montatura equilibrata, autoguida, guida fuori asse. possibilmente controllo tdm in ar sono gli ingredienti necessari per iniziare con il piede giusto.
successivamente è possibile migliorare l'aspetto della foto con interventi cosmetici.

Comunque sul mio sito ho postato qualche appunto ed esempi intorno al rumaore a pioggia, magari potrebbe essere utile!
Saluti Emiliano :wave:

_________________
https://emimazz.wixsite.com/ilmiosito
https://www.astrobin.com/users/starmazz/
https://www.flickr.com/photos/142594708@N04/


strumenti: Zwo asi 294, asi 244, canon eos 30D modificata, canon eos 7D.
ottiche:Tecnosky 80mm flat f/4,3, Boren-Simon 6" f/2.8, SC 300mm f/10, Mitakon 85mm f/2, GSO R.C. 6" f/9, Acromatico 120mm f/5


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 5 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010