1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è sabato 23 ottobre 2021, 15:48

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 30 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 4 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Dhitering mal funzionante
MessaggioInviato: lunedì 20 settembre 2021, 10:44 
Avatar utente

Iscritto il: martedì 19 agosto 2008, 20:24
Messaggi: 357
Località: Ciampino (RM)
Tipo di Astrofilo: Fotografo
Da qualche tempo rilevo un problemino con il Dithering. Uso una EQ-6 presa una decina di anni fa che non mi ha mai dato alcun problema, se non qlche giorno fa con un poco di Backllash che ho corretto regolando le relative brugole, dopo le istruzioni acquisite qui sul Forum qlche giorno fa.
Adesso, ma lo faceva anche prima della regolazione Backlash, mi succede che quando imposto da Nebulosity, che uso per la acquisizione immagini, uno "Small Dithering" - diciamo < 1.3 pixel - il sistema acquisisce la prima immagine (600 sec) e poi non inizia più la ripresa della immagine successiva perchè la montatura continua a "lavorare" intorno al dithering (continua a darmi valori tipo dithering less than ,,, e così via) ma non si ferma più bloccando di fatto la continuazione delle sequenze immagini. A volte riparte con la sequenza successiva ma DOPO aver speso alcuni minuti nella cosiddetta "Fase Dithering"
Che posso fare???? Help!!!!

_________________
Osservo con: Orion C8 Ritchey Cretien - W.O.110 (770mm) - EQ6 - Canon EOS 1000D (non mod) - Guida QHY5.


Top
  Profilo    
 
 Oggetto del messaggio: Re: Dhitering mal funzionante
MessaggioInviato: venerdì 24 settembre 2021, 9:47 
Moderatore
Avatar utente

Iscritto il: martedì 6 maggio 2008, 11:59
Messaggi: 9221
Località: San Francesco al Campo [TO]
Tipo di Astrofilo: Visualista e Fotografo
Sposto tra i fotografi.

_________________
Simone Martina
(a.k.a. gaeeb)
- - - - - - - - - - - - - - - - - - - -
Gruppo Astrofili Edward Emerson Barnard
Home Page: www.gaeeb.org
Facebook: facebook.com/gaeeb
Twitter: twitter.com/gaeeb_org

autocostruttite.wordpress.com


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Dhitering mal funzionante
MessaggioInviato: venerdì 1 ottobre 2021, 19:53 

Iscritto il: sabato 31 dicembre 2011, 23:00
Messaggi: 79
Ho avuto anch'io questo problema. Immagino che tu lavori con Nebulosity e PHD.
Io ho risolto con questi settaggi:
vai sull'icona regolazioni di PHD (quella con il cervello) e metti Dither Scale 3,20 e spunta su Only R.A. dither
come da immagine 01 allegata.
Poi, quando fai la connessione tra Nebulosity e PHD, inserisci Dither molto alto e Settle at < 1.5
Come da foto 02 allegata.
Io, con questi settaggi, ho risolto e adesso il dither dura solo pochi secondi.
Spero che funzioni anche con te. Fammi sapere
Marcello


Allegati:
01.jpg
01.jpg [ 355.92 KiB | Osservato 225 volte ]
02.jpg
02.jpg [ 268 KiB | Osservato 225 volte ]
Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Dhitering mal funzionante
MessaggioInviato: sabato 2 ottobre 2021, 10:09 
Avatar utente

Iscritto il: martedì 19 agosto 2008, 20:24
Messaggi: 357
Località: Ciampino (RM)
Tipo di Astrofilo: Fotografo
Grazie per la dovizia dei particolari e la chiarezza della informazione. Proverò e ti farò sapere

_________________
Osservo con: Orion C8 Ritchey Cretien - W.O.110 (770mm) - EQ6 - Canon EOS 1000D (non mod) - Guida QHY5.


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 4 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 30 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010