1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è sabato 23 ottobre 2021, 14:45

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 22 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 18 messaggi ]  Vai alla pagina Precedente  1, 2
Autore Messaggio
 Oggetto del messaggio: Re: Camera QHY294 PRO Color
MessaggioInviato: mercoledì 21 aprile 2021, 14:23 

Iscritto il: lunedì 12 giugno 2006, 14:49
Messaggi: 46
Località: Prato
Salve,
innanzi tutto mi devo scusare sia per il ritardo nella risposta sia perché in realtà ho una ASI 294pro, ho letto troppo velocemente il titolo del Thread... LA camera ha lo stesso sensore, ma chiaramente drivers diversi. per i flat, così come per la gestione delle riprese, uso APT:ha un buon flat assistant, che uso per verificare i tempi con una flatbox autocostruita, e vedo risultati buoni nella calibrazione delle immagini.
scusatemi ancora..

_________________
Federico


Top
  Profilo    
 
 Oggetto del messaggio: Re: Camera QHY294 PRO Color
MessaggioInviato: giovedì 22 aprile 2021, 18:34 

Iscritto il: sabato 28 febbraio 2015, 11:58
Messaggi: 99
Località: Genova
Tipo di Astrofilo: Visualista e Fotografo
Grazie Astrofed,
nel tuo caso hai impostato come setup gain=120 e l'offset =0.
Corretto ?
Ciao
Dimitri


Top
  Profilo    
 
 Oggetto del messaggio: Re: Camera QHY294 PRO Color
MessaggioInviato: venerdì 23 aprile 2021, 8:30 

Iscritto il: lunedì 12 giugno 2006, 14:49
Messaggi: 46
Località: Prato
Si esatto, 120, 0. in realtà non o mai provato valori di gain diversi, ma mi trovo bene e le riprese sono corrette. trovo la camera un po' lenta sul rosso, ovvero ha bisogno di molta integrazione, però da buoni risultati.
Ciao

_________________
Federico


Top
  Profilo    
 
 Oggetto del messaggio: Re: Camera QHY294 PRO Color
MessaggioInviato: venerdì 23 aprile 2021, 16:12 

Iscritto il: sabato 28 febbraio 2015, 11:58
Messaggi: 99
Località: Genova
Tipo di Astrofilo: Visualista e Fotografo
Grazie Astrofed,
per la generazione dei Flat field non hai avuto problemi? Hanno un tempo di esposizione superiore al secondo ?
Grazie
Dimitri


Top
  Profilo    
 
 Oggetto del messaggio: Re: Camera QHY294 PRO Color
MessaggioInviato: venerdì 23 aprile 2021, 17:26 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 20:19
Messaggi: 1360
Località: Trezzano s/Nav (MI)
Tipo di Astrofilo: Fotografo
Ciao Dimitri; io ho la tua stessa camera (non PRO) e riprendo i flat sempre a circa 26000 ADU (40% Full Well Capacity), a prescindere dal gain impostato (non so se è corretto, ma ottengo risultati simili anche con ADU inferiori !!). Per quanto riguarda i tempi di esposizione, io collego la flat box autocostruita a led, ad un alimentatore a tensione variabile, in modo da poter adeguare la luminosità ed esporre per circa 2/3 sec. In genere la tensione (per la mia flat box !!!) la setto a 8V. Discordo diverso nelle riprese a banda stretta dove espongo in modo da ottenere circa 26000 ADU per il filtro interessato. Uso la funzione di assistenza ai flat di NINA e non ho, in genere, problemi con la calibrazione.
Giovanni

_________________
"Compito della scienza non è aprire una porta sull'infinito sapere, ma porre una barriera all'infinita ignoranza" (Galileo secondo Brecht)
SCT Meade 2080 8" (ric.Toscanoptics) - Skywatcher ED80 - Vixen R200SS - MTO 500/8 - HEq5 PRO - Qhy294C - I-Nova Pla Mx Mono - ZWO ASI224MC.
-------------------------------
Giovanni


Top
  Profilo    
 
 Oggetto del messaggio: Re: Camera QHY294 PRO Color
MessaggioInviato: venerdì 23 aprile 2021, 20:39 

Iscritto il: lunedì 12 giugno 2006, 14:49
Messaggi: 46
Località: Prato
Non ho particolari problemi con i flat, che faccio con una classica flat box a led, i tempi, in relazione a quanto aumento la luminosità della flat box, sono dell'ordine di 10 - 30 secondi, per raggiungere circa 20000 Adu.
Ciao

_________________
Federico


Top
  Profilo    
 
 Oggetto del messaggio: Re: Camera QHY294 PRO Color
MessaggioInviato: domenica 25 aprile 2021, 18:25 

Iscritto il: sabato 28 febbraio 2015, 11:58
Messaggi: 99
Località: Genova
Tipo di Astrofilo: Visualista e Fotografo
Ciao Gianpri e Astrofed,
nel mio caso con la QHY294 PRO a colori impostando il gain di 1600 ottengo dei tempi , anche al minimo di luminosità della flat box, inferiori al secondo per cui non riesco a generare un flat (la 294 non riesce a generare immagini corrette con esposizione sotto il secondo). Potrei abbassare il valore di gain e portarlo a 1000 con un readout noise di 6.97 contro quello di 1.66 a 1600, un bel po' di rumore in più e forse con questo setup potrei riuscure a fare i flat field.
Ciao e grazie
Dimitri


Top
  Profilo    
 
 Oggetto del messaggio: Re: Camera QHY294 PRO Color
MessaggioInviato: sabato 25 settembre 2021, 17:09 

Iscritto il: sabato 28 febbraio 2015, 11:58
Messaggi: 99
Località: Genova
Tipo di Astrofilo: Visualista e Fotografo
Buon pomeriggio a tutti,
sono nuovamente alle prese con dei test sulla camera QHY 294 PRO a Colori.
Sto utilizzando Nina 1.10 HF3 e quindi la piattaforma ASCOM 6.51 SP1 e come driver per la camera 'ASCOM QHYCCD Camera Capture Driver 21.01.06.13' con parametri : gain = 1600 e offset =0.
Vorrei confrontarmi con utilizzatori di questa camera per comprendere se sto facendo degli errori.
Esempio : con temperatura = -10 e tempo di esposizione =300sec ottengo dei light privi di amp-glow mentre con gli stessi parametri ottengo dei dark in cui l'amp-glow è moto visibile. Nella calibrazione mi ritrovo qundi dell'ampl-glo nel light finale. Capita anche a voi oppure il processo di calibrazione per questo tipo di camera CMOS deve essere modificato. Anche con i Flat ho problemi, devo forse utilizzare anche i Dark fatti con l'esposizione dei flat.
Nell'attesa di un possibile supporto ringrazio anticipatamente.
Ciao
Dimitri


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 18 messaggi ]  Vai alla pagina Precedente  1, 2

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 22 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010