1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è sabato 24 agosto 2019, 19:45

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Google [Bot] e 6 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 8 messaggi ] 
Autore Messaggio
MessaggioInviato: mercoledì 3 aprile 2019, 22:30 
Avatar utente

Iscritto il: sabato 26 novembre 2011, 21:36
Messaggi: 528
Località: Francavilla Fontana (BR)
Tipo di Astrofilo: Visualista
Ciao a tutti, avrei bisogno del vostro supporto per capire cosa possa essere successo. Ho provato una calibrazione standard con DSS ma ho ottenuto un risultato strano. La parte inferiore della foto sembra ok, la parte superiore è disallineata o meglio sfasata nei canali o chissà cosa. Si tratta di 13 pose da 90" calibrate con dark, flat, bias dark-flat. Ho provato ad allinearne due a caso, ma il risultato non cambia.

Le singole pose sono tutte ok, ne allego una per confronto non calibrata ma solamente convertita con Photoshop da formato Raw in jpg e manipolata con curve ed istogrammi per migliorarne il contrasto.

Escludo problemi alle ottiche, perché senza toccare il focheggiatore, la camera o quant'altro, la stessa sera ho ripreso il Tripletto del Leone ed M 51 e non ho avuto problemi (sono state calibrate con gli stessi dark, flat, bias, dark-flat).


Allegati:
nebulosa rosetta 13 pose dss.jpg
nebulosa rosetta 13 pose dss.jpg [ 480.4 KiB | Osservato 412 volte ]
nebulosa rosetta 1 posa ps.jpg
nebulosa rosetta 1 posa ps.jpg [ 342.22 KiB | Osservato 412 volte ]

_________________
Oronzo Zanzarella, osserva con
- Dobson 20" F5; Dobson 10" Synscan; Rifrattore TS apo Photoline 80mm F7 su AZEQ5 - Oculari ES 100°- 20, 14, 9mm, Baader Morpheus 76° 6,5-4,5mm, SW 4mm 58°; Meade TeleXtenders 2x; - Torretta Binoculare Denk II Super System; Filtri OIII, UHC, H-Beta, colorati - Binocolo Celestron 15x70
Top
  Profilo    
 
MessaggioInviato: giovedì 4 aprile 2019, 5:55 
Avatar utente

Iscritto il: martedì 25 luglio 2006, 19:58
Messaggi: 1905
Località: Riccione
Tipo di Astrofilo: Visualista e Fotografo
Ciao io penso che sia un problema di allineamento non riuscito. La singola posa è a posto quindi il problema deve essere lì. Hai provato con altri programmi tipo maximdl o astroart?

_________________
Immagine
Franci Michele
http://www.astroriccione.it
Facebook: astroriccione
Instagram: michele_franci_riccione


Top
  Profilo   WWW  
 
MessaggioInviato: giovedì 4 aprile 2019, 7:28 
Avatar utente

Iscritto il: sabato 26 novembre 2011, 21:36
Messaggi: 528
Località: Francavilla Fontana (BR)
Tipo di Astrofilo: Visualista
No, non ho provato con altri programmi. Non ce li ho ancora. Non ho neanche provato tutte le opzioni di dss, ho selezionato l’allineamento standard e la combinazione con la media. Proverò un po’ tutte le possibilità prima di cestinare le foto.

_________________
Oronzo Zanzarella, osserva con
- Dobson 20" F5; Dobson 10" Synscan; Rifrattore TS apo Photoline 80mm F7 su AZEQ5 - Oculari ES 100°- 20, 14, 9mm, Baader Morpheus 76° 6,5-4,5mm, SW 4mm 58°; Meade TeleXtenders 2x; - Torretta Binoculare Denk II Super System; Filtri OIII, UHC, H-Beta, colorati - Binocolo Celestron 15x70


Top
  Profilo    
 
MessaggioInviato: giovedì 4 aprile 2019, 7:55 
Avatar utente

Iscritto il: sabato 20 settembre 2008, 9:31
Messaggi: 9035
Località: San Romualdo - Ravenna
Tipo di Astrofilo: Fotografo
Potrebbe essere anche un problema legato a qualcosa che si è mosso durante le pose. Bisognerebbe provare con un'altro programma di allinemento per vedere se fa lo stesso problema.

Cristina

_________________
http://www.cfm2004.altervista.org


Top
  Profilo   WWW  
 
MessaggioInviato: venerdì 19 aprile 2019, 0:28 
Avatar utente

Iscritto il: sabato 26 novembre 2011, 21:36
Messaggi: 528
Località: Francavilla Fontana (BR)
Tipo di Astrofilo: Visualista
Un mio amico è riuscito ad allineare con DSS semplicemente scartando una delle pose (leggermente mossa/disallineata) e togliendo i flat. Io non ci sono riuscito, e comunque gli stessi flat li ho usati senza problemi sul tripletto del leone e sulla vortice ripresi la stessa sera. Per me rimane un mistero. Comunque la foto calibrata l'ho poi processata come da post : viewtopic.php?f=5&t=104222

_________________
Oronzo Zanzarella, osserva con
- Dobson 20" F5; Dobson 10" Synscan; Rifrattore TS apo Photoline 80mm F7 su AZEQ5 - Oculari ES 100°- 20, 14, 9mm, Baader Morpheus 76° 6,5-4,5mm, SW 4mm 58°; Meade TeleXtenders 2x; - Torretta Binoculare Denk II Super System; Filtri OIII, UHC, H-Beta, colorati - Binocolo Celestron 15x70


Top
  Profilo    
 
MessaggioInviato: venerdì 19 aprile 2019, 11:32 

Iscritto il: lunedì 15 agosto 2011, 9:32
Messaggi: 154
Località: Livorno
Tipo di Astrofilo: Fotografo
Credo di sapere di cosa si tratta: ho avuto lo stesso problema mesi fa, e risolsi dopo accurata ricerca online :idea:
In sostanza, devi caricare PRIMA solo i light frames da allineare (o carichi anche i file di calibrazione, ma togli loro la spunta dalla lista perché non vengano considerati)...e li fai effettivamente allineare ma NON combinare (togli l'opzione "Combina dopo allineamento", mi pare) nella finestra opzioni che si apre; in seconda battuta inserisci (o attivi la spunta se li hai già messi in lista) tutti i file di calibrazione e togli la spunta a "Riallinea immagini già allineate" nella finestra vista prima, in modo che DSS usi i dati già in suo possesso. Due turni, insomma: prima allinei e non combini, dopo non allinei di nuovo e combini calibrando flat, dark e quant'altro :geek:
Vedrai che risolvi :thumbup:

Lo so...è un bug o un'idiozia, ma nel mio caso ha risolto. Dopo mesi che funzionava tutto normalmente, DSS aveva cominciato a "spalmarmi le immagini", facendo pensare a correttori usati male, flessioni dell'attrezzatura, etc...Ma se ci pensi bene, le stelle non possono venire registrate a distanze diverse le une dalle altre in pose diverse: un mosso/flessione provoca SEMPRE lo stesso effetto, uniforme, su tutto il frame.

Spero tu risolva :wave:

_________________
Celestron C9.25 su Skywatcher AZ-EQ6, Sharpstar 107/700 APO, SW 70/500, EOS 5D Mark IV, ZWO ASI 1600MM-C PRO, ZWO ASI 224mc...e svariate lenti CANON.


Top
  Profilo   WWW  
 
MessaggioInviato: martedì 23 aprile 2019, 18:54 
Avatar utente

Iscritto il: sabato 26 novembre 2011, 21:36
Messaggi: 528
Località: Francavilla Fontana (BR)
Tipo di Astrofilo: Visualista
grazie @DoctorFrag, appena posso riprovo e ti faccio sapere come va.

_________________
Oronzo Zanzarella, osserva con
- Dobson 20" F5; Dobson 10" Synscan; Rifrattore TS apo Photoline 80mm F7 su AZEQ5 - Oculari ES 100°- 20, 14, 9mm, Baader Morpheus 76° 6,5-4,5mm, SW 4mm 58°; Meade TeleXtenders 2x; - Torretta Binoculare Denk II Super System; Filtri OIII, UHC, H-Beta, colorati - Binocolo Celestron 15x70


Top
  Profilo    
 
MessaggioInviato: mercoledì 24 aprile 2019, 11:19 
Avatar utente

Iscritto il: sabato 17 maggio 2014, 5:29
Messaggi: 2113
è un problema noto di DSS su campi densamente popolati

la soluzione sta nell'usare meno stelle di riferimento ossia spostarsi verso il 90 perc. o più


Ciao
Mauro

_________________
http://themaurosky.wix.com/astrophotography


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 8 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Google [Bot] e 6 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010