1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è lunedì 16 settembre 2019, 7:27

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 7 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 5 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Dark strani utilizzando cCD qhy8L-C
MessaggioInviato: domenica 23 settembre 2018, 19:48 

Iscritto il: sabato 28 febbraio 2015, 11:58
Messaggi: 80
Ciao a tutti,
la mi a configurazione per le foto al profondo cielo sono un Rifrattore Orion da 80/600, una camera
QHY8L-C montata su una montatura equatoriale e la correzione della guida avviene tramite una Lodestar+ PDH2 attraverso il protocollo ST4.
Utilizzo come software per l'acquisizione delle immagini EZCAP (software fornito con la camera) e per l'elaborazione delle immagini utilizzo PixInsight.
Nella preparazione dei DARK trovo sempre (per qualsiasi tempo di esposizione 150 sec, 300 sec, 600 sec) un chiarore nella parte alta a sinistra delle immagini. Qualche suggerimento ?
Ciao Grazie
Dimitri


Top
  Profilo    
 
MessaggioInviato: lunedì 24 settembre 2018, 13:06 
Avatar utente

Iscritto il: venerdì 11 novembre 2011, 16:23
Messaggi: 1639
Località: Agropoli (SA)
Tipo di Astrofilo: Fotografo aspirante Visualista
Ciao Dimitri, si tratta di amp glow e la qhy8l ne è affetta, anche se non ricordo che sui dark mi è mai capitato, sicuro sui light e nemmeno sempre. Solitamente correggo con i flat o con il tool DBE di PixInsight (come pure eventuale vignettatura). Non so se esiste una soluzione definitiva via software. :think:

_________________
Daniele


Top
  Profilo   WWW  
 
MessaggioInviato: lunedì 24 settembre 2018, 13:15 
Avatar utente

Iscritto il: lunedì 23 aprile 2007, 23:13
Messaggi: 2941
Tipo di Astrofilo: Fotografo
Ricordo che tempo fa, QHY CCD risolse il problema dell'amp-glow con la release di nuovi driver Ascom: controlla che versione hai installata..

http://qhyccd.com/file/repository/ASCOM ... ci-V32.zip


Top
  Profilo    
 
MessaggioInviato: domenica 30 settembre 2018, 12:16 

Iscritto il: sabato 28 febbraio 2015, 11:58
Messaggi: 80
Grazie roberto_coleschi e B&W.

Per l'acquisizione delle immagini io sto utilizzando il software fornito dalla QHYCCD
EZCAP che non presenta alcuna opzione per eliminare il problema di 'amp glow'.
A valle dell'acquisizione delle immagine utilizzo PixInsight per l'elaborazione delle immagini.
Su PixInsight non sono riuscito a trovare una tecnica completa per eliminare gli amp glow.
Cosa mi suggerite ?
Forse sarebbe meglio utilizzare un altro sofwtare al posto di EZCap ?
Suggerimenti ?
Il problema di amp glow presente sui dark sarà anche presente sui light per cui sarebbe
opportuno eliminare il problema alla radice , corretto ?

Grazie
Dimitri


Top
  Profilo    
 
MessaggioInviato: lunedì 1 ottobre 2018, 20:40 
Avatar utente

Iscritto il: lunedì 23 aprile 2007, 23:13
Messaggi: 2941
Tipo di Astrofilo: Fotografo
Non ho mai utilizzato Ezcap per l'acquisizione, però tale controllo si appoggia ai driver originali della QHY8L: hai installato i più recenti? Sono questi: http://www.qhyccd.com/file/repository/l ... dition.zip

Io utilizzavo la QHY8L attraverso i driver Ascom, con programmi di controllo come Nebulosity in precedenza, e SGPro recentemente. I driver Ascom più recenti sono questi: http://www.qhyccd.com/file/repository/l ... ci-V33.zip

Io proverei ad aggiornare i driver, e ad accantonare temporaneamente EZCap per utilizzare Nebulosity o altro, che funzionano anche in versione trial, e si appoggiano ai driver Ascom: vedi se il problema permane.

Infine: la QHY8L ha un lieve amp glow che è visibile solo con uno stretch molto potente, se è visibile così come dici potrebbe essere quasi sicuramente un problema di driver obsoleti: devi risolvere il problema alla radice. E' un problema noto, che fu risolto qualche anno fa con la release di nuovi driver...


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 5 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010