1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è domenica 19 agosto 2018, 16:09

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 6 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 5 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Problemi di calibrazione flat
MessaggioInviato: venerdì 27 luglio 2018, 21:21 
Avatar utente

Iscritto il: venerdì 4 maggio 2007, 14:27
Messaggi: 1075
Località: Torino
Tipo di Astrofilo: Fotografo
Sto avendo un bel po di problemi a calibrare questa M81 (ST8-XME con C9.25 ridotto a F6.3) con i flat. Viene fuori una sovracorrezione su alcuni granelli di polvere che nell'immagine integrata di luminanza si vedono abbastanza.

Onestamente non riesco a capire dove sia il problema ... ho rifatto la calibrazione (uso Pixinsight Ripley) N volte cambiando anche diversi parametri senza successo. Per i flat calibro con i soli bias visti i bassi tempi di esposizione (sotto il secondo).

Ho allegato i l'immagine integrata di Lum (somma di 45 subframe) lineare, più un sub di flat sempre di luminanza.

Ecco dove scaricare lo zip:
https://1drv.ms/u/s!An-p4ixt8aPqgr9fNMNHgWbMHlH2Tg

Non mi era mai capitato e non riesco proprio a capire dove sto sbagliando. :facepalm: :oops:


Allegati:
L.jpg
L.jpg [ 358.18 KiB | Osservato 147 volte ]

_________________
Osservo e fotografo con: Tubi Ottici: Celestron C11 XLT, Celestron C9.25 Starbright XLT, Celestron C6 Starbright XLT, Meade 8" ACF OTA. Montature: Skywatcher AZ-EQ6, CG5 Advanced GT. Oculari: Meade UWA 5000 24mm e 12mm, Celestron X-Cel 25 mm, Siebert Ultra WA 13mm, Siebert Starglitter 6.3 mm. Cam Planetaria: Celestron NexImage 5. CCD: SBIG ST8-XME, SBIG ST2000-XM. Binocolo: Binocolo KonusVue Giant 20x80.
Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi di calibrazione flat
MessaggioInviato: venerdì 27 luglio 2018, 23:29 
Avatar utente

Iscritto il: sabato 17 maggio 2014, 5:29
Messaggi: 1920
Strano , non sono neanche pattern da IFN

potresti avere semplicemente dei Flats sovraesposti ?

_________________
http://themaurosky.wix.com/astrophotography


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi di calibrazione flat
MessaggioInviato: venerdì 27 luglio 2018, 23:33 
Avatar utente

Iscritto il: venerdì 4 maggio 2007, 14:27
Messaggi: 1075
Località: Torino
Tipo di Astrofilo: Fotografo
Li ho esposti al solito con la regola degli ADU medi a metà della dinamica massima del sensore quindi sui 28000-30000.

L'unica differenza rispetto alle ultime volte è che sto usando un pannello a led e data la sensibilità del KAF1603 devo usare esposizioni sotto il secondo invece dei soliti 4-5 secondi ... potrebbe essere questo il problema?

Sono perplesso.

_________________
Osservo e fotografo con: Tubi Ottici: Celestron C11 XLT, Celestron C9.25 Starbright XLT, Celestron C6 Starbright XLT, Meade 8" ACF OTA. Montature: Skywatcher AZ-EQ6, CG5 Advanced GT. Oculari: Meade UWA 5000 24mm e 12mm, Celestron X-Cel 25 mm, Siebert Ultra WA 13mm, Siebert Starglitter 6.3 mm. Cam Planetaria: Celestron NexImage 5. CCD: SBIG ST8-XME, SBIG ST2000-XM. Binocolo: Binocolo KonusVue Giant 20x80.


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi di calibrazione flat
MessaggioInviato: sabato 28 luglio 2018, 9:28 
Avatar utente

Iscritto il: sabato 17 maggio 2014, 5:29
Messaggi: 1920
Beh , se prima il problema non c'èra ed ora si , secondo logica il cambio di Flat_sistem non ha giovato

prova ad attenuare maccanicamente la fonte luminosa in modo da allungare i tempi o riprova il vecchio sistema... :think:

_________________
http://themaurosky.wix.com/astrophotography


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi di calibrazione flat
MessaggioInviato: sabato 28 luglio 2018, 22:43 
Avatar utente

Iscritto il: venerdì 4 maggio 2007, 14:27
Messaggi: 1075
Località: Torino
Tipo di Astrofilo: Fotografo
MauroSky ha scritto:
Beh , se prima il problema non c'èra ed ora si , secondo logica il cambio di Flat_sistem non ha giovato

prova ad attenuare maccanicamente la fonte luminosa in modo da allungare i tempi o riprova il vecchio sistema... :think:
Si è la prova che avevo in mente di fare.

Il mio dubbio era se un flat correttamente esposto ma con tempi troppo rapidi può dare problemi di questo tipo.
Magari una ritenzione di carica nel CCD? O sto dicendo castronerie?

Inviato dal mio WAS-LX1A utilizzando Tapatalk

_________________
Osservo e fotografo con: Tubi Ottici: Celestron C11 XLT, Celestron C9.25 Starbright XLT, Celestron C6 Starbright XLT, Meade 8" ACF OTA. Montature: Skywatcher AZ-EQ6, CG5 Advanced GT. Oculari: Meade UWA 5000 24mm e 12mm, Celestron X-Cel 25 mm, Siebert Ultra WA 13mm, Siebert Starglitter 6.3 mm. Cam Planetaria: Celestron NexImage 5. CCD: SBIG ST8-XME, SBIG ST2000-XM. Binocolo: Binocolo KonusVue Giant 20x80.


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 5 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010