1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è venerdì 17 novembre 2017, 18:37

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 6 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 7 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Montatura NEQ6 Pro problema su AR
MessaggioInviato: mercoledì 30 agosto 2017, 22:47 

Iscritto il: lunedì 19 gennaio 2015, 20:50
Messaggi: 46
Possiedo da circa 1 anno la montatura in oggetto. Ha sempre lavorato molto bene dandomi soddisfazioni. Da circa una settimana, inspiegabilmente, ha cominciato ad avere un errore periodico enorme (circa 90 arcsec)!

Prima l'errore era contenuto in 10/15 arcsec ed ora é abominevole. Così grande che quando faccio la calibrazione con PHD2 gli assi non risultano mai ortogonali, ma fuori di circa 45º.

Ho provato di tutto:
Software: ho re-installato EQmod, o messo il nuovo firmware alla pulsantiera, ho re-installato PHD2, ho provato con "driftmeter" se c'era un problema nella velocità di inseguimento siderale.. nulla. Tutto é funzionante tranne quel maledetto andamento sinusoidale in AR!

Hardware: ho provato con diversi bilanciamenti/sbilanciamenti, non ci sono cavi che intralciano, montatura livellata perfettamente e allineata al polo entro 1', non ci sono flessioni tra camera guida e telescopio..ho provato a smontare tutta la montatura per vedere se ci fossero grani di grasso secco che intralciassero..ho pulito e re-ingrassato tutto... ho registrato al meglio la vite senza fine e la corona dentata..tutto funzionante, all'apparenza, ma sempre quel maledetto errore periodico!

Il tutto senza motivo, senza che abbia preso botte o sbalzi di temperatura!

Due sono le cose, o qualcuno l'ha presa a calci mentre dormivo oppure é posseduta da un Poltergeist...

In allegato un esempio di calibrazione e guida con phd2..si può notare come nemmeno la guida riesca a "domare" la sinusoide. Nell'altro allegato si vede l'entità dell'oscillazione in AR a guida disabilitata. La cosa che mi fa sorridere é che il DEC non l'ho mai avuto così preciso...forse giusto per prendermi per i fondelli ulteriormente!

Se qualcuno mi può indirizzare su cosa fare ne sarei molto grato.
Grazie,

Mirco

ImmagineImmagineImmagine


Inviato dal mio iPad utilizzando Tapatalk


Top
  Profilo    
 
 Oggetto del messaggio: Re: Montatura NEQ6 Pro problema su AR
MessaggioInviato: giovedì 31 agosto 2017, 8:51 
Avatar utente

Iscritto il: mercoledì 15 ottobre 2008, 17:01
Messaggi: 18385
Località: Firenze
Tipo di Astrofilo: Visualista e Fotografo
Hai detto che la vite senza fine e la corona vanno bene, però cosa sai dire di quello che c'è a monte? ossia della scatola degli ingranaggi di riduzione che è tra il motore e la vite senza fine? Perchè se un ingranaggio fosse andato fuori posto e girasse non in centro potrebbe dare quel periodismo. A proposito, di quanti minuti è il periodismo? 8 minuti o inferiore?

_________________
Ciò che non ha termine non ha figura alcunaLeonardo da Vinci


Ultima modifica di fabio_bocci il giovedì 31 agosto 2017, 9:12, modificato 1 volta in totale.

Top
  Profilo    
 
 Oggetto del messaggio: Re: Montatura NEQ6 Pro problema su AR
MessaggioInviato: giovedì 31 agosto 2017, 8:58 
Vendor
Avatar utente

Iscritto il: lunedì 11 settembre 2006, 8:35
Messaggi: 1111
Località: Codroipo (UD)
Tipo di Astrofilo: Visualista e Fotografo
Mirco, anche se hai detto di aver già provato a regolare l'accoppiamento, se togli il coperchietto per girare la VSF riesci a muoverla a mano senza rilevare giochi?

Ciao

Mauro

_________________

Mauro Narduzzi
Responsabile sezione Astronomia
www.skypoint.it


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Montatura NEQ6 Pro problema su AR
MessaggioInviato: giovedì 31 agosto 2017, 11:09 

Iscritto il: lunedì 19 gennaio 2015, 20:50
Messaggi: 46
Ciao, a tutti.
Il periodo della Neq6 è di 8 minuti, ma come si vede dal grafico di guida i picchi si hanno ogni 3 minuti circa..

A mano non ci sono giochi di accoppiamento, se non un minimo impercettibile.
Ho il dubbio che forse, cercando di regolare l'accoppiamento stringendo troppo, abbia deformato la vite senza fine..potrebbe essere possibile?
Per tagliare la testa al toro, esistono in commercio corone dentate e vite senza fine da sostituire o mi devo attaccare al tram con tutta la testa equatoriale in blocco?


Inviato dal mio iPhone utilizzando Tapatalk


Top
  Profilo    
 
 Oggetto del messaggio: Re: Montatura NEQ6 Pro problema su AR
MessaggioInviato: giovedì 31 agosto 2017, 11:46 
Avatar utente

Iscritto il: mercoledì 15 ottobre 2008, 17:01
Messaggi: 18385
Località: Firenze
Tipo di Astrofilo: Visualista e Fotografo
Se il periodismo ha un tempo di 8 minuti dipende dalla vite senza fine. Certamente che si possono sostituire le viti e/o le corone, basta ordinarle! Una attenzione. Quando si lascia la montatura ferma è bene non serrare molto le frizioni, ma lasciarle poco serrate in modo che i movimenti possano eventualmente ruotare. Perchè i bloccaggi non fanno altro che bloccare la corona sulla vite senza fine. Infatti se si toglie la vite senza fine la montatura gira sempre libera anche con le frizioni serrate.

_________________
Ciò che non ha termine non ha figura alcunaLeonardo da Vinci


Top
  Profilo    
 
 Oggetto del messaggio: Re: Montatura NEQ6 Pro problema su AR
MessaggioInviato: giovedì 31 agosto 2017, 18:05 

Iscritto il: lunedì 19 gennaio 2015, 20:50
Messaggi: 46
Grazie dei consigli Fabio. Ho provato a spulciare su internet come e dove reperire vite senza fine e corona dentata per NEQ6 Pro ma non trovo nulla. Solo sostituzione dei cuscinetti. Lo faceva un tempo Luciano Dal Sasso ma vedo che ora fa solo pezzi Avalon..
Qualcuno mi sa indirizzare come fare? Grazie mille


Inviato dal mio iPad utilizzando Tapatalk


Top
  Profilo    
 
 Oggetto del messaggio: Re: Montatura NEQ6 Pro problema su AR
MessaggioInviato: giovedì 31 agosto 2017, 18:28 
Avatar utente

Iscritto il: mercoledì 15 ottobre 2008, 17:01
Messaggi: 18385
Località: Firenze
Tipo di Astrofilo: Visualista e Fotografo
Ad esempio qui: http://www.teleskop-express.de/shop/pro ... ounts.html
http://www.teleskop-express.de/shop/pro ... k----.html
Ma naturalmente puoi rivolgerti all'importatore della Skywatcher che è l'Auriga.
Visto che costano un poco sarebbe bene esaminarli prima con una lente per vedere se abbiano dei difetti. Attenzione anche alla scatolina degli ingranaggi che sta a monte.
C'è anche una modifica che sostituisce la scatolina ingranaggi con un sistema a cinghia:
http://www.teleskop-express.de/shop/pro ... -erro.html
Però non è di facilissimo montaggio.

_________________
Ciò che non ha termine non ha figura alcunaLeonardo da Vinci


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 7 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010