1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è mercoledì 13 dicembre 2017, 14:05

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Bing [Bot], Google [Bot] e 7 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 14 messaggi ]  Vai alla pagina Precedente  1, 2
Autore Messaggio
MessaggioInviato: mercoledì 19 aprile 2017, 2:36 
Avatar utente

Iscritto il: mercoledì 9 maggio 2012, 13:59
Messaggi: 1005
Località: Provincia di Sondrio
Io uso linux da anni, ma non sono una cima.
Da alcuni anni a questa parte viene riconosciuto praticamente tutto tranne periferiche troppo nuove per le quali bisogna aspettare qualche mese.
Sono capitati hardware che non ne volevano sapere, ma tieni conto che linux è una comunity.
Se mancano i driver è colpa del costruttore, la comunity risolve per gli hardware più diffusi, poi capita che qualcosa non funzioni e se siamo in grado toccherebbe a noi contribuire...
Sono oltre 20 anni che uso linux ed adoro la filosofia.
Lo uso sui miei pc e quello della figlia, pensa che gli ho dato in mano il pc a 9 anni e non è mai riuscita ad inchiodarlo, pensa se fosse stato winzoz.
Linux purtroppo certe volte fa sbattere la testa, ma quando poi è in produzione non lo fermi più.

Scusate l'OT.

_________________
Oculari ES 82° 32mm 18mm 11mm
SQM L
Il resto venduto tutto!!


Top
  Profilo    
 
MessaggioInviato: mercoledì 19 aprile 2017, 17:59 

Iscritto il: mercoledì 8 febbraio 2006, 19:14
Messaggi: 807
Assolutamente d'accordo su Linux :D !

Sviluppavo software in ambiente Unix ( troppo tempo fa ... ) e per me è stato un piacere riscoprirlo dopo che il mio ultimo PC era diventato praticamente inservibile dopo un annetto di Windows10. Installato Ubuntu 16.04 è tornato come nuovo. Ho sviluppato diverse cose in Python e vedo che, nella comunità, si trovano risposte a praticamente ogni problema.

E' per questo che sono veramente sorpreso dal comportamento di queste applicazioni di tipo astronomico. Va bene che la nostra è una piccola comunità, ma mi aspettavo qualcosa di più senza dover per forza rimettersi a scrivere del codice.

Questa è la mia schermata, praticamente uguale alla tua Andrea :
Allegato:
Schermata del 2017-04-19 18-50-19.png
Schermata del 2017-04-19 18-50-19.png [ 74.24 KiB | Osservato 160 volte ]

Niente TAB della Guide Port ....

A qualcuno viene fuori il TAB Guide Port che si vede nel manuale ?
Allegato:
manGuidePort.jpg
manGuidePort.jpg [ 116.85 KiB | Osservato 160 volte ]

_________________
SkyWatcher 120ED + Camere CCD Autocostruite con Kodak KAI-4021M ( 4Mpixel ) e KAF8300 ( 8.3Mpixel )
http://mpaolilli.blogspot.com/
http://www.uai.it/ccd/


Top
  Profilo   WWW  
 
MessaggioInviato: martedì 25 aprile 2017, 0:32 
Avatar utente

Iscritto il: lunedì 10 settembre 2007, 22:37
Messaggi: 1099
Località: Bollate (Mi)
Tipo di Astrofilo: Visualista e Fotografo
Se ti può consolare, l'emulatore WINE non permette di creare porte virtuali. Quindi, usando il software NexRemote che emula una pulsantiera Celestron, non è possibile utilizzare una seconda applicazione per controllare il telescopio attraverso quella porta (es. COM8), per esempio un planetario. :-(

Hai provato a cambiare software, per esempio usando OpenPHD?

_________________
William Optics Megrez 90 FD, Vixen Sphinx Deluxe + NexSXD, Vixen LVW 3.5, 5, 17, WO Zoom 22.5-7.5mm, WO UWAN 4mm, Nikon D7100, ZWO ASI120MM
Socio Gruppo Astrofili Fiemme (GAF)
stelledoppie.goaction.it alias The Double Star Database, il mio sito-database sulle stelle doppie


Top
  Profilo   WWW  
 
MessaggioInviato: martedì 25 aprile 2017, 8:52 

Iscritto il: mercoledì 8 febbraio 2006, 19:14
Messaggi: 807
Ciao InZet, sì, purtroppo ho già provato sia con OpenPHD che con Kstars/Ekos, entrambi tramite INDI, con risultati davvero sconfortanti : http://forum.astrofili.org/viewtopic.php?f=3&t=98625&start=10

Cita:
Dopo settimane di prove e domande sul forum di Indi è venuto fuori che il driver indi_v4L2_ccd ha un sacco di problemi. Soluzione suggerita : utilizzare un work around alla partenza e provare a ricompilare con alcune modifiche al sorgente ( ma è normale ?? )

Poi collegare il tele con un semplicissimo protocollo LX200, cosa che uso da anni via Ascom, non ne vuole proprio sapere di andare. Pare che il colloquio gestito dal driver indi_lx200basic non sia esattamente "Lx200" ...


Speravo in wxAstroCapture proprio per evitare INDI. :shock:

Ciao !

_________________
SkyWatcher 120ED + Camere CCD Autocostruite con Kodak KAI-4021M ( 4Mpixel ) e KAF8300 ( 8.3Mpixel )
http://mpaolilli.blogspot.com/
http://www.uai.it/ccd/


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 14 messaggi ]  Vai alla pagina Precedente  1, 2

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Bing [Bot], Google [Bot] e 7 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010