1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è martedì 18 settembre 2018, 16:29

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 2 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 64 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5, 6, 7  Prossimo
Autore Messaggio
MessaggioInviato: venerdì 18 dicembre 2015, 12:00 
Avatar utente

Iscritto il: venerdì 25 novembre 2011, 17:46
Messaggi: 1135
Località: Verona
Tipo di Astrofilo: Visualista e Fotografo
Infatti... anche a me piace. Solo non riesco a capire l'inesorabile calo di efficienza e funzionamento avvenuto in 3 notti.
Era una bellezza la prima volta, quasi una magia, ieri andava in crash tutto...

Inviato dal mio GT-I9105P utilizzando Tapatalk

_________________
PGU osserva e fotografa con:
Celestron C 11 XLT - Rifrattore W.O. FLT 110 dgt f/7 + rid.-sp. type III 0,8X (f/5,6) - Tecnosky 70ED f/6 - Maksutov MC90
Celestron C140 f/3,65 Comet Catcher - Binocolo Vixen 20x80 | Avalon Linear FR - Vixen GP
CCD SXVF-H9 - camera ZWO ASI120MM - Canon 1100D - webcam SPC900 NC | SQM/L

Sito web: eos-pgu.weebly.com - Le mie immagini in Astrobin


Top
  Profilo   WWW  
 
MessaggioInviato: venerdì 18 dicembre 2015, 13:11 
Avatar utente

Iscritto il: lunedì 13 febbraio 2006, 9:53
Messaggi: 14714
Località: ̶T̶o̶r̶v̶a̶j̶a̶n̶i̶c̶a̶ Kleve
Tipo di Astrofilo: Visualista e Fotografo
è scaduto il trial, ora c'è da pagare! :mrgreen:

_________________
{andreaconsole.altervista.org}¦ Ballscope 300/1500 DIY "John Holmes"


Top
  Profilo   WWW  
 
MessaggioInviato: sabato 19 dicembre 2015, 12:10 
Avatar utente

Iscritto il: venerdì 25 novembre 2011, 17:46
Messaggi: 1135
Località: Verona
Tipo di Astrofilo: Visualista e Fotografo
Scusate se insisto :oops: ma.... ho un'altra novità da comunicare. :) :roll:
Ieri sera tanto per cambiare mi sono messo a fare alcune prove, sempre con il programmino di Ivaldo.... quarta serata.

A parte il fatto che non ho proprio capito cosa diamine provocava il blocco totale del sistema che avveniva la terza serata, come descrivevo (era comunque quando AstroMaxGuide era attivo), ieri sera invece tutto a posto, da questo punto di vista.

Ma smanettanto tra i vari valori sia di *AMG* sia di Maxim, ho scoperto che:

- AstroMaxGuide NON funziona, non agisce, ovvero non cambia i valori dell'aggressività se nelle sue impostazioni iniziali (che confermo, si possono impostare SOLO la prima volta, all'avvio del software), viene impostato il "correction step" per valori non interi. Ossia se lascio il valore 0,5 Astro Maxguide non agisce.

Allegato:
Commento file: NON FUNZIONA
non_funziona.jpg
non_funziona.jpg [ 380.67 KiB | Osservato 349 volte ]

- Invece se vengono impostati, nelle impostazioni iniziali, valori di correction step di valore 1 il software agisce e cambia i valori dell'aggressività dell'autoguida regolarmente. Tutto liscio come l'olio come la prima volta, nel mio caso. Ho notato anche che le variazioni sono per la quasi totalità dei casi oscillanti tra il minimo e il massimo impostato in partenza.

Allegato:
Commento file: FUNZIONA
funziona.gif
funziona.gif [ 16.08 KiB | Osservato 349 volte ]


- Almeno con il mio sistema, se imposto i valori di aggressività dell'autoguida di MaxIm nella modalità "fine" o nella modalità normale, non cambia nulla ovvero non è determinante. Quando funziona i valori vengono aumentati o diminutiti per cifre intere.

Utilizzo per il mio PC portatile con cui riprendo e faccio astronomia da anni un sistema Windows Vista "domato", e uso MaxIm V5.25

Tutto bene, quindi, almeno per ora scoperto l'arcano. Nel mio caso. :D

_________________
PGU osserva e fotografa con:
Celestron C 11 XLT - Rifrattore W.O. FLT 110 dgt f/7 + rid.-sp. type III 0,8X (f/5,6) - Tecnosky 70ED f/6 - Maksutov MC90
Celestron C140 f/3,65 Comet Catcher - Binocolo Vixen 20x80 | Avalon Linear FR - Vixen GP
CCD SXVF-H9 - camera ZWO ASI120MM - Canon 1100D - webcam SPC900 NC | SQM/L

Sito web: eos-pgu.weebly.com - Le mie immagini in Astrobin


Top
  Profilo   WWW  
 
MessaggioInviato: sabato 19 dicembre 2015, 14:06 
Moderatore
Avatar utente

Iscritto il: martedì 6 maggio 2008, 11:59
Messaggi: 8702
Località: San Francesco al Campo [TO]
Tipo di Astrofilo: Visualista e Fotografo
PGU ha scritto:
e uso MaxIm V5.25
È questo il problema! Usi una versione di Maxim che non esiste! :rotfl:

_________________
Simone Martina
(a.k.a. gaeeb)
- - - - - - - - - - - - - - - - - - - -
Gruppo Astrofili Edward Emerson Barnard
Home Page: www.gaeeb.org
Facebook: facebook.com/gaeeb
Twitter: twitter.com/gaeeb_org

autocostruttite.wordpress.com


Top
  Profilo   WWW  
 
MessaggioInviato: sabato 19 dicembre 2015, 15:14 

Iscritto il: sabato 19 dicembre 2009, 16:54
Messaggi: 1067
PGU ha scritto:
Scusate se insisto

...e hai fatto bene!
Confermo quanto descritto da PGU.
Impostando i valori ad 1 di "correction step" nei box X e Y e 1 nel box "maximum error" il programma gira senza intoppi, permettendo l'accesso alla schermata del settings senza problemi.
Inoltre, ho notato che cambiando i valori nei vari box presenti nella schermata settings di AMG, utilizzando le freccette dei rispettivi box X e Y, i valori cambiano per step a numeri interi, a differenza di Maxim che tali valori (di agressività) li cambia con step decimali.


Top
  Profilo    
 
MessaggioInviato: sabato 19 dicembre 2015, 16:46 
Avatar utente

Iscritto il: venerdì 25 novembre 2011, 17:46
Messaggi: 1135
Località: Verona
Tipo di Astrofilo: Visualista e Fotografo
Simone Martina ha scritto:
versione di Maxim che non esiste!


Eh... :shock:
e c'hai ragione pure tu.... :lolno:
Ho la V 5.15

Markigno ha scritto:
...1 nel box "maximum error" il programma gira senza intoppi,

Questo non l'avevo notato... ho messo sempre 0,3. Molto interessante! :)

_________________
PGU osserva e fotografa con:
Celestron C 11 XLT - Rifrattore W.O. FLT 110 dgt f/7 + rid.-sp. type III 0,8X (f/5,6) - Tecnosky 70ED f/6 - Maksutov MC90
Celestron C140 f/3,65 Comet Catcher - Binocolo Vixen 20x80 | Avalon Linear FR - Vixen GP
CCD SXVF-H9 - camera ZWO ASI120MM - Canon 1100D - webcam SPC900 NC | SQM/L

Sito web: eos-pgu.weebly.com - Le mie immagini in Astrobin


Top
  Profilo   WWW  
 
MessaggioInviato: sabato 19 dicembre 2015, 17:20 
Moderatore
Avatar utente

Iscritto il: martedì 6 maggio 2008, 11:59
Messaggi: 8702
Località: San Francesco al Campo [TO]
Tipo di Astrofilo: Visualista e Fotografo
PGU ha scritto:
Ho la V 5.15
Io, prima di continuare, aggiornerei alla 5.24 (l'ultima release della versione 5).

Nell'ultima sessione fotografica che ho fatto (quella in cui ho provato AstroMaxGuide) ho impostato i parametri come dal sito di Ivaldo: Correction Step a 0.5x e lo Start Aggressiveness a 4.0 con un errore massimo di 0.3. A me ha funzionato tutto con Maxim DL 5.24, Windows XP Pro e la SBIG.

Guardando le release notes, ho visto che dalla versione 5.22
Codice:
Fixes: Fixed several scripting problems including an issue working with ACP, component registration sometimes failing to elevate privileges, and a problem with CCDCamera.
Non so se sia questo il problema, ma prima di continuare aggiornerei.

_________________
Simone Martina
(a.k.a. gaeeb)
- - - - - - - - - - - - - - - - - - - -
Gruppo Astrofili Edward Emerson Barnard
Home Page: www.gaeeb.org
Facebook: facebook.com/gaeeb
Twitter: twitter.com/gaeeb_org

autocostruttite.wordpress.com


Top
  Profilo   WWW  
 
MessaggioInviato: sabato 19 dicembre 2015, 18:19 

Iscritto il: sabato 19 dicembre 2009, 16:54
Messaggi: 1067
Simone Martina ha scritto:
Non so se sia questo il problema, ma prima di continuare aggiornerei.

è facile che sia proprio questo il problema.
Anch'io ho la versione 5.15.
Ho provato ad aggiornare a 5.24 tramite il check for update presente nella sezione help di Maxim, ma purtroppo, dopo avermi collegato alla relativa pagina web di aggiornamento, cliccando sul link per scaricare l'aggiornamento a 5.24 si apre una pagina di errore 404 che dice "pagina non trovata".
Non saprei come aggiornare in altro modo


Top
  Profilo    
 
MessaggioInviato: domenica 20 dicembre 2015, 13:44 
Avatar utente

Iscritto il: domenica 23 aprile 2006, 22:02
Messaggi: 7696
Tipo di Astrofilo: Fotografo
La versione 1.0.1.1 di AstroMaxGuide, disponibile fin da subito sul mio sito, dovrebbe aver risolto i problemi di configurazione lamentati ed inoltre ha migliorato l'algoritmo di regolazione dell'aggressività.

http://www.astropix.it/astromaxguide

Mi vedo costretto a sottolineare (cosa che era per me ovvia, ma che a quanto pare non tutti hanno capito) che AstroMaxGuide è un programma gratuito distribuito "così com'è", senza nessuna garanzia ne impegno. In nessun caso mi assumerò responsabilità per perdita di dati e/o di altri danni reali o presunti. Se non siete soddisfatti di AstroMaxGuide siete invitati a disinstallarlo immediatamente.


Top
  Profilo   WWW  
 
MessaggioInviato: domenica 20 dicembre 2015, 13:53 
Moderatore
Avatar utente

Iscritto il: martedì 6 maggio 2008, 11:59
Messaggi: 8702
Località: San Francesco al Campo [TO]
Tipo di Astrofilo: Visualista e Fotografo
Grazie per la tua disponibilità Ivaldo, appena possibile lo proverò.

_________________
Simone Martina
(a.k.a. gaeeb)
- - - - - - - - - - - - - - - - - - - -
Gruppo Astrofili Edward Emerson Barnard
Home Page: www.gaeeb.org
Facebook: facebook.com/gaeeb
Twitter: twitter.com/gaeeb_org

autocostruttite.wordpress.com


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 64 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4, 5, 6, 7  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010