1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è lunedì 21 maggio 2018, 2:12

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Bing [Bot] e 7 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 66 messaggi ]  Vai alla pagina Precedente  1 ... 3, 4, 5, 6, 7  Prossimo
Autore Messaggio
 Oggetto del messaggio: Re: autostar bruciato
MessaggioInviato: giovedì 17 aprile 2014, 12:26 
Avatar utente

Iscritto il: venerdì 3 luglio 2009, 11:02
Messaggi: 2002
Tipo di Astrofilo: Fotografo
Senz'altro, grazie Carlo, guardero' sul tuo sito la piedinatura, almeno per trovare quali contatti verificare. Per rifare il connettore, non ho la pinza (che credo serva).
Comunque non mi ha mai dato problemi di perdita di contatto, non so se puo' essere quella la causa.
L'ultima volta che l'ho visto "in funzione" e' stato in una uscita alla fine della quale tutto il tele era zuppo di umidita', non so se questa puo' essere una causa.

...come dicevo, un'altra possibile causa e' che, poiche' avevo una batteria che non riuscivo a caricare (e di cui non sapevo la polarita' dello spinotto) non vorrei aver poi alimentato la montatura con lo spinotto invertito...
Vi terro' aggiornati! :please:

_________________
Telescopio e montatura: Meade ACF LXD 75 (SC 8'') - Riduttore: Baader Alan Gee Mark II (attualmente: Feq 1090, f5.4)

CCD Deep: Orion DSCI II (color ICX429AKL 752*582 8.6nm*8.3nm) - Guida: OAG tramite Meade DSI Pro
CCD HiRes: Philips SPC900NC
Filtri: Hutec IDAS LPS-P2

SW di acquisizione ed elaborazione (su Vista32 e XP): MaxIm DL EE, Registax - SW di guida: PhD e ASCOM 5.5 Pulse Guide


Tra piccole iene anche il Sole sorge solo se conviene (Afterhours)


Top
  Profilo    
 
 Oggetto del messaggio: Re: autostar bruciato
MessaggioInviato: giovedì 17 aprile 2014, 15:33 
Avatar utente

Iscritto il: mercoledì 15 ottobre 2008, 17:01
Messaggi: 19466
Località: Firenze
Tipo di Astrofilo: Visualista e Fotografo
Se hai alimentato la montatura con la polarità invertita hai fatto di sicuro un arrosto, perchè non hanno nessuna protezione per l'inversione della polarità. Bisogna poi vedere quanto grande... :facepalm:

_________________
Ciò che non ha termine non ha figura alcunaLeonardo da Vinci


Top
  Profilo    
 
 Oggetto del messaggio: Re: autostar bruciato
MessaggioInviato: giovedì 17 aprile 2014, 15:41 
Avatar utente

Iscritto il: venerdì 3 luglio 2009, 11:02
Messaggi: 2002
Tipo di Astrofilo: Fotografo
Gia'... e con l'arrosto ci sta bene la :beer:
:mrgreen:

Spero di non aver invertito le polarita', non l'ho fatto per anni, ma per quella cavolo di batteria che non si ricaricava ho invertito lo spinotto all'alimentatore e magari poi non ci ho fatto piu' caso. E' una possibilita' (anche se non penso...).

_________________
Telescopio e montatura: Meade ACF LXD 75 (SC 8'') - Riduttore: Baader Alan Gee Mark II (attualmente: Feq 1090, f5.4)

CCD Deep: Orion DSCI II (color ICX429AKL 752*582 8.6nm*8.3nm) - Guida: OAG tramite Meade DSI Pro
CCD HiRes: Philips SPC900NC
Filtri: Hutec IDAS LPS-P2

SW di acquisizione ed elaborazione (su Vista32 e XP): MaxIm DL EE, Registax - SW di guida: PhD e ASCOM 5.5 Pulse Guide


Tra piccole iene anche il Sole sorge solo se conviene (Afterhours)


Top
  Profilo    
 
 Oggetto del messaggio: Re: autostar bruciato
MessaggioInviato: giovedì 17 aprile 2014, 15:48 
Avatar utente

Iscritto il: lunedì 13 febbraio 2006, 9:53
Messaggi: 14393
Località: ̶T̶o̶r̶v̶a̶j̶a̶n̶i̶c̶a̶ Kleve
Tipo di Astrofilo: Visualista e Fotografo
certo che ci marciano... che ci vuole a mettere un diodo e un fusibile sulle montature?

_________________
{andreaconsole.altervista.org}¦ Ballscope 300/1500 DIY "John Holmes"


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: autostar bruciato
MessaggioInviato: giovedì 17 aprile 2014, 15:57 
Avatar utente

Iscritto il: mercoledì 15 ottobre 2008, 17:01
Messaggi: 19466
Località: Firenze
Tipo di Astrofilo: Visualista e Fotografo
Fatto sta che nessuna montatura, di qualsiasi marca, ha una protezione per l'inversione della polarità. Il fusibile a volte c'è, ma è nascosto dentro alla presa accendisigari, così che viene subito eliminato... Anche io ho fatto così prima di scoprire che c'era il fusibile dentro, quando ci ho messo due bananine, una rossa ed una nera. Ora ho però inserito un fusibile volante sul cavetto di alimentazione. Serve a poco, ma almeno può limitare il danno...

_________________
Ciò che non ha termine non ha figura alcunaLeonardo da Vinci


Top
  Profilo    
 
 Oggetto del messaggio: Re: autostar bruciato
MessaggioInviato: giovedì 17 aprile 2014, 17:32 
Avatar utente

Iscritto il: lunedì 13 febbraio 2006, 9:53
Messaggi: 14393
Località: ̶T̶o̶r̶v̶a̶j̶a̶n̶i̶c̶a̶ Kleve
Tipo di Astrofilo: Visualista e Fotografo
se metti anche un diodo in antiparallelo a valle del fusibile, serve a molto!

_________________
{andreaconsole.altervista.org}¦ Ballscope 300/1500 DIY "John Holmes"


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: autostar bruciato
MessaggioInviato: venerdì 18 aprile 2014, 8:50 

Iscritto il: domenica 21 giugno 2009, 14:33
Messaggi: 1537
Località: Termoli (CB) Italy
Tipo di Astrofilo: Visualista e Fotografo
Prima di agire sull'handbox autostar, ho verificato con un altro che i circuiti fossero a posto.
Se hai qualche amico nelle vicinanze potresti controllare così sia i circuiti che i motori.
In alternativa, se ce l'hai, potresti utilizzare anche la piccola handbox che muove solo i motori.
A me successe qualcosa di simile, perchè collegai malamente il trasformatore.
In pratica avevo un filo volante che usciva dal trasformatore e che in genere utilizzavo per alimentare la cam, che andò a fare massa da qualche parte.
Ricordo che dall'autostar si sentiva un bip ripetuto ed era tutto spento.

X Andrea Console.
Potresti spiegarci meglio come fare a proteggerlo, magari inserendo un disegno semplificato (for dummies)?


Top
  Profilo    
 
 Oggetto del messaggio: Re: autostar bruciato
MessaggioInviato: venerdì 18 aprile 2014, 9:13 
Avatar utente

Iscritto il: venerdì 3 luglio 2009, 11:02
Messaggi: 2002
Tipo di Astrofilo: Fotografo
Gia', giacampo, ottima idea. Non conosco nessuno che abbia l'autostar qui vicino, pero' posso chiedere a chi ce l'ha di fare una prova? Che succede se si collega l'alimentazione senza aver collegato l'autostar (e magari senza neanche aver collegato il motore Dec)?
Io ho una mezza idea che si accenda comunque. Se cosi' fosse, posso ipotizzare che il problema e' nello scatolotto del motore AR, no?
Potete fare questa prova?
Grazie :please:

_________________
Telescopio e montatura: Meade ACF LXD 75 (SC 8'') - Riduttore: Baader Alan Gee Mark II (attualmente: Feq 1090, f5.4)

CCD Deep: Orion DSCI II (color ICX429AKL 752*582 8.6nm*8.3nm) - Guida: OAG tramite Meade DSI Pro
CCD HiRes: Philips SPC900NC
Filtri: Hutec IDAS LPS-P2

SW di acquisizione ed elaborazione (su Vista32 e XP): MaxIm DL EE, Registax - SW di guida: PhD e ASCOM 5.5 Pulse Guide


Tra piccole iene anche il Sole sorge solo se conviene (Afterhours)


Top
  Profilo    
 
 Oggetto del messaggio: Re: autostar bruciato
MessaggioInviato: venerdì 18 aprile 2014, 9:18 
Avatar utente

Iscritto il: lunedì 13 febbraio 2006, 9:53
Messaggi: 14393
Località: ̶T̶o̶r̶v̶a̶j̶a̶n̶i̶c̶a̶ Kleve
Tipo di Astrofilo: Visualista e Fotografo
con piacere, giacampo, è una cosa semplicissima che si realizza con un paio di euro di materiali


Allegati:
Clipboard01.jpg
Clipboard01.jpg [ 58.87 KiB | Osservato 342 volte ]

_________________
{andreaconsole.altervista.org}¦ Ballscope 300/1500 DIY "John Holmes"
Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: autostar bruciato
MessaggioInviato: venerdì 18 aprile 2014, 10:03 
Avatar utente

Iscritto il: mercoledì 15 ottobre 2008, 17:01
Messaggi: 19466
Località: Firenze
Tipo di Astrofilo: Visualista e Fotografo
Il led rosso che segnala l'alimentazione si accende anche se alla montatura non c'è la pulsantiera attaccata.

_________________
Ciò che non ha termine non ha figura alcunaLeonardo da Vinci


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 66 messaggi ]  Vai alla pagina Precedente  1 ... 3, 4, 5, 6, 7  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Bing [Bot] e 7 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010