1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è sabato 8 agosto 2020, 3:24

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Google [Bot] e 6 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 82 messaggi ]  Vai alla pagina 1, 2, 3, 4, 5 ... 9  Prossimo
Autore Messaggio
 Oggetto del messaggio: Grafico di correzione anomalo con PHD
MessaggioInviato: lunedì 29 giugno 2009, 17:57 
Operatore Commerciale
Avatar utente

Iscritto il: giovedì 9 febbraio 2006, 0:07
Messaggi: 801
Località: Roma
Dunque, ieri sera, giornata schifosissima e velata, ho provato a fare alcuni test di inseguimento con la mia HEQ5 SynScan ottenendo, contrariamene al solito dei risultati alquanto bizzarri, almeno sulla carta.
Ecco il mio set-up
1) Takahashi SKY90 + spianatore e CAA
2) Sistema di messa a fuoco "Autofocus" Starizona
3) Ruota portafiltri manuale Atik
4) CCD Atik 16 HR + raccordi vari per connetterlo alla ruota e al telescopio
5) Slitta a cosa di rondine con fissata una piastra a standard Vixen in parallelo al tubo*
6) Cannocchiale di guida MiniBorg 45ED + Lente di barlow Tal 2x
7) Camera CMos MagZero 5 M ( che la possano ammazzalla.... :wink: )
8- Qualche kilometro di cavi USB, Alimentazione CCD e Focheggiatore di ragguardevole peso, oltretutto.

E stato particolarmente complicato bilanciare in declinazione, un po meno in AR.
Premetto che ho provato a montare i due tubi
sovrapposti al fine di risparmiare un kiletto rispetto a come opero di consuetudine e cioè con una piastra doppia nella quale alloggio i tubi orizzonatalmente. Ma temo di avere allontanato troppo il baricentro e aumentato dunque la leva, complicando il bilanciamento dell'insieme.

Il comportamento bizzarro di cui parlavo veniva osservando il grafico di PHD dove dopo alcuni secondi di inseguimento visivamente buono si notava la curva della correzione in Dec alzarsi repentinamente, raggiungere in una diecina di secondi un picco di parecchie righe in direzione Sud , ad esempio, dopo di chè si stabilizzava e dopo qualche diecina di secondi tornava a ridiscendere( o risalire, a volte) verso lo zero stabilizzarsi per un po e poi ricominciare a allontanarsi dallo zero di parecchie linee sulla griglia.
I test di puntiformità, a 400mm di focale mostravano risultati buoni entro 3 o 4 minuti di posa , di più non era possibile andare stante il velo atmosferico che nascondeva tutto. Non mi era mai capitata una situazione simile e oltretutto ieri devo esser stato particolarmente sfigato visto che la MagZero( che di suo non brilla per qualità) mi dava uno sfondo cielo allegramente a strisce nonostante non superassi i due secondi di posa e facessi i darks; si era sempre comportata accettabilmente in passato con sfondo discretamente pulito e buona ricchezza di stelle adatte per la guida. Chissà, forse la temperatura era troppo elevata ieri per il sensore CMos o forse quella pletora di cavi così ammassati può avere disturbato.
Tornando al comportamento anomalo in DEC ( o presunto tale) ipotizzo che il sistema non fosse reattivo abbastanza e correggesse o poco e/o troppo lentamente facendo si che la stella si spostasse dal punto "zero" e ci volessero poi un sacco di correzioni e di tempo per riportarla al punto neutro. Oppure magari è vero il contrario e correggeva troppo e riempiegava altrettanto troppo tempo per riportarla dove doveva. La montatura è in postazione ottima e potrebbe esserci al massimo solo un piccolo errore ESCLUSIVAMENTE a Sud con stelle in prossimità del meridiano e è lì che mi aspettavo un minimo intervento dell'Autoguida invece questa tenedeva al 90% a sovraccorreggere e al 10 percento a correggere in direzione opposta (partendo dal punto "Zero". Ho provato a aggiustare l'aggressività portandola dal default di 100% , progressivamente a 95, poi a 90 e poi a 85 senza avere risultati apprezzabili (penso non intervenga sulla DEC, ma solo sull'AR). Secondo voi tutto questo sconquasso può dipendere da una sbilanciamento in Dec sia pure non macroscopico? Mi son sempre trovato bene con PHD e infatti sto usando l'ultima versione ,la 10.04 che fra al'altro prevedeva pure un migliorameto della routine di correzione in Dec. Potrebbe forse darsi che debba lavorare sui parametri di backlash della pulsantiera che attualmente sono a zero? Questi ultimi lavorano anche quando la montatura è presa in "gestione" da PHD o altro sistema di Autoguida?
Scusate la prolissità, ma penso essere un argomento di interesse ampio.


Top
  Profilo    
 
MessaggioInviato: martedì 30 giugno 2009, 0:05 
Avatar utente

Iscritto il: venerdì 21 aprile 2006, 21:08
Messaggi: 2553
Località: Solarolo (RA)
Vorrei poterti aiutare perché significherebbe che ho risolto il mio problema, che mi sembra molto simile al tuo. Con la differenza che mi è capitato al primo tentativo con la CG5 e il 66 WO di guida + DMK.
Mi interfaccio alla pulsantiera coi driver ascom e non alla porta autoguida: la camera non va sulla st4.
A tratti la correzione passa da 0,2 pixel anche a 10; sbilanciando in ar la situazione migliora, ma resta.
Ciao
Maurizio

_________________
mauriziomarsigli ( at ) gmail.com
Tele: C8/CG5 goto superaccessoriato; ETX 70; EQ3 Bresser; WO 66 Zenithstar Petzvel ED OTA; Pentax 75 SDHF OTA; accessori vari foto visuali
Bino: Lidlscopio di ultima generazione (il peggiore dei 3)
Foto: Nikon D100; Canon 20Da; Panasonic DMC-LZ5; DMK31 mono; DFK21 color
Mini "Tele" con GPS, planetari, astrosoftware, CCD: Nokia N95 con due doppietti (6X e 8X) intercambiabili... ;-)


Top
  Profilo    
 
MessaggioInviato: martedì 30 giugno 2009, 15:55 
Avatar utente

Iscritto il: domenica 13 agosto 2006, 20:35
Messaggi: 504
Località: Vicenza
Tipo di Astrofilo: Visualista e Fotografo
Ciao Enri, controllato il PEC della montatura? Il movimento brusco del DEC lo consideri occassionale?
Il tele puntava nelle vicinanze del meridiano? Sicuro della perfetta bilanciatura in DEC?

_________________
Celestron CPC1100 - Megrez 90mm W.O. - Atik Titan - efw2 - Atik 383L+
Baader Hyperion 8/17mm, Burgess/TMB Planetary 4/9mm
Feather Touch Focuser - Diagonale Maxbright 2" - Canon 350D - Binocolo Bresser 10x50


Top
  Profilo    
 
MessaggioInviato: martedì 30 giugno 2009, 18:54 
Operatore Commerciale
Avatar utente

Iscritto il: giovedì 9 febbraio 2006, 0:07
Messaggi: 801
Località: Roma
Ciao Cellofan. Grazie per la risposta. Non uso mai il PEC in autoguida visto che nella maggioranza dei casi confligge pesantemente con il software e comunque il problema era solo e esclusivamente in Dec. Non sono sicuro che il bilanciamento fosse perfetto anzi, secondo me non lo era. Il telescopio puntava in prossimità del meridiano, così come nelle precedenti occasioni in cui la guida si dimostrava comunque molto buona. L'unico parametro meccanico che ho variato è stato il posizionamento del tele di guida a "cavalcioni" di quello principale dove in precedenza utilizzavo una piastra con dppio doppio attacco


Ultima modifica di Enrico Togni il martedì 30 giugno 2009, 20:56, modificato 1 volta in totale.

Top
  Profilo    
 
MessaggioInviato: martedì 30 giugno 2009, 19:59 
Avatar utente

Iscritto il: lunedì 1 maggio 2006, 16:52
Messaggi: 5511
Località: Savona
Tipo di Astrofilo: Fotografo
Allora se nn eri bilanciato ogni riflessione è inutile, prima di saltare alle conclusioni occorre prima bilanciare il telescopio!
poi se lo fa comunque allora si può iniziare a pensare a quale problema possa essere!

_________________
Davide Ghiso
Meade Schmidt-Newton 6" (763mm F/5) - William Optics Zenithstar 66 ED - Eq6 skyscan Barlow 2x e 4x apo coma - Oculari meade superploss 26mm
Kellner 20 e 4 mm Ploss 10mm - Hiperion 8mm - Atik 383l+ monocromatic
filtri baader 36mm R,G,B,L,H-alpha - magzero mz_5 bn
Gruppo Astrofili Volontari Ingauni Albenga SV

Davide Ghiso
ma chi sarà mai questo Dario Fo!?


Top
  Profilo   WWW  
 
MessaggioInviato: martedì 30 giugno 2009, 21:01 
Operatore Commerciale
Avatar utente

Iscritto il: giovedì 9 febbraio 2006, 0:07
Messaggi: 801
Località: Roma
Il fatto è che uso bilanciare in Dec sempre allo stesso modo e sono certo di non avere mai ottenuto un blianciamento perfetto nei due anni nei quali ho cominciato a fare astrofotografia assistito da autoguida. Vero è che avevo sempre usato la piastra doppia e può darsi che questa sia più permissiva rispetto all'utilizzo del guida in posizione soprastante il telescopio primario. Tuttavia quello che mi rimane ostico da capire è perchè vada a correggere così tanto in Dec quando, data la pressocchè perfetta postazione, tale correzione non dovrebbe esserci quasi per niente.


Ultima modifica di Enrico Togni il martedì 30 giugno 2009, 23:29, modificato 1 volta in totale.

Top
  Profilo    
 
MessaggioInviato: martedì 30 giugno 2009, 21:09 
Avatar utente

Iscritto il: lunedì 1 maggio 2006, 16:52
Messaggi: 5511
Località: Savona
Tipo di Astrofilo: Fotografo
io ho usato la barra 3 volte, e due volte ho bilanciato perfettamente sia dec sia orario....
cmq se il tele è sblinaciato potrebbe essere che, applicata una correzzione, il tele si sposta, a causa del nn corretto accoppiamento della vite in dec poi però torna indietro!
è una possibile spiegazione.
e cmq non ha senso guidare con un tele sbilanciato!

_________________
Davide Ghiso
Meade Schmidt-Newton 6" (763mm F/5) - William Optics Zenithstar 66 ED - Eq6 skyscan Barlow 2x e 4x apo coma - Oculari meade superploss 26mm
Kellner 20 e 4 mm Ploss 10mm - Hiperion 8mm - Atik 383l+ monocromatic
filtri baader 36mm R,G,B,L,H-alpha - magzero mz_5 bn
Gruppo Astrofili Volontari Ingauni Albenga SV

Davide Ghiso
ma chi sarà mai questo Dario Fo!?


Top
  Profilo   WWW  
 
MessaggioInviato: martedì 30 giugno 2009, 21:45 
Avatar utente

Iscritto il: lunedì 13 febbraio 2006, 9:53
Messaggi: 14775
Tipo di Astrofilo: Visualista e Fotografo
non guido e non ho mai guidato (non ho la patente :D) ma mi risulta che sbilanciare leggermente il tele sia conveniente per la guida perché consente di non subire gli effetti del backlash, visto che tiene sempre in tiro gli ingranaggi

_________________
{andreaconsole.altervista.org}¦ Ballscope 300/1500 DIY "John Holmes"


Top
  Profilo   WWW  
 
MessaggioInviato: martedì 30 giugno 2009, 22:23 
Avatar utente

Iscritto il: martedì 16 maggio 2006, 14:44
Messaggi: 725
Località: Termoli
ragazzi, questa è la stessa causa che mi ha mandato a benedire due nottate di foto analogica!!!
e proprio con l'ultima versione di PHD!!!
manomale che doveva andare meglio con la funzione subframe e altre menate varie ...
anche a me di punto in bianco la stella partiva verso "nord" e dopo moooolto tornava in posizione zero.
eppure guidavo con un 400mm e con la dsi pro ... mica con un C8 ... quindi le correzioni visto il buon allineamento dovevano essere minime ...
la montatura è la heq5 pro con guida tramite gpusb ...
il bilanciamento era buono e la cosa mi si presentava sia se fotografavo allo zenit (cigno), sia al meridiano (aquila) ...
ho pensato anche io che lasciarlo un pelo sbilanciato potesse evitargli di "impallarsi" con il gioco fisiologico della montatura, ma quanto? e perchè nessuno lo consiglia?
purtroppo riavrò un tele tra le mani solo tra un mese e non potrò fare ulteriori prove, però se hai modo prova a vedere se fa lo stesso anche con la vechia versione di PHD ...

ciao e cieli sereni :wink:

_________________
...se dovessi rinascere farei l'idraulico...
Tessera n.13 C.F.A.O. :D
http://www.pbase.com/alniyat
http://www.waveusa6.altervista.org
--------------------------------------
newton 8" f/5 e spaceprobe 130 Orion, acro 80 f/5, scopos observer 62
eq2 e heq5 synscan Pro
eos 3000V(in vendita),eos 300, Praktica B200, eos 400D, Mamiya M645, DSI Pro
Canon 50 f/1,8 II, Canon 70-200 f/4 USM L,
Mamiya 80 f/2,8 e 250 f/3,5 per MF

--------------------------------------[/size]


Top
  Profilo   WWW  
 
MessaggioInviato: martedì 30 giugno 2009, 22:35 
Avatar utente

Iscritto il: lunedì 1 maggio 2006, 16:52
Messaggi: 5511
Località: Savona
Tipo di Astrofilo: Fotografo
andreaconsole ha scritto:
non guido e non ho mai guidato (non ho la patente :D) ma mi risulta che sbilanciare leggermente il tele sia conveniente per la guida perché consente di non subire gli effetti del backlash, visto che tiene sempre in tiro gli ingranaggi

una cosa è leggermete sbilanciato una cosa è sbilanciato sbilanciato nn guida...
provare per credere!

_________________
Davide Ghiso
Meade Schmidt-Newton 6" (763mm F/5) - William Optics Zenithstar 66 ED - Eq6 skyscan Barlow 2x e 4x apo coma - Oculari meade superploss 26mm
Kellner 20 e 4 mm Ploss 10mm - Hiperion 8mm - Atik 383l+ monocromatic
filtri baader 36mm R,G,B,L,H-alpha - magzero mz_5 bn
Gruppo Astrofili Volontari Ingauni Albenga SV

Davide Ghiso
ma chi sarà mai questo Dario Fo!?


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 82 messaggi ]  Vai alla pagina 1, 2, 3, 4, 5 ... 9  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Google [Bot] e 6 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010