1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è martedì 25 giugno 2019, 7:55

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 3 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 8 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: settaggio the sky6-gm2000
MessaggioInviato: sabato 18 febbraio 2006, 16:39 

Iscritto il: mercoledì 8 febbraio 2006, 19:44
Messaggi: 469
Salve,
non riesco a settare la comunicazione tra il software tha sky6 e la montatura gm2000 FS2, sapete dirmi che tipo di selezione occorre scegliere e a quanti baud ?
grazie


David B.


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 17:44 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:55
Messaggi: 10272
Località: Salento
nn posseggo la FS2 ma immagino vada settato con il protocollo lx200...
e' una supposizione :)

ciao


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 19:02 

Iscritto il: mercoledì 8 febbraio 2006, 19:44
Messaggi: 469
Ciao ,
si sicuramente si, con perseus è sattato così , ma con the sky non ne vuole sapere.

ciao


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 19:03 

Iscritto il: giovedì 9 febbraio 2006, 0:06
Messaggi: 62
Località: Cadempino, Svizzera
Tipo di Astrofilo: Fotografo
Con Sky 6 funzionano queste 2 soluzioni:

- "LX200 non GPS by Meade", COM in uso e 9600 baud
- ASCOM: "Telescope API", qui devi usare "Generic LX200 Type Scopes". Imposta solo la porta COM che stai usando, non toccare nient'altro.

Secondo il manuale il "cross hair update frequency" non deve' essere minore di 500ms, che è pure il valore di default.

Funziona benenissimo ed il collegamento è molto stabile.

Qui trovi i settaggi per molti programmi: http://www.astro-electronic.de/software.htm

Saluti,
Ivo

_________________
TV85, C8, TEC140, GM2000, SBIG ST8, CANON 450D


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 19:05 
Avatar utente

Iscritto il: giovedì 9 febbraio 2006, 23:39
Messaggi: 1042
Località: Roma
Io non ho provato mai, ma leggo dal manuale: scegliere LX200 come tipo di telescopio, inserire la corretta porta seriale a cui ci si è connessi, baud rate 9600. Inizializzare il sistema su una stella. Nel menu Telescope/Link cliccare Establish.
Prova un po'...
Ciao

Massimo


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 22:23 

Iscritto il: mercoledì 8 febbraio 2006, 19:44
Messaggi: 469
Grazie a tutti...

provando con la scelta lx200 e 9600 ,sebra quasi connettersi, poi apre una schermata di windows del setup video, e da un allarme, sembra conneso ,ma non comanda niente .
Domani proverò ad aggiornare i driver ascom ,sperando che non faccia danni a tutto il resto.

saluti

David B.


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 22:40 

Iscritto il: giovedì 9 febbraio 2006, 0:06
Messaggi: 62
Località: Cadempino, Svizzera
Tipo di Astrofilo: Fotografo
Io non ho mai avuto problemi. Si è sempre collegata immediatamente e con almeno 3 pc diversi (Windows 2000 e XP).

Forse hai un problema con il cavo seriale o con la porta seriale del pc. Quella segnalazione di errore/setup non mi piace per niente. Sa tanto di Windows con il registro scassato...

Ivo

_________________
TV85, C8, TEC140, GM2000, SBIG ST8, CANON 450D


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 22:51 
se lo setti come Lx200 non GPS i driver ASCOM non c'entrano nulla.
TheSky 6 ha una sua versione degli ascom a meno che non
usi il settaggio teleapi.


Top
     
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 8 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010