1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è sabato 24 agosto 2019, 23:08

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Bing [Bot] e 3 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 30 messaggi ]  Vai alla pagina Precedente  1, 2, 3  Prossimo
Autore Messaggio
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 23:37 
Da quanto vedo , spero di non sbagliare ,
e' un problema elettronico e non di seeing o di ottica.

Lo "sdoppiapento" dell'immagine sembra
dovuto ad un cattivo interallacciamento su due semiquadri orizzontali
(cosa molto strana visto che le webcam dovrebbero lavorare
su semiquadri verticali) .

Se la disgnosi e' giusta , le cause potrebbero essere :

-un malfunzionamento dell'apparecchio
-un cattivo settaggio dei parametri ( dico una stronzata.....
stava lavorando in NTSC ( pche prevede una tensione con frequenza
di 60 hertz , contro il pal che funziona a 50herz)
-una interferenza ellettronica

non penso comunque si tratti di seeing date le bande verticali che si vedono sul filmato.


boh!:)

http://forum.astrofili.org/userpix/2_sat0015_1.jpg


Top
     
 
 Oggetto del messaggio:
MessaggioInviato: domenica 19 febbraio 2006, 20:00 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 20:19
Messaggi: 942
Località: Trezzano s/Nav (MI)
Tipo di Astrofilo: Fotografo
Franco, allora il problema potrebbe essere della webcam Vesta o del suo software di gestione. A tal proposito mi sono ricordato che durante l'ultima opposizione di Marte ho ripreso in modalitò raw modificando il firmware della Vesta non il programma WicRmac. Il procedimento, a dire dell'autore del Programma e per esperienze comuni in rete, è perfettamente reversibile: è sufficiente salvare il firmware originale e successivamente ripristinarlo. E' quello che ho sempre fatto senza mai riscontrare alcun problema. Può darsi che qualcosa non sia andato per il verso giusto? Se qualcosa non va nella Vesta, anche riprese terrestri dovrebbero evidenziare il problema. Ho provato a riprendere con un 50mm fotografico i Reticoli di Ronchi:http://forum.astrofili.org/userpix/93_reticoli_1.jpg

Possono darti qualche elemento in più per una diagnosi più precisa ? Per me non sembrano evidenziarsi problemi. Forse la corta focale li nasconde ?

Ciao

Giovanni


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: domenica 19 febbraio 2006, 20:15 
Il problema dei Field ( semiquadri ) , se e' quello il
problema, si evidenzia solo su immagini in movimnto
non sui fissi.
I semiquadri ( odd e even ) rappresentanto una
sorta di motion blur destinato a far scomparire l'effetto strobo
dovuto alla proiezione in successione di immagini.
Ciascuno di essi possiede informazioni relative
a un frame precedente e a quello successivo .
Per cui una immagine fissa , anche con un
problema sui semiquadri , ti apparirà comunque
corretta..........sempore che sia
quello il problema:)


Top
     
 
 Oggetto del messaggio: Re: Questione di 'seeing' (?) (!)
MessaggioInviato: mercoledì 22 febbraio 2006, 16:45 
Avatar utente

Iscritto il: martedì 21 febbraio 2006, 18:47
Messaggi: 3884
Località: Villa C. (MI)
Tipo di Astrofilo: Visualista
> Avevo già proposto il problema dell'immagine fantasma che ottenevo su saturno, e mi era stato fatto notare che molto probabilmente era un problema di errato allineamento delle immagini dovuto al cattivo seeing. Ora ho ripreso quasi ogni sera per tutta la settimana passata con un seeing che a me sembrava molto buono.

Ciao
Io mi pronuncio solo per quanto riguarda lo star test, le ottiche non sono tensionate (è difficile che ciò avvenga in uno SCT), si tratta di una piuma di calore. Fa acclimatare il telescopio per un'ora, dovrebbe sparire.

_________________
*******************************
Roberto Porta - photallica v. 2.0

"Quando credi di essere perfetto, sei finito!" (Valentino Rossi)


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: mercoledì 22 febbraio 2006, 18:36 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 20:19
Messaggi: 942
Località: Trezzano s/Nav (MI)
Tipo di Astrofilo: Fotografo
Sono daccordo con te: in effetti, come già detto nei precedenti post, il fenomeno scompare completamente con il telescopio in equilibrio termico che si raggiunge però dopo 2-3 ore. Dopo un'ora l'immgine risulta ancora leggermente deformata. Il problema però resta per l'immagine fantasma che, se escludiamo anche il seeing, come sembra probabile, dovrebbe essere imputabile solo alla webcam. Riproverò appena il tempo si ristabilizza qui a Milano.

Ciao

Giovanni


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: mercoledì 22 febbraio 2006, 19:02 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 15:35
Messaggi: 16667
Località: Dove mi portano le stelle
Tipo di Astrofilo: Visualista e Fotografo
Di immagini con Saturno che ha gli anelli fantasma ne ho in quantità industriale, purtroppo.
E sempre dovute al seeing!
Infatti la macroturbolenza ti consente di avere la visione dei dettagli ma ti modifica la forma del soggetto, mentre la microturbolenza da un'immagine ferma ma impastata.
Da me ci sono fisse tutte e due!!! :evil: :evil:
Quando processi un'immagine il software tende a scegliere come migliori immagini quelle meno affette da microturbloenza.
Nel momento in cui viene effettuata la somma si genera, però, l'effetto fantasma.

_________________
Cieli sereni da Renzo
Immagine

Prima di un acquisto parallelo, pensateci - link

Il titolo del topic non è un optional. Usiamolo bene!


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: mercoledì 22 febbraio 2006, 23:39 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 20:19
Messaggi: 942
Località: Trezzano s/Nav (MI)
Tipo di Astrofilo: Fotografo
Dunque Renzo tu ritieni che si tratta di seeing in disaccordo con Franco che vedrebbe più un problema di webcam. Io sarei contento se avessi ragione tu: non per altro ma il seeing può migliorare, la webcam temo di no ! Però mi spieghi perchè già i singoli frame sembrano essere affetti da sdoppiamenti. Non ti dico di scaricare il file .avi zippato che ho messo in rete (troppi 166 mb!!), ma guarda l'immagine del mio primo post. Come è possibile che, a 10 fps, il seeing sia così veloce da generare lo sdoppiamento su ogni frame? Sai cosa mi sconcerta Renzo ? che tutte le immagini di Saturno che trovo in questo forum, riprese anche nelle stesse sere qui a Milano, magari anche meno definite delle mie, non presentano mai l'immagine fantasma. Evidentemente il seeing subdolo mi perseguita come la nuvola di Fantozzi.

Grazie comunque per il tuo sempre prezioso contributo.

Giovanni


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: mercoledì 22 febbraio 2006, 23:41 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 19:37
Messaggi: 11601
Località: Bergamo
Tipo di Astrofilo: Fotografo
E' vero però ho anche notato uno strano effetto di rigatura in diagonale e quello non l'avevo mai visto. Ho visto bande orizzontali o verticali nelle riprese webcam ma in diagonale in quel modo mai.
Secondo me ha ragione fsguegl, è un problema elettronico. Forse è davvero andato male qualcosa nell'aggiornamento del firmware per la ripresa in formato raw...


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: giovedì 23 febbraio 2006, 0:36 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 20:19
Messaggi: 942
Località: Trezzano s/Nav (MI)
Tipo di Astrofilo: Fotografo
Pilolli, tu vedi un effetto di rigature in diagonale, Franco Sgueglia vede delle bande in verticale, io, in verità, non riesco a vedere nè le une nè le altre. Ho provato anche a visionare il film messo in rete per vedere se la compressione avesse creato questo problema e non ho notato niente. C'è qualcun'altro che ha voglia di scaricare il file .avi e dargli un'occhiata ?

Se questa storia vi ha stufato, lasciate perdere; prima o poi ne verrò a capo.

Ciao a tutti.

Giovanni.


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: giovedì 23 febbraio 2006, 2:38 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 19:37
Messaggi: 11601
Località: Bergamo
Tipo di Astrofilo: Fotografo
No, l'immagine che ottengo io è esattamente uguale a quella di Franco. E infatti si vedono le strisce ma sono in diagonale, non in verticale perfetta. E' questa la cosa strana.


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 30 messaggi ]  Vai alla pagina Precedente  1, 2, 3  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Bing [Bot] e 3 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010