1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è giovedì 20 febbraio 2020, 19:46

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 9 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 30 messaggi ]  Vai alla pagina 1, 2, 3  Prossimo
Autore Messaggio
 Oggetto del messaggio: Questione di 'seeing' (?) (!)
MessaggioInviato: venerdì 17 febbraio 2006, 19:19 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 20:19
Messaggi: 1035
Località: Trezzano s/Nav (MI)
Tipo di Astrofilo: Fotografo
Avevo già proposto il problema dell'immagine fantasma che ottenevo su saturno, e mi era stato fatto notare che molto probabilmente era un problema di errato allineamento delle immagini dovuto al cattivo seeing. Ora ho ripreso quasi ogni sera per tutta la settimana passata con un seeing che a me sembrava molto buono. Il problema si è sempre ripetuto. Ora se è un problema dato dal cattivo seeing, questo deve essere davvero subdolo, perchè mi sono accorto che ogni singolo frame del filmato è affetto dalla doppia immagine come poptete vedere dal confronto delle due prime immagini. Il frame raw è uno dei migliori ma gli altri si scostano pochissimoo da questi tanto che registax mi dava oltre 1500 frame su 1800 di qualità pari ad almeno il 95 %. Ora mi chiedo: perchè nel singolo frame vi è la doppia immagine? E' possibile che il seeing era così "veloce" che a 10 fps era possibile registare le impercettibili (ad occhio) vibrazioni che sdoppiano l'immagine? Dal mosaico potete vedere che il problema si presenta con qualsiasi configurazione ottica (barlow 2X,3X proiezione oculare 20mm). Ho pensato che potesse essere un problema delle ottiche del telescopio (SC meade 2080 8"). Ho tentato pertanto un veloce startest, e qui altre novità ! Quelle che vedete sono le immagini intra e extra focale dopo oltre un'ora di acclimatazione: immagine da shok (ottiche tensionate ?). Fortunatamente dopo tre ore di acclimatazione (20° di differenza) tutto è tornato normale con immagini perfettamente circolari a parte un leggero astigmatismo che non credo possa comportare le sbavature su Saturno.

Qualcuno può darmi una mano a capire se è solo una "questione di seeing" subdolo o devo preoccuparmi per il mio vecchio 2080 ?


http://forum.astrofili.org/userpix/93_Mosaico_1.jpg

http://forum.astrofili.org/userpix/93_distorsione_2.jpg


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: venerdì 17 febbraio 2006, 22:14 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 19:37
Messaggi: 11640
Località: Bergamo
Tipo di Astrofilo: Fotografo
Accidenti che star test. il tensionamento è davvero forte. il fatto che però scompaia dopo un po', mi lascia pensare... non è che si tratta solo di una deformazione momentanea dello specchio causata dal movimento per focheggiare?
Anche io ho avuto un 2080 e sebbene non abbia mai notato un problema di questo tipo, devo ammettere che i focheggiatori meade di vecchia generazione non si potevano guardare.
Hai per caso la possibilità di mettere online il filmato zippato?
Magari solo un migliaio di frame. Così ci possiamo mettere mano e capire cosa potrebbe essere...
Usi il filtro ir-cut quando fai le riprese?


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: venerdì 17 febbraio 2006, 23:51 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 20:19
Messaggi: 1035
Località: Trezzano s/Nav (MI)
Tipo di Astrofilo: Fotografo
No, non è un problema di focheggiatore, è vero, quello del 2080 è penoso tanto che sono stato costretto ad utilizzarne uno esterno. Ma ciò che si vede nello startest è ciò che si verifica regolarmente se il telescopio non è perfettamente acclimatizzato. Il test l'ho ripetuto più volte, anche in giorni diversi, ed il risultato è sempre lo stesso: solo dopo circa tre ore le immagini sono perfettamente circolari e non v'è traccia alcuna di tensionamento. Intanto non mi spiego il perchè di un tale effetto a causa di una semplice turbolenza interna. Era più logico aspettarsi immagini generalmente traballanti, ma non con deformazioni così concentrate. Mi rassicura solo il fatto che si tratta di un fenomeno transitorio anche se tre ore mi sempra un tempo troppo lungo per smaltire un gradiente termico di 20°. Le riprese, evidentemente, sono stata fatte a telescopio acclimatizato.

La coincidenza però di tale fenomeno e delle immagini fantasma su Saturno mi risulta alquanto sospetta. E' per questo che spero che l'esperienza di qualcuno di voi possa darmi una mano.

Per il filmato non saprei come metterlo in rete (non sono molto esperto in questo campo: se mi dici come, posso anche provare). Comunque, se, come puoi vedere dal frame raw, lo sdoppiamento è presente già su ogni singolo frame, non credo che si possa fare molto in fase di elaborazione. Io le ho gia tentate tutte: Iris, registax, ecc. ottenendo sempre lo stesso risultato.

Uso abitualmente un filtro IR-cut durante le riprese planetarie.

Grazie per l'interesse

Giovanni


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 1:55 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 19:37
Messaggi: 11640
Località: Bergamo
Tipo di Astrofilo: Fotografo
gianpri ha scritto:
Per il filmato non saprei come metterlo in rete (non sono molto esperto in questo campo: se mi dici come, posso anche provare).


vai all'indirizzo www.xbinary.com. Clicca sul logo per entrare nel sito
poi scegli l'opzione "offerta per i lettori di computerweek" (o qualcosa del genere) e registrati specificando il codice
cweek68e
in questo modo ti attivi 3 gb di spazio su internet in cui puoi mettere quello che ti pare. Tu mettici il filmato (se hai una adsl) e poi mandami i dati per scaricarlo via messaggio privato (o magari postali direttamente se vuoi renderlo accessibile a tutti).

Hai provato a togliere il filtro ir-cut? non è che magari è lui che ti disassa l'immagine perché ha avuto qualche problema?


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 18:43 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 20:19
Messaggi: 1035
Località: Trezzano s/Nav (MI)
Tipo di Astrofilo: Fotografo
Ciao Pilolli, ho messo in rete il filmato compresso (sat0015.rar) come mi hai suggerito: prova un pò tu. (gianprinci*p0909292)

Ritornando alle ottiche tensionate per il gradiente termico, allego una immagine di rifrazione ottenuta in casa. (qui a Milano piove).

http://forum.astrofili.org/userpix/93_Test_1.jpg

La qualità è pessima perchè la "stella" l'ho ottenuta praticando un microscopico foro su un cartoncino retroilluminato. Mi interessava solo mostrare che, con il telescopio in perfetto equilibrio termico, non v'è traccia di deformazioni. Si nota un leggero astigmatismo (ritengo quasi fisiologico in queste ottiche).

Avevo già pensato di provare ad eliminare il filtroIR-cut. Poverò, anche se fino da ora e su altre immagini non mi ha dato alcun problema.

Giovanni


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 19:07 
Ciao Gianpri,

quell'immagine non mi pare rilevi un tensionamento , piuttosto un
movimento di aria all'interno del tubo .

A me e' successo anche con il rifrattore ( all'interno del paraluce).
Stavo impazzendo , situazione analoga alla tua sia in intrafocale che in extrafocale con stelle elongate con effetto cometario..
A tutto avrei pensato fuorche' la mia postazione creasse una
situazione del genere.
Invece abbassando il paraluce o muovendo leggermente l'aria all'interno
con la mano a mo' di ventaglio , magicamente l'effetto spariva.
Se usi un paraluce ti consiglio di mettere una piccola ventolina leggermente inclinata verso l'interno per smuovere l'aria.
Se non lo usi una volta stabilizzato lo strumento
a temperatura , lascia che anche l'aria al suo interno si stabilizzi
lasciando un po aperto il focheggiatore.


Top
     
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 19:10 
guardati l'immagine .....
http://forum.astrofili.org/userpix/2_star_test_1.jpg


all'inizio non capivo , pensavo ad un tensionamento dovuto al peso
del paraluce o non so a che altro ......ma muovendo semplicemente l'aria
con la mano tutto tornava regolare:)


Top
     
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 22:07 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 20:19
Messaggi: 1035
Località: Trezzano s/Nav (MI)
Tipo di Astrofilo: Fotografo
Ciao Franco,

le tue osservazioni mi confortano: infatti io non ho mai creduto ad un tensionamneto dello specchio anche se l'effetto sulle immagini inta e extrafocale potevano far pensare a ciò. Io non uso un paraluce ma ritengo, con te, che il fenomeno sia dovuto solo ad effetti convettivi durante la fase di acclimatizzazione. Infatti, come puoi vedere nell'immagine ripresa in casa, in perfeto equilibrio termico, il fenomeno non si presenta. Ciò che invece mi preoccupa è la doppia immagine su Saturno che da un paio di settimane affligge le mie riprese. Come dicevo nei precedenti post, dovrebbe essere un problema di seeing molto veloce.
Ho appena messo il file avi compresso in rete (www.xbinary.com - username*password:gianprinci*p0909292). Se vuoi dagli un'occhiata. A me il seeing sembra buono, ma i risultai sono pesssimi.

Grazie per i consigli di cui, come al solito, farò tesoro.

Giovanni


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 22:36 
lo sto scaricando


Top
     
 
 Oggetto del messaggio:
MessaggioInviato: sabato 18 febbraio 2006, 22:50 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 19:37
Messaggi: 11640
Località: Bergamo
Tipo di Astrofilo: Fotografo
sto scaricando anche io, ma Franco è sicuramente più esperto e saprà darti consigli più mirati


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 30 messaggi ]  Vai alla pagina 1, 2, 3  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010