1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è giovedì 22 aprile 2021, 4:04

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Google [Bot] e 13 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 14 messaggi ]  Vai alla pagina Precedente  1, 2
Autore Messaggio
MessaggioInviato: mercoledì 7 aprile 2021, 7:51 

Iscritto il: lunedì 1 agosto 2011, 11:33
Messaggi: 46
Località: Pesaro
Tipo di Astrofilo: Visualista e Fotografo
Aggiornamento.
Ho fatto altre prove.
La prima ho collegato la batteria da 6V 12Ah alla pulsantiera utilizzando il cavo e lo spinotto della borsetta che conteneva 4 batterie da torcia da 1,5V per poter utilizzare lo stesso cavo e spinotto. Risultato: il motore AR, pur facendo un piccolo ronzio, non si muoveva. Quindi questa prova ha escluso che il problema era il cavo o lo spinotto.

Seconda prova. Ho collegato la pulsantiera ad un piccolo alimentatore da 6,00V spaccati. Risultato: il motore AR andava avanti a velocità siderale che era una meraviglia.

Terza prova. Ho riprovato a collegare la pulsantiera con il convertitore che trasforma i 12V in 6,11V, quello che ho usato per tanti anni. Risultato: il motore AR ha girato regolarmente a velocità siderale per circa 10s per poi bloccarsi pur facendo un piccolo ronzio.

Oggi prendo 4 batteria da 1,5V nuove che probabilmente inseriti nella borsetta mi daranno una tensione probabilmente superiore alle 6V. Se i motori non funzioneranno allora il problema è la tensione che sopra i 6V fa bloccare il motore AR a velocità siderale.

Se il problema, come mi avete suggerito, è un condensatore elettrolitico come faccio ad individuarlo e poi sostituirlo?

Grazie ancora.


Top
  Profilo    
 
MessaggioInviato: mercoledì 7 aprile 2021, 9:01 
Avatar utente

Iscritto il: domenica 8 maggio 2011, 20:54
Messaggi: 12262
Località: (Bs)
Mi sa che come minimo ci vorrebbero delle foto del circuito (meglio i due lati, sopra, sotto) e/o lo schema elettrico. Se vedi un condensatore bombato o gonfio o esploso è quello ... ma è difficile che sia così evidente ... :angel:

_________________
Ippo (Costanzo)
"Una cosa ho imparato nella mia lunga vita: che tutta la nostra scienza è primitiva e infantile
eppure è la cosa più preziosa che abbiamo" (A. Einstein).

Immagine :lol: :D Immagine :D :lol: Immagine


Top
  Profilo    
 
MessaggioInviato: domenica 11 aprile 2021, 12:47 

Iscritto il: lunedì 1 agosto 2011, 11:33
Messaggi: 46
Località: Pesaro
Tipo di Astrofilo: Visualista e Fotografo
Ho aperto la pulsantiera ed ho visto solo un condensatore ma sembrava in buona salute! Ho cercato lo schema elettrico della pulsantiera in rete ma ..... il nulla!
Allora ho richiuso tutto ed ho provato con successo a mettere una toppa. Ho acquistato un regolatore di tensione attivo LT7806 che prendendo in entrata la tensione della batteria, pari a 6,30V mi da in uscita una tensione di 5,28V sufficiente ad alimentare i motori della EQ5 sia in velocità siderale ma anche a 2x, 4x e 6x.
Ora finchè dura ...... farà verdura!
Vi ringrazio per l'aiuto.
Fabio


Top
  Profilo    
 
MessaggioInviato: domenica 11 aprile 2021, 15:31 

Iscritto il: venerdì 21 marzo 2008, 9:26
Messaggi: 648
Hai fatto un escamotage che riduce la tensione magari può anche durare. Il regolatore però cosi non funziona da regolatore, infatti non hai 6V ma 5.2 perchè per regolare l'integrato deve avere in input una tensione (vado a memoria) di circa 2V superiore all'output, tutti devono mangiare. :lolno:
Prova a mettere il modello della pulsantiera, magari qualcuno ne ha una simile con lo schema, ciao


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 14 messaggi ]  Vai alla pagina Precedente  1, 2

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Google [Bot] e 13 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010