1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è venerdì 10 luglio 2020, 13:20

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: bardix, Google [Bot] e 12 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 12 messaggi ]  Vai alla pagina Precedente  1, 2
Autore Messaggio
 Oggetto del messaggio: Re: Collimazione C925...o no?
MessaggioInviato: sabato 30 maggio 2020, 18:30 
Avatar utente

Iscritto il: giovedì 25 ottobre 2018, 8:56
Messaggi: 199
Tipo di Astrofilo: Visualista e Fotografo
Il telescopio mi sembra collimato abbastanza bene, e la ripresa non la trovo affatto disprezzabile. Nota a margine, la Barlow aggiunge una certa sferica.
Non vedo nemmeno piume di calore evidenti, ma ciò non vuol dire che lo strumento fosse in equilibrio. Se hai ripreso, come pare, il primo aprile scorso con la Luna al meridiano al tramonto, è possibile che il problema fosse proprio questo.
L'equilibrio termico dello strumento non si determina dal numero di ore in cui sta fuori, perché molto dipende da quanto rapidamente la temperatura cala. Puoi sfocare la stella ed osservare se al bordo ci sono irregolarità a disturbarne la forma circolare. Se sì, e mettendo un dito davanti allo strumento la "piuma" sta sulla verticale, allora il telescopio si sta acclimatando (l'aria più calda sale seguendo la verticale, ossia la direzione del filo a piombo).

_________________
Dobson Orion 14xxg (Zen optics)
Takahashi FC100DF apochromat fluorite doublet
Celestron C8HD
Sumerian Alkaid 10" f/5 (Zambuto optics)
CFF 12" f/20 Classical Cassegrain
GSO 8" f/12 Classical Cassegrain

http://www.vincenzodellavecchia.it


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Collimazione C925...o no?
MessaggioInviato: martedì 2 giugno 2020, 18:33 

Iscritto il: lunedì 15 agosto 2011, 9:32
Messaggi: 204
Località: Livorno
Tipo di Astrofilo: Fotografo
Grazie delle dritte, gentilissimo! Purtroppo una ripresa del genere non mi soddisfa affatto, perché feci molto meglio con la 5D Mark IV in modalità video 4K...e questo mi pare sospetto: a favore della reflex, causa pixel più grossi della 1600, c'è solo un campionamento meno spinto...ma di fatto registrai molti più microcrateri dentro Tolomeo. Ad oggi, però, ho collimato con più cura lo strumento, e non ho più avuto i problemi dei doppi bordi sui crateri :wave:

_________________
Celestron C9.25 su Skywatcher AZ-EQ6, Sharpstar 107/700 APO, SW 70/500, EOS 5D Mark IV, ZWO ASI 1600MM-C PRO, ZWO ASI 224mc...e svariate lenti CANON.
https://www.gianlucabeccaniphoto.com/


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 12 messaggi ]  Vai alla pagina Precedente  1, 2

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: bardix, Google [Bot] e 12 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010