1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è venerdì 18 gennaio 2019, 6:24

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 6 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 11 messaggi ]  Vai alla pagina 1, 2  Prossimo
Autore Messaggio
 Oggetto del messaggio: Problemi Goto celestron cgem
MessaggioInviato: lunedì 7 gennaio 2019, 13:05 

Iscritto il: mercoledì 12 marzo 2014, 9:03
Messaggi: 77
Salve a tutti.
Da poco ho preso una montatura Celestron Cgem Dx usata. Per le prime volte ha funzionato bene, ad un certo punto ha iniziato a dare grossi problemi nel puntamento delle stelle. Durante la procedura di allineamento del Goto sbaglia la prima stella di una ventina di gradi, da lì in poi in modo più o meno casuale inizia a sbagliare sempre di più. Ieri sera, per dire, ha puntato Vega a est (stava quasi tramontando in quel momento), dopodiché ha cercato Albireo verso ovest, praticamente dalla parte opposta.
Ho provato ad aggiornare il firmware e a fare un reset della pulsantiera senza successo. Ad un certo punto ho cambiato un settaggio sulla pulsantiera, ho messo in Eq North Track Mode (era su off) ha iniziato a funzionare bene.
Qualcuno sa dirmi cosa sta succedendo?
Ps tenderei ad escludere i soliti errori sulla data, l'ora e le coordinate GPS. Alimentazione con alimentatore da 12V quindi non è la batteria.
__________________


Top
  Profilo    
 
 Oggetto del messaggio: Problemi Goto celestron cgem
MessaggioInviato: martedì 8 gennaio 2019, 7:46 
Avatar utente

Iscritto il: giovedì 1 dicembre 2011, 21:32
Messaggi: 44
Io ho una AVX ma il menù sembra simile
Quello che hai reimpostato è l’emisfero dove insegue (nord/sud oppure off se fai osservazione terrestre); la domanda è perché aveva perso questa impostazione? Un salto di tensione in alimentazione? In teoria non dovrebbe succedere
C’è anche una voce impostazioni di fabbrica, non so se è quello che hai provato a fare




Inviato dal mio iPhone utilizzando Tapatalk


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi Goto celestron cgem
MessaggioInviato: martedì 8 gennaio 2019, 7:53 

Iscritto il: mercoledì 12 marzo 2014, 9:03
Messaggi: 77
Sì, ho fatto il reset alle impostazioni di fabbrica.
È possibile usare una pulsantiera nexstar vecchio tipo su una montatura che attualmente ha la nexstar +?


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi Goto celestron cgem
MessaggioInviato: domenica 13 gennaio 2019, 9:58 

Iscritto il: mercoledì 12 marzo 2014, 9:03
Messaggi: 77
Ieri nuovo test.
Accensione, pulsantiera Nexstar +, imposto tutti i parametri, procedura allineamento Goto, scelgo tra le stelle disponibili Albireo, in quel momento ad est prossima al tramonto. La montatura grossomodo punta da quelle parti. Non centro la stella, la voglio cambiare. Cerco Deneb, poco sopra, ma non è disponibile nel menù. Cambio allora meridiano, passo ad est e, sorpresa, tra le stelle disponibili trova VEGA, ovviamente poco lontana da Albireo ed anch'essa ad ovest, invece la montatura la punta addirittura ad est, poco sopra l'orizzonte, sbagliando di quasi 180 gradi la sua reale posizione.
Spengo, prendo un altra pulsantiera, nexstar normale vecchio tipo. Tutto perfetto come al solito.
Non è un errore mio di impostazioni, qui c'è proprio un errore nella mappa stellare. Se avessi sbagliato a mettere qualche parametro, avrebbe dovuto trovare Vega comunque vicina ad Albireo, non dalla parte opposta.
Che è successo?


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi Goto celestron cgem
MessaggioInviato: domenica 13 gennaio 2019, 10:28 
Avatar utente

Iscritto il: giovedì 4 ottobre 2018, 15:41
Messaggi: 212
Località: Bologna
Tipo di Astrofilo: Visualista
Ciao, lungi da me darti consigli perché non sono in grado, però seguo con interesse il discorso.
Capitò anche a me di non avere stelle ( un paio… ) ed anche un pianeta selezionabili nel data base del Mak 127 SLT anche se ben visibili: avevo invertito mese/giorno nell'input iniziale.
Nel tuo caso, con tutti i parametri corretti - data, coordinate, ora, allineamento ( dopo che hai allineato, ti riconosce le stelle su tastiera? ) - mi viene il pensiero che la tastiera abbia proprio le mappe sbagliate, e la mia domanda da novellino è: esistono mappe diverse secondo l'emisfero? Conosci la provenienza di questa Tastiera? Può essere che tu abbia una mappa australe? ( potete ridere … ) :lol: Oppure potrebbe essere un problema di elettronica che va in tilt con il freddo? Con una sovratensione? ( non dovuta all'alimentatore perchè l'altra tastiera funziona bene ).

_________________
Stefano
Mak 127 SLT ed una manciata di oculari ..


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi Goto celestron cgem
MessaggioInviato: domenica 13 gennaio 2019, 10:59 

Iscritto il: mercoledì 12 marzo 2014, 9:03
Messaggi: 77
Ho anche io fatto, in passato, l'inversione mese/giorno, ne ne sono accorto solo quando ho provato a fare l'allineamento dopo il 12° giorno :mrgreen:
Questo non è il caso, però.
Aggiungo una cosa strana. Sempre nella fase di inserimento delle stelle per allineamento Goto, alcune stelle vengono grossolanamente puntate dalla montatura (conosco la precisione del sistema Celestron, quando dico grossolanamente significa che è commette un errore molto superiore a quello solito), di altre stelle invece sballa completamente la posizione con errori di...costellazioni. Vega è il caso più eclatante, ma anche altre stelle non vengono puntate bene (errori di 40/45 gradi).
Se, in mezzo a questo caos, si trovano 2+4 stelle che la montatura punta più o meno bene, il Goto funziona, male (non centra mai l'ogetto nel campo del sensore ccd) ma funziona. Inoltre il database stellare mi pare abbastanza scarno, infatti con la pulsantiera nexstar normale ho usato Deneb.
Con la pulsantiera nexstar normale, invece, prima stella sbagliata, seconda stella nel cercatore, errore lieve sulla prima stella di calibrazione, le successive 3 a pochi pixel di distanza dal centro esatto del sensore quindi precisione perfetta (io smonto il cercatore solitamente).


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi Goto celestron cgem
MessaggioInviato: domenica 13 gennaio 2019, 21:52 

Iscritto il: martedì 26 dicembre 2017, 11:48
Messaggi: 265
928 ha scritto:
Spengo, prendo un altra pulsantiera, nexstar normale vecchio tipo. Tutto perfetto come al solito.

Le due pulsantiere sono state probabilmente settate in modo diverso l'una dall'altra in qualche impostazione.
Ti consiglio di tornare alle impostazioni di fabbrica:>Utilities>Factory setting>press 0, spegnendo e riaccendendo e impostando poi di nuovo tutte le voci corrette dal menu: time site ( Mese, giorno, anno), gps on, eq north, standard time, slew e filter limits = 0-90, Eq alignment ecc.
Allegato:
Cattura.PNG
Cattura.PNG [ 59.39 KiB | Osservato 75 volte ]


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi Goto celestron cgem
MessaggioInviato: lunedì 14 gennaio 2019, 12:42 

Iscritto il: mercoledì 12 marzo 2014, 9:03
Messaggi: 77
Già fatto, nessun risultato.


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi Goto celestron cgem
MessaggioInviato: lunedì 14 gennaio 2019, 12:45 

Iscritto il: martedì 26 dicembre 2017, 11:48
Messaggi: 265
Allora devi aggiornare il firmware della pulsantiera.


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problemi Goto celestron cgem
MessaggioInviato: lunedì 14 gennaio 2019, 18:46 

Iscritto il: mercoledì 12 marzo 2014, 9:03
Messaggi: 77
Fatto, nessun risultato


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 11 messaggi ]  Vai alla pagina 1, 2  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010