1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è lunedì 20 agosto 2018, 21:03

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: gico1955 e 10 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 65 messaggi ]  Vai alla pagina 1, 2, 3, 4, 5 ... 7  Prossimo
Autore Messaggio
MessaggioInviato: domenica 10 giugno 2018, 7:33 
Avatar utente

Iscritto il: mercoledì 2 maggio 2007, 21:28
Messaggi: 6073
E' arrivato il nuovo tubo, preso usato ovviamente. Sono andato in economia dopo aver chiesto tanti consigli sul nuovo tubo per fare un po' di riprese planetarie nel periodo estivo.
Le mie prime impressioni, di tipo soggettivo:
1. il telescopio e' ingombrante. Meno del rifrattore 150 f8 ma è comunque di dimensioni importanti. fortunatamente ho seguito il consiglio di alcuni, tra cui Fabio e Fulvio, che mi hanno evitato di prendere un 250 f5.
2. E' difficile da bilanciare visto il fuoco laterale. Ho provato a mettere il fuocheggiatore con la camera rivolta verso il basso, parallella alla barra contrappesi ma non riesco ad ottenere un bilanciamento perfetto in ogni direzione. Poco male, ci devo solo riprendere i pianeti.
3. Il cercatore si trova sempre in posizione scomoda e mi viene il torcicollo ad usarlo.
4. il fuocheggiatore sembra buono, e' un crayford con demoltiplica molto fluido.
5. molto scomodo da maneggiare in equatoriale
E ora le impressioni di tipo oggettivo:
6. la tenuta della collimazione e' ridicola. Collimato in camera col laser, portato in terrazza facendo i due piani a piedi e messo sulla eq6, era nuovamente scollimato, sia primario che secondario. Poco male, col laser ci metto poco a collimare in maniera decente, da rifinire poi su una stella. Pero' pensavo che mantenesse di piu', soprattutto lo specchio secondario.
7. al primo star test le ottiche risultavano tensionate. Ho smontato la cella del primario, allentato completamente i fermi. Lo lascio cos¡ qualche ora, poi riavvito senza forzare come aveva fatto il vecchio proprietario.
8. osservando con oculare il telescopio non va a fuoco. Serve una prolunga (poco male, ne ho una).
9. al fuoco diretto la camera (asi 178) non va a fuoco :shock: Eh gia'. Il fuoco e' troppo interno, e per poco non ce la fa. Ho sostituto il riuttore del fuocheggiatore da 31,8 mm e messo un adattatore da 2" a t2, collegato direttamente alla camera senza naso. Ho calcolato che cos¡ dovrei rosicchiare 0,3 cm. Speriamo basti. Ieri ho dovuto interrompere le prove anzitempo causa nuvole. Comunque anche se andassi a fuoco non potrei fare la collimazione o lo star test in intrafocale :? Inoltre non potrei usare la ruota portafiltri per riprendere al fuoco diretto :crazy: Ma dico io, sono matti questi della skywatcher? Va be' che per le riprese planetarie uso la camera a colori e la barlow che estrae il fuoco, ma se voglio usare la camera mono con la ruota mi attacco? L'opzione di comprare un nuovo fuocheggiatore a basso profilo non e' contemplata... :x

Edit
Mi è veuto in mente che usando la camera via t2 non posso usare i filtri da 31,8. Addio alle riprese con camera mono, che avrei voluto fare soprattutto sulla luna. Bel guaio, non ci siamo :eh:


Top
  Profilo    
 
MessaggioInviato: domenica 10 giugno 2018, 9:07 
Avatar utente

Iscritto il: domenica 3 giugno 2018, 12:20
Messaggi: 91
Località: ROMA
Tipo di Astrofilo: Visualista e Fotografo
Ciao Blackmore,
da un lato mi dispiace ovviamente per la situazione in cui ti sei venuto a trovare, dall'altro però devo farti i miei complimenti perché hai fatto in poche righe un quadro perfetto di quelle che sono le problematiche che si incontrano in genere con questa configurazione ottica, che personalmente non ho mai amato. Quello che hai scritto sarebbe da incorniciare :D
Aggiungo anche che i Newton sono una vera manna per chi ha qualche problemino con la schiena.....

Alberto

_________________
Celestron MAK 127 SLT - WO Zenithstar 61 APO + flattener - Bresser 20x80
Montature: Celestron SLT - Celestron AVX - Skywatcher Star Adventurer
Camere: Neximage 10 - ZWO ASI 178 MC - Canon 600D
Oculari Celestron / Baader / Ortho anni 80 / Meade


Top
  Profilo    
 
MessaggioInviato: domenica 10 giugno 2018, 10:38 
Avatar utente

Iscritto il: mercoledì 2 maggio 2007, 21:28
Messaggi: 6073
Infatti Alberto ho volutamente omesso il problema di schiena di cui soffro per non flaggelarvi oltre!


Top
  Profilo    
 
MessaggioInviato: domenica 10 giugno 2018, 11:17 

Iscritto il: martedì 26 dicembre 2017, 11:48
Messaggi: 205
Quanti problemi che non conoscevi! È il bello del newton, ci siamo passati tutti, e tutti lo abbiamo abbandonato, o conservato solo per ricordo :) .


Top
  Profilo    
 
MessaggioInviato: domenica 10 giugno 2018, 11:43 
Avatar utente

Iscritto il: mercoledì 2 maggio 2007, 21:28
Messaggi: 6073
No li conoscevo ho avuto due newton. Quello che mi infastidisce è il problema del fuoco.


Top
  Profilo    
 
MessaggioInviato: domenica 10 giugno 2018, 11:50 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 16:41
Messaggi: 21432
Renato C ha scritto:
Quanti problemi che non conoscevi! È il bello del newton, ci siamo passati tutti, e tutti lo abbiamo abbandonato, o conservato solo per ricordo :) .


Like :D

_________________
qa'plà!
Radical chic certified


Top
  Profilo    
 
MessaggioInviato: domenica 10 giugno 2018, 13:02 
Avatar utente

Iscritto il: mercoledì 2 maggio 2007, 21:28
Messaggi: 6073
Chi poco paga poco piglia, lo sapevo. Peccato per il problema, banale, del fuocheggiatore.


Top
  Profilo    
 
MessaggioInviato: domenica 10 giugno 2018, 22:09 
Avatar utente

Iscritto il: mercoledì 2 maggio 2007, 21:28
Messaggi: 6073
Risolto il problema del fuoco con dei raccordi ora sto combattendo con un dolore lancinante alla spalla sx (scomodissimo da usare il newton) e la collimazione che viene persa di continuo e che varia al variare dei raccordi usati.
Insomma, un incubo.


Top
  Profilo    
 
MessaggioInviato: domenica 10 giugno 2018, 22:31 
Avatar utente

Iscritto il: mercoledì 2 maggio 2007, 21:28
Messaggi: 6073
Tensionamento eliminato, speravo di aver collimato in maniera decente:
Allegato:
Capture_00004.jpg
Capture_00004.jpg [ 13.68 KiB | Osservato 258 volte ]


Ovviamente la serata aveva un cattivo seeing.

Hho fatto qualche ripresa su giove. Poi per scrupolo mi sono spostato su una stella vicina e ho ricontrollato se era collimato, ma sia il secondario che il primario erano di nuovo fuori.
Il bello è che collimo col collimatore poi vado su una stella e sono fuori in maniera sensibile. Secondo me c'e' qualche problema di raccordi. In particolare lato 2" che avvita con 2 viti senza anello stringente.


Top
  Profilo    
 
MessaggioInviato: lunedì 11 giugno 2018, 7:14 
Avatar utente

Iscritto il: martedì 27 agosto 2013, 17:56
Messaggi: 788
Località: Mediolanum
Tipo di Astrofilo: Visualista e Fotografo
Mi sembra strano che continui a perdere la collimazione, è più probabile che la posizione del laser non sia riproducibile da una collimazione all'altra. Che laser stai usando ? Lo metti in un portaoculari autocentrante ?

_________________
Raf

http://www.astrotest.it
La mia pagina su Google+


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 65 messaggi ]  Vai alla pagina 1, 2, 3, 4, 5 ... 7  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: gico1955 e 10 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010