1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è martedì 19 gennaio 2021, 13:34

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Google [Bot] e 23 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 262 messaggi ]  Vai alla pagina Precedente  1 ... 23, 24, 25, 26, 27
Autore Messaggio
MessaggioInviato: lunedì 11 gennaio 2021, 14:42 

Iscritto il: giovedì 12 marzo 2015, 22:14
Messaggi: 105
Nagual ha scritto:
Buongiorno a tutti, scrivo per un problema che ho riscontrato con il tool di allineamento di ekos.
In pratica quando vado a fare il platesolving con la funzione go-to il risolutore da esito positivo individuando l'errore rispetto alla Stella puntata ma poi non avviene nessun movimento apprezzabile della montatura e la seguente iterazione da risultati simili alla precedente. In pratica sembra che non arrivino i comandi alla montatura (heq5 connessa mediante cavo tra pc e pulsantiera synscan). Ho pensato potesse essere un problema di cablaggio dato che è effettuato mediante due cavi, uno USB-seriale e poi seriale ingresso pulsantiera, però quando utilizzo il comando go-to sul planetario la montatura si muove correttamente...
Qualcuno ha qualche consiglio da darmi?
Grazie
Matteo


Nel caso potesse tornare utile ad altri il problema stava proprio nella connessione alla montatura tramite pulsantiera synscan (con apposito driver selezionabile da pannello di controllo) che evidentemente non faceva arrivare alla montatura gli impulsi per la correzione in AR e DEC a seguito del plate solving.
Per ovviare al problema ho impostato la montatura nella modalità "pc direct mode" e, utilizzando i driver eqmod, tutto pare funzionare correttamente.

Saluti
Matteo


Top
  Profilo    
 
MessaggioInviato: lunedì 11 gennaio 2021, 20:03 

Iscritto il: lunedì 30 aprile 2018, 12:27
Messaggi: 79
Località: Sorrento
Tipo di Astrofilo: Fotografo
Nagual ha scritto:
Nagual ha scritto:
Buongiorno a tutti, scrivo per un problema che ho riscontrato con il tool di allineamento di ekos.
In pratica quando vado a fare il platesolving con la funzione go-to il risolutore da esito positivo individuando l'errore rispetto alla Stella puntata ma poi non avviene nessun movimento apprezzabile della montatura e la seguente iterazione da risultati simili alla precedente. In pratica sembra che non arrivino i comandi alla montatura (heq5 connessa mediante cavo tra pc e pulsantiera synscan). Ho pensato potesse essere un problema di cablaggio dato che è effettuato mediante due cavi, uno USB-seriale e poi seriale ingresso pulsantiera, però quando utilizzo il comando go-to sul planetario la montatura si muove correttamente...
Qualcuno ha qualche consiglio da darmi?
Grazie
Matteo


Nel caso potesse tornare utile ad altri il problema stava proprio nella connessione alla montatura tramite pulsantiera synscan (con apposito driver selezionabile da pannello di controllo) che evidentemente non faceva arrivare alla montatura gli impulsi per la correzione in AR e DEC a seguito del plate solving.
Per ovviare al problema ho impostato la montatura nella modalità "pc direct mode" e, utilizzando i driver eqmod, tutto pare funzionare correttamente.

Saluti
Matteo


Ciao Matteo,
grazie per aver condiviso la soluzione di questo problema

Saluti
Francesco


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 262 messaggi ]  Vai alla pagina Precedente  1 ... 23, 24, 25, 26, 27

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Google [Bot] e 23 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010