1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è domenica 31 maggio 2020, 17:12

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Bing [Bot], Gianluca9999 e 8 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 214 messaggi ]  Vai alla pagina Precedente  1 ... 18, 19, 20, 21, 22  Prossimo
Autore Messaggio
MessaggioInviato: lunedì 2 marzo 2020, 8:24 

Iscritto il: domenica 26 agosto 2018, 18:56
Messaggi: 37
Tipo di Astrofilo: Fotografo aspirante Visualista
Ciao Spectre68,

i link dovrebbero essere ok. Ci puoi dire cosa hai fatto di preciso e che errore hai per avuto?
In questo modo ti possiamo aiutare.
Che raspberry usi, quanto è grande la tua scheda SD, che link hai usato per scaricare l'immagine.
Ci sono stati errori durante la scrittura della scheda SD?
Lorenzo.

_________________
https://astroamici.altervista.org/


Top
  Profilo   WWW  
 
MessaggioInviato: giovedì 5 marzo 2020, 10:59 

Iscritto il: mercoledì 3 settembre 2014, 16:38
Messaggi: 285
Tipo di Astrofilo: Visualista e Fotografo
Ciao, alla fine sono riuscito a scrivere la ISO, il problema era legato a Kaspersky che faceva casini. Una cosa vedo che una volta scritta la ISO lo spazio residuo a disposizione rimane basso anche usando SD da 32 Gb. C'è un metodo per ovviare a questo problema?

_________________
Noi siamo i Borg. Abbassate i vostri scudi e arrendetevi. Assimileremo le vostre peculiarità biologiche e tecnologiche alle nostre. La vostra cultura si adatterà a servire noi. La resistenza è inutile...

Gruppo Astrofili UATV
http://www.osservatoriodelcelado.net/


Top
  Profilo   WWW  
 
MessaggioInviato: giovedì 5 marzo 2020, 11:31 

Iscritto il: domenica 26 agosto 2018, 18:56
Messaggi: 37
Tipo di Astrofilo: Fotografo aspirante Visualista
Ciao Spectre68,

provo a darti una risposta, ma non ho tutti i dati per risponderti in maniera compiuta, servirebbe sapere che immagine hai usato.
Forse non è stata estesa la partizione alla dimensione massima della scheda SD.
Se questo è il problema lo risolvi digitando sul terminale:
Codice:
sudo raspi-config

ti chiederà la password e ti apparirà una schermata con molti menu, vai in "advanced configuration"
e li vai su "expand filesystem"

conferma che vuoi espandere il filesystem e procedi.

Se invece hai già fatto questo ti consiglio di cambiare scheda SD con una da 64GB o di mettere una penna usb sul raspberry dove salvare i tuoi dati.

Lorenzo

_________________
https://astroamici.altervista.org/


Top
  Profilo   WWW  
 
MessaggioInviato: venerdì 6 marzo 2020, 14:03 

Iscritto il: mercoledì 3 settembre 2014, 16:38
Messaggi: 285
Tipo di Astrofilo: Visualista e Fotografo
Lorenzo Barone ha scritto:
Ciao Spectre68,

provo a darti una risposta, ma non ho tutti i dati per risponderti in maniera compiuta, servirebbe sapere che immagine hai usato.
Forse non è stata estesa la partizione alla dimensione massima della scheda SD.
Se questo è il problema lo risolvi digitando sul terminale:
Codice:
sudo raspi-config

ti chiederà la password e ti apparirà una schermata con molti menu, vai in "advanced configuration"
e li vai su "expand filesystem"

conferma che vuoi espandere il filesystem e procedi.

Se invece hai già fatto questo ti consiglio di cambiare scheda SD con una da 64GB o di mettere una penna usb sul raspberry dove salvare i tuoi dati.

Lorenzo


Ciao, già tentata questa procedura ma mi viene restituito un'errore di partizione, e non mi lascia espandere lo spazio, inutile anche tentare di allargare la partizione con i vari programmi. Era più che altro per poter aggiornare sia il SO che magari INDI.
A tal proposito, come si va aggiornare INDI? Venendo da ambiente prettamente Win e ASCOM mi trovo un po in difficoltà.
Avrei una vecchia Inova PLA c2 che mi piacerebbe provare come camera di guida con questo sistema.

_________________
Noi siamo i Borg. Abbassate i vostri scudi e arrendetevi. Assimileremo le vostre peculiarità biologiche e tecnologiche alle nostre. La vostra cultura si adatterà a servire noi. La resistenza è inutile...

Gruppo Astrofili UATV
http://www.osservatoriodelcelado.net/


Top
  Profilo   WWW  
 
MessaggioInviato: sabato 7 marzo 2020, 10:16 

Iscritto il: domenica 26 agosto 2018, 18:56
Messaggi: 37
Tipo di Astrofilo: Fotografo aspirante Visualista
Ciao Spectre68,

probabilmente hai avuto un problema nella scrittura dell'immagine.
Ti conviene ripartire da capo ed usare balena-etcher per scrivere l'immagine. Funziona bene.
Intorno alla pagina 15 di questo post ci sono le istruzioni.
Dopo aver scritto l'immagine la puoi espandere con raspi-config, come detto in precedenza.
Per gli aggiornamenti.
Se ha usato uno delle 3 versioni per ubuntu che trovi nella prima pagina di questo post le istruzioni sono:
Codice:
sudo apt-get update
sudo apt-get upgrade

Ci sono degli aggiornamenti. Non ti so dire se indi viene aggiornato all'ultima versione.
Sarebbe utile che tu ci dicessi che succede.

Se usi la versione su Raspian, quella di pagina 15 di questo post, puoi aggiornate tutto, sia il sistema operativo che indi e kstar all'ultima versione. Fai in questo modo:
Codice:
wget -O - https://www.astroberry.io/repo/key | sudo apt-key add -
sudo su -c "echo 'deb https://www.astroberry.io/repo/ buster main' > /etc/apt/sources.list.d/astroberry.list"
sudo apt update
sudo apt install indi-full gsc
sudo apt install indi-full kstars-bleeding
sudo apt upgrade


volendo puoi anche l'aggiornamento di della distribuzione

Codice:
sudo apt update
sudo apt dist-upgrade



Dicci come ti sono andati gli aggiornamenti.
Lorenzo

_________________
https://astroamici.altervista.org/


Top
  Profilo   WWW  
 
MessaggioInviato: sabato 7 marzo 2020, 13:44 

Iscritto il: mercoledì 3 settembre 2014, 16:38
Messaggi: 285
Tipo di Astrofilo: Visualista e Fotografo
Ciao, grazie, sto facendo un corso intensivo di Linux, ubuntu ecc.
partito d'accapo, pare che ora vada molto meglio, anche lo spazio.
Ho visto che esistono drive INDI per la Inova, ma una volta installati INDI mi dice che va in crash quando tento di avviare tale driver.
Allego shot...


Allegati:
2020-03-07 13_40_10-Window.png
2020-03-07 13_40_10-Window.png [ 37.63 KiB | Osservato 277 volte ]
2020-03-07 13_43_41-Window.png
2020-03-07 13_43_41-Window.png [ 53.39 KiB | Osservato 277 volte ]

_________________
Noi siamo i Borg. Abbassate i vostri scudi e arrendetevi. Assimileremo le vostre peculiarità biologiche e tecnologiche alle nostre. La vostra cultura si adatterà a servire noi. La resistenza è inutile...

Gruppo Astrofili UATV
http://www.osservatoriodelcelado.net/
Top
  Profilo   WWW  
 
MessaggioInviato: sabato 7 marzo 2020, 13:58 

Iscritto il: domenica 26 agosto 2018, 18:56
Messaggi: 37
Tipo di Astrofilo: Fotografo aspirante Visualista
Ciao Spectre68,
Dice che la camera non è connessa, per caso lo è?
Connetti la camera, riavvia e riprova.

Quale versione dell'immagine stai usando? hai aggiornato? che raspberry usi?
Senza queste informazioni viene male aiutarti.
Lorenzo

_________________
https://astroamici.altervista.org/


Top
  Profilo   WWW  
 
MessaggioInviato: domenica 8 marzo 2020, 11:18 

Iscritto il: mercoledì 3 settembre 2014, 16:38
Messaggi: 285
Tipo di Astrofilo: Visualista e Fotografo
Lorenzo Barone ha scritto:
Ciao Spectre68,
Dice che la camera non è connessa, per caso lo è?
Connetti la camera, riavvia e riprova.

Quale versione dell'immagine stai usando? hai aggiornato? che raspberry usi?
Senza queste informazioni viene male aiutarti.
Lorenzo


Ciao, Raspy 3b+ tutto aggiornato all'ultima versione tramite la guida postata qua.
Si la camera è connessa. Con il comando "dmesg " vedo la periferica.

_________________
Noi siamo i Borg. Abbassate i vostri scudi e arrendetevi. Assimileremo le vostre peculiarità biologiche e tecnologiche alle nostre. La vostra cultura si adatterà a servire noi. La resistenza è inutile...

Gruppo Astrofili UATV
http://www.osservatoriodelcelado.net/


Top
  Profilo   WWW  
 
MessaggioInviato: domenica 8 marzo 2020, 20:08 

Iscritto il: domenica 26 agosto 2018, 18:56
Messaggi: 37
Tipo di Astrofilo: Fotografo aspirante Visualista
Ciao Spectre68,

bisogna capire per prima cosa che immagine hai installato. Senza questa informazione non ti possiamo aiutare.
Questo perchè le versioni dei vari software sono diverse ed arrivi ad aggiornamenti diversi.

Seconda cosa: Indii ha un log e ti dice esattamente cose succede, per attivarli ed analizzarli vai a pagine 16-16 di questo 3D.
Se puoi posta il log della camera.
Lorenzo

_________________
https://astroamici.altervista.org/


Top
  Profilo   WWW  
 
MessaggioInviato: lunedì 13 aprile 2020, 15:00 
Avatar utente

Iscritto il: martedì 22 settembre 2009, 20:30
Messaggi: 1730
Località: Belluno
Tipo di Astrofilo: Fotografo
Ciao ragazzi,
ho bisogno di una mano... ho appena installato l'ultima versione di astroberry su un raspberry pi3 (mi pare il b... ce l'ho da un po')...
Mi vede correttamente la lodestar ma non la Magzero Mz8 (che una QHY8 rimarchiata... quella quadrata con l'elettronica con le ventole regolabili per evitare la condensa (ma senza poter regolare la temperatura come nella L).
Da terminale, digitando lsusb, mi viene fuori:

Bus 001 Device 006: ID 16c0:2972 Van Ooijen Technische Informatica .

Se guardo il file /lib/udev/rules.d/85-qhyccd.rules trovo la riga:

ACTION=="add", SUBSYSTEM=="usb", ATTRS{idVendor}=="16c0", ATTRS{idProduct}=="2972", RUN+="/sbin/fxload -t fx2 -I /lib/firmware/qhy/QHY8.HEX -D $env{DEVNAME}"

é ovviamente sono presenti i file relativi nella directory firmware...
Quando faccio connetti da Ekos però dopo aver specificato qhyccd mi risponde: No QHY cameras detected. Power on?
L'alimentazione della camera è corretta... l'elettronica mi segna tra i 12,8 e i 13v.
Ho collegato la QHY9 e funziona senza problemi e la QHY da un pc windows con Maxim DL funziona...
Secondo voi cosa può essere?
Ciao e grazie,
Francesco

_________________

Francesco Di Cencio
Strumentazione:
- RC GSO 10", TS Apo65Q, Coronado PST
- 10 Micron GM2000 QCI su colonna Gran Sasso
- Magzero QHy 9, Qhy 8, Atik 16ic
Gallery: http://www.astrobin.com/users/fdc


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 214 messaggi ]  Vai alla pagina Precedente  1 ... 18, 19, 20, 21, 22  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Bing [Bot], Gianluca9999 e 8 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010