1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è giovedì 22 aprile 2021, 4:33

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 17 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 58 messaggi ]  Vai alla pagina 1, 2, 3, 4, 5, 6  Prossimo
Autore Messaggio
 Oggetto del messaggio: Il parametro NOISE della Synguider
MessaggioInviato: domenica 7 gennaio 2018, 13:40 
Avatar utente

Iscritto il: domenica 8 maggio 2011, 20:54
Messaggi: 12262
Località: (Bs)
Segnalo ai possessori dell'autoguida standalone Synguider
Allegato:
Synguider.jpg
Synguider.jpg [ 129.48 KiB | Osservato 1057 volte ]

una pagina del manuale che può passare inosservata, ma che mi ha risolto un sacco di problemi:
Allegato:
NOISE.jpg
NOISE.jpg [ 759.99 KiB | Osservato 1057 volte ]

In presenza del chiaro di Luna Piena non sono mai stato soddisfatto della guida.
Pensavo fosse un limite della Synguider e mi ero quasi rassegnato.
Si può invece usare il parametro NOISE che è una specie di soglia (intesa proprio in senso elettronico) che taglia tutto il segnale (non buono) che sta al di sotto di un certo valore.
Se il fondo cielo è più chiaro a causa della luminosità diffusa, alzando il NOISE si definisce con maggiore precisione la stella scelta come guida (che ovviamente deve prevalere sul fondo cielo).
Segnalo pure la presenza del parametro aggressività che davo per inesistente, vista la semplicità del sistema:
Allegato:
Aggressivita.jpg
Aggressivita.jpg [ 398.4 KiB | Osservato 1057 volte ]

:wave: :wave: :wave:

_________________
Ippo (Costanzo)
"Una cosa ho imparato nella mia lunga vita: che tutta la nostra scienza è primitiva e infantile
eppure è la cosa più preziosa che abbiamo" (A. Einstein).

Immagine :lol: :D Immagine :D :lol: Immagine


Top
  Profilo    
 
MessaggioInviato: domenica 7 gennaio 2018, 14:07 
Avatar utente

Iscritto il: lunedì 23 aprile 2007, 23:13
Messaggi: 3086
Tipo di Astrofilo: Fotografo
Non conosco la Synguider, però posso confermare che in presenza di Luna, peggio se piena, il segnale della stella guida affoga letteralmente nel chiarore del fondocielo, rendendo complicata anche la semplice messa a punto dei sistemi di guida/ripresa (che di solito faccio in periodi lontani dal novilunio). Con la OAG, poi, è praticamente impossibile fare tutto ciò che ho descritto sopra.
Anche la Lodestar, nei suoi parametri di setup, ha alcune funzioni di noise reduction che si possono utilizzare, ma quando il fondocielo è troppo chiaro, il segnale di una debole stella guida si perde con molta facilità (lost guide star). A volte non riesce neanche la calibrazione. Con un tele guida puoi scegliere stelle molto luminose, ma con la guida fuori asse no, non sempre ci sono.

Il parametro aggressività evidentemente si può regolare anche con il Synguider, ed agisce probabilmente sulle regolazioni della pulsantiera, ma io di solito agisco soltanto sui comandi presenti in Phd2, altrimenti c'è il rischio di andare in confusione.. :)


Top
  Profilo    
 
MessaggioInviato: domenica 7 gennaio 2018, 20:00 
Avatar utente

Iscritto il: domenica 8 maggio 2011, 20:54
Messaggi: 12262
Località: (Bs)
Ciao Roberto, ti ringrazio per la risposta e la condivisione delle tue conoscenze.

Uno dei limiti della synguider è senz'altro il visorino monocromatico a punti di un bit (on-off)
che non permette di percepire bene l'immagine della stella guida.
D'altro canto le guide stand-alone non possono permettersi molto meglio.

Cerco di spiegare più esplicitamente ciò che mi sembra di aver capito del parametro NOISE.
Naturalmente è solo ciò che ho intuito dalle prove fatte, perché il software della synguider io non l'ho scritto né visto :angel: .
Mi aiuto con Astroart6.
Ecco il grafico di una stella guida in un cielo buio (è una mia foto): montagna pulita e isolata
Allegato:
Stella guida cielo scuro 2.jpg
Stella guida cielo scuro 2.jpg [ 375.79 KiB | Osservato 1010 volte ]

Allegato:
Stella guida cielo scuro 1.jpg
Stella guida cielo scuro 1.jpg [ 147.27 KiB | Osservato 1010 volte ]

Ecco ora il grafico di una stella guida simile come magnitudine, ma in un cielo chiaro (è sempre una mia foto con la luce dei lampioni gialli, ahimè): il fondo intorno alla montagna è terribilmente accidentato (rumore)
Allegato:
Stella guida cielo chiaro 2.jpg
Stella guida cielo chiaro 2.jpg [ 472.88 KiB | Osservato 1010 volte ]

Allegato:
Stella guida cielo chiaro 1.jpg
Stella guida cielo chiaro 1.jpg [ 162.65 KiB | Osservato 1010 volte ]

Quando si deve eliminare il rumore del fondo del cielo bisogna alzare il NOISE così:
Allegato:
Noise7 cielo scuro 1.jpg
Noise7 cielo scuro 1.jpg [ 154.43 KiB | Osservato 1010 volte ]

Allegato:
Commento file: NOISE 13 per eliminare il RUMORE del cielo chiaro.
Noise13 cielo scuro 1.jpg
Noise13 cielo scuro 1.jpg [ 163.59 KiB | Osservato 1010 volte ]

perché viene eliminata la parte di segnale sotto la soglia (i valori sono solo indicativi)
(è una tecnica che aveva qualche applicazione simile in alcuni denoiser per la chitarra elettrica, anni 70 :shifty: ).
:wave: :wave: :wave:
Il Range del parametro Noise non viene specificato da nessuna parte nel manuale della Synguider.
Con sorpresa ho visto che ha una variabilità di impostazione molto ampia (da 1 a 100, ma mi riservo la verifica esatta).
:wave:

_________________
Ippo (Costanzo)
"Una cosa ho imparato nella mia lunga vita: che tutta la nostra scienza è primitiva e infantile
eppure è la cosa più preziosa che abbiamo" (A. Einstein).

Immagine :lol: :D Immagine :D :lol: Immagine


Top
  Profilo    
 
MessaggioInviato: venerdì 26 marzo 2021, 21:12 

Iscritto il: giovedì 25 marzo 2021, 23:18
Messaggi: 31
Tipo di Astrofilo: Visualista aspirante Fotografo
Salve a tutti , ho acquistato da una settimana una synguider, purtroppo non sono ancora riuscito a farla andare, con il prisma montato metto a fuoco bene ma appena parte il guide auto cal perde la stella, senza prisma non metto a fuoco avete consigli ? Grazie

_________________
Celestron C8
Cg5 Advanced GT
Riduttore 6.3
Canon 1000d
Filtro UHC
Synguider su skywatcher 70/500


Top
  Profilo    
 
MessaggioInviato: venerdì 26 marzo 2021, 22:33 
Avatar utente

Iscritto il: domenica 8 maggio 2011, 20:54
Messaggi: 12262
Località: (Bs)
Ciao, benvenuto!
Bisogna essere sicuri della messa a fuoco sul sensore della synguider. E' il primo problema.
Lo schermetto non è comodissimo.
Devi prendere una stella media (non troppo piccola né troppo grande).
Devi mettere un oculare, prima della synguider, (almeno le prime volte) e controllare che la stella sia al centro del campo.
Mettila a fuoco con l'oculare e così ti fai un'idea di dove si trova il piano focale.
Quando avrai preso dimestichezza, più avanti, imparerai a farti un oculare in parafocale.
Il prisma che tu dici penso che sia il diagonale e in effetti è molto comodo per evitare contorsioni acrobatiche per guardare lo schermetto.
Il diagonale, anche se inverte, non dà problemi di guida, perché la calibrazione iniziale mette a posto tutto. Ho sempre guidato con il diagonale.
Per controllare il fuoco devi vedere proprio la stellina che diventa piccola con sicurezza.
All'inizio l'immagine può essere ingannevole. Fidati di un oculare, inizialmente.
:wave: :wave: :wave:

_________________
Ippo (Costanzo)
"Una cosa ho imparato nella mia lunga vita: che tutta la nostra scienza è primitiva e infantile
eppure è la cosa più preziosa che abbiamo" (A. Einstein).

Immagine :lol: :D Immagine :D :lol: Immagine


Top
  Profilo    
 
MessaggioInviato: sabato 27 marzo 2021, 3:19 

Iscritto il: giovedì 25 marzo 2021, 23:18
Messaggi: 31
Tipo di Astrofilo: Visualista aspirante Fotografo
Grazie 1000
Volevo Allegare un video dove si vede cosa mi succede , più che altro per capire se la messa a fuoco è corretta oppure il problema è quello, però mi sono reso conto che non è permessa estensione mov .

_________________
Celestron C8
Cg5 Advanced GT
Riduttore 6.3
Canon 1000d
Filtro UHC
Synguider su skywatcher 70/500


Top
  Profilo    
 
MessaggioInviato: sabato 27 marzo 2021, 6:45 
Avatar utente

Iscritto il: domenica 8 maggio 2011, 20:54
Messaggi: 12262
Località: (Bs)
Forse bastano delle foto dello schermetto.
Qui c'è il manuale on line. Puoi anche riferiti a qualche sua pagina per spiegare il problema che hai:
https://www.adrianololli.com/public/3677_1.pdf
:wave:

_________________
Ippo (Costanzo)
"Una cosa ho imparato nella mia lunga vita: che tutta la nostra scienza è primitiva e infantile
eppure è la cosa più preziosa che abbiamo" (A. Einstein).

Immagine :lol: :D Immagine :D :lol: Immagine


Top
  Profilo    
 
MessaggioInviato: sabato 27 marzo 2021, 8:30 

Iscritto il: giovedì 25 marzo 2021, 23:18
Messaggi: 31
Tipo di Astrofilo: Visualista aspirante Fotografo
Il manuale c’è l’ho, il problema è appena parte Guidona auto cal. Perde la stella , io penso che sia a fuoco , purtroppo non riesco ad allegare neppure la foto perché è più di due mib

_________________
Celestron C8
Cg5 Advanced GT
Riduttore 6.3
Canon 1000d
Filtro UHC
Synguider su skywatcher 70/500


Top
  Profilo    
 
MessaggioInviato: sabato 27 marzo 2021, 9:59 
Avatar utente

Iscritto il: domenica 8 maggio 2011, 20:54
Messaggi: 12262
Località: (Bs)
Riesci a controllare se in preview mode la montatura prende i comandi col tastierino, manualmente?

Mi spiego: se vedi la stella, e non hai dubbi, ora devi sincerarti che la montatura risponda ai comandi.
Mi sembra di ricordare che si possa fare ...
(Vado a memoria perché è un po' di tempo che non uso la synguider ...)

Controlla che la montatura abbia abilitato l'autoguida con velocità adeguata. Che montatura è?

_________________
Ippo (Costanzo)
"Una cosa ho imparato nella mia lunga vita: che tutta la nostra scienza è primitiva e infantile
eppure è la cosa più preziosa che abbiamo" (A. Einstein).

Immagine :lol: :D Immagine :D :lol: Immagine


Top
  Profilo    
 
MessaggioInviato: sabato 27 marzo 2021, 10:29 

Iscritto il: giovedì 25 marzo 2021, 23:18
Messaggi: 31
Tipo di Astrofilo: Visualista aspirante Fotografo
montatura celestron advanced gt , telecomando nexstar*, in preview mode io ho centrato la stella nel crocicchio del synguider muovendo con il telecomando della montatura. nelle opzioni della montatura c'e' autoguiding rate ed ho provato dal 10% al 90% ( credo che sia la velocita di inseguimento)

_________________
Celestron C8
Cg5 Advanced GT
Riduttore 6.3
Canon 1000d
Filtro UHC
Synguider su skywatcher 70/500


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 58 messaggi ]  Vai alla pagina 1, 2, 3, 4, 5, 6  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 17 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010