1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è lunedì 24 settembre 2018, 4:40

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 13 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 
Autore Messaggio
MessaggioInviato: venerdì 29 settembre 2017, 9:48 
Avatar utente

Iscritto il: giovedì 12 ottobre 2006, 9:32
Messaggi: 4083
Località: Lendinara (RO)
Tipo di Astrofilo: Fotografo
Ciao ragazzi, ieri sera finalmente mi sono deciso di installare l'aggiornamrento di PI quello bello che introduce un sacco di cose nuove, insomma l'ultima versione PI-windows-x64-01.08.05.1353-20170809-c , ho eseguito il setup come amministratore senza disinstallare la vecchia versione.

Purtroppo mi da un errore ... Access Violation Memory read error e tutti zeri come codice errore. Prima di scrivere all'assistenza avete una mezza idea di quello che posso tentare ??

Grazie. Carlo


Allegati:
PI-Error.jpg
PI-Error.jpg [ 19.03 KiB | Osservato 224 volte ]

_________________
Carlo Martinelli StarNavigator Astronomical Observatory - Cell. 347/7902337 - E.Mail astronomia@carlomartinelli.net - Home Page http://www.carlomartinelli.net

Binocoli: Astrotech 25x100 Binoview 20x80 Meade 10x50 Sky Quality Meter: SQM-L/SQM-LE
Telescopi: Astrografo Veloce Meade LXD55 10" F4 - Takahashi FS102 Apo Fluorite, Takahashi FS60C Apo Fluorite, MTO 100/1000 F10/F7 TecnoSky 60/228
Sensori: 2 Orion StarShot Pro DSCI, Canon EOS 450D Baaderized COOLED-BOX-Peltier Controller - StarLight Lodestar Guider
Montatura: 10Micron GM2000 QCI (Red Passion)
Top
  Profilo   WWW  
 
MessaggioInviato: venerdì 29 settembre 2017, 10:19 
Avatar utente

Iscritto il: giovedì 12 ottobre 2006, 9:32
Messaggi: 4083
Località: Lendinara (RO)
Tipo di Astrofilo: Fotografo
Mi rispondo da solo, :-)

... Ho provato ad eseguire un reset settings e senza alcun problema è partito.

:clap: :beer: :rotfl: :please:

_________________
Carlo Martinelli StarNavigator Astronomical Observatory - Cell. 347/7902337 - E.Mail astronomia@carlomartinelli.net - Home Page http://www.carlomartinelli.net

Binocoli: Astrotech 25x100 Binoview 20x80 Meade 10x50 Sky Quality Meter: SQM-L/SQM-LE
Telescopi: Astrografo Veloce Meade LXD55 10" F4 - Takahashi FS102 Apo Fluorite, Takahashi FS60C Apo Fluorite, MTO 100/1000 F10/F7 TecnoSky 60/228
Sensori: 2 Orion StarShot Pro DSCI, Canon EOS 450D Baaderized COOLED-BOX-Peltier Controller - StarLight Lodestar Guider
Montatura: 10Micron GM2000 QCI (Red Passion)


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010