1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è martedì 17 luglio 2018, 8:49

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Google [Bot] e 14 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 11 messaggi ]  Vai alla pagina Precedente  1, 2
Autore Messaggio
 Oggetto del messaggio: Re: Problemi con la SBIG ST-8
MessaggioInviato: martedì 19 settembre 2017, 8:58 
Avatar utente

Iscritto il: venerdì 4 maggio 2007, 14:27
Messaggi: 1068
Località: Torino
Tipo di Astrofilo: Fotografo
Bene che hai risolto.

Le SBIG scaricano il firmware dal PC ogni volta che vengono collegate, non hanno una flash, sono quindi facili da tenere aggiornate ma se il cavo non va non si accendono nemmeno ...

_________________
Osservo e fotografo con: Tubi Ottici: Celestron C11 XLT, Celestron C9.25 Starbright XLT, Celestron C6 Starbright XLT, Meade 8" ACF OTA. Montature: Skywatcher AZ-EQ6, CG5 Advanced GT. Oculari: Meade UWA 5000 24mm e 12mm, Celestron X-Cel 25 mm, Siebert Ultra WA 13mm, Siebert Starglitter 6.3 mm. Cam Planetaria: Celestron NexImage 5. CCD: SBIG ST8-XME, SBIG ST2000-XM. Binocolo: Binocolo KonusVue Giant 20x80.


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 11 messaggi ]  Vai alla pagina Precedente  1, 2

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Google [Bot] e 14 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010