1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è lunedì 23 luglio 2018, 14:26

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 2 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 12 messaggi ]  Vai alla pagina 1, 2  Prossimo
Autore Messaggio
MessaggioInviato: sabato 4 novembre 2017, 18:41 
Avatar utente

Iscritto il: domenica 23 aprile 2006, 22:02
Messaggi: 7649
Tipo di Astrofilo: Fotografo
È questo il messaggio che mi appare quando tento di aprire una nuova discussione in Astrofotografia del profondo cielo. Accade sia che io alleghi un'immagine che se non lo faccio.

Edit: in realtà ho scoperto che il problema accade solo se incollo il link di AstroBin, ma non ho capito come mai.


Top
  Profilo   WWW  
 
MessaggioInviato: sabato 4 novembre 2017, 19:55 
Moderatore
Avatar utente

Iscritto il: martedì 6 maggio 2008, 11:59
Messaggi: 8616
Località: San Francesco al Campo [TO]
Tipo di Astrofilo: Visualista e Fotografo
Pittoresco, io ho provato e mi funziona.
Quando incolli il link da astrobin, usi il generatore di link per forum? Quello che tagga il link in questo modo:
Codice:
[URL=http://astrob.in/226253/B/][IMG]http://astrob.in/226253/B/rawthumb/gallery/get.jpg[/IMG][/URL]

_________________
Simone Martina
(a.k.a. gaeeb)
- - - - - - - - - - - - - - - - - - - -
Gruppo Astrofili Edward Emerson Barnard
Home Page: www.gaeeb.org
Facebook: facebook.com/gaeeb
Twitter: twitter.com/gaeeb_org

autocostruttite.wordpress.com


Top
  Profilo   WWW  
 
MessaggioInviato: sabato 4 novembre 2017, 20:48 
Avatar utente

Iscritto il: domenica 23 aprile 2006, 22:02
Messaggi: 7649
Tipo di Astrofilo: Fotografo
Proprio così


Inviato dal mio iPhone utilizzando Tapatalk Pro


Top
  Profilo   WWW  
 
MessaggioInviato: sabato 4 novembre 2017, 21:02 
Moderatore
Avatar utente

Iscritto il: martedì 6 maggio 2008, 11:59
Messaggi: 8616
Località: San Francesco al Campo [TO]
Tipo di Astrofilo: Visualista e Fotografo
Immagino che tu stessi cercando di pubblicare questa. In effetti ci ho provato anche io e ottengo lo stesso messaggio d'errore, però se faccio lo stesso lavoro con una foto più vecchia non c'è nessun problema.

Non capisco.

_________________
Simone Martina
(a.k.a. gaeeb)
- - - - - - - - - - - - - - - - - - - -
Gruppo Astrofili Edward Emerson Barnard
Home Page: www.gaeeb.org
Facebook: facebook.com/gaeeb
Twitter: twitter.com/gaeeb_org

autocostruttite.wordpress.com


Top
  Profilo   WWW  
 
MessaggioInviato: domenica 5 novembre 2017, 11:23 
Moderatore
Avatar utente

Iscritto il: sabato 11 febbraio 2006, 12:43
Messaggi: 14456
Località: Milano
Tipo di Astrofilo: Visualista
Il limite di visualizzazione delle immagini da link (col tag [IMG]) ha un limite di 800 px di lato, tutte le immagini che eccedono tale limite non possono essere visualizzate, in questo caso, postare solo il link a detta immagine.

_________________
Associazione Astronomica Mirasole (Astromirasole).
Home page: https://associazioneastronomicamirasole.wordpress.com/
Facebook: https://www.facebook.com/AstroMirasole/


Newton: Barile 400/1830 mm; Obice 200/1650 mm; Bidoncino 114/1300 mm con primario disalluminato. ••• Rifrattori: Nano apo 80/480 mm; Milo acro 76/1400 mm; 60ino acro 60/700 mm. ••• Binocoli: Vixen Ark 30x80, Vixen Ultima 8x56, Vortex Diamonback 8x42, Canon 10x30 IS II, Vortex Vanquish 8x26, Pentax Papilio 6,5x21.


Top
  Profilo   WWW  
 
MessaggioInviato: domenica 5 novembre 2017, 12:51 
Avatar utente

Iscritto il: domenica 23 aprile 2006, 22:02
Messaggi: 7649
Tipo di Astrofilo: Fotografo
Ma l’immagine (a meno che io abbia commesso qualche errore) dovrebbe essere solo la miniatura generata da AstroBin che è ben più piccola di 800 pixel. Riproverò.


Top
  Profilo   WWW  
 
MessaggioInviato: domenica 5 novembre 2017, 12:55 
Avatar utente

Iscritto il: domenica 23 aprile 2006, 22:02
Messaggi: 7649
Tipo di Astrofilo: Fotografo
No, non funziona. Il tag che AstroBin mi passa è questo:
Codice:
[URL=http://astrob.in/320174/0/][IMG]http://astrob.in/320174/0/rawthumb/gallery/get.jpg[/IMG][/URL]


Top
  Profilo   WWW  
 
MessaggioInviato: domenica 5 novembre 2017, 13:04 
Moderatore
Avatar utente

Iscritto il: sabato 11 febbraio 2006, 12:43
Messaggi: 14456
Località: Milano
Tipo di Astrofilo: Visualista
Ok, allora è il contrario di quello che avevo detto, ovvero che la miniatura è troppo piccola 130x130 px, il limite inferiore è 150x150 px
Questo è un esempio.

Immagine

Sotto a tale dimensione non le visualizza, anche qui ovviamente nel caso, lasciare solo il link senza tag [IMG].

_________________
Associazione Astronomica Mirasole (Astromirasole).
Home page: https://associazioneastronomicamirasole.wordpress.com/
Facebook: https://www.facebook.com/AstroMirasole/


Newton: Barile 400/1830 mm; Obice 200/1650 mm; Bidoncino 114/1300 mm con primario disalluminato. ••• Rifrattori: Nano apo 80/480 mm; Milo acro 76/1400 mm; 60ino acro 60/700 mm. ••• Binocoli: Vixen Ark 30x80, Vixen Ultima 8x56, Vortex Diamonback 8x42, Canon 10x30 IS II, Vortex Vanquish 8x26, Pentax Papilio 6,5x21.


Top
  Profilo   WWW  
 
MessaggioInviato: domenica 5 novembre 2017, 15:23 
Amministratore
Avatar utente

Iscritto il: venerdì 10 febbraio 2006, 0:42
Messaggi: 23891
Località: 41°N 16°E
Tipo di Astrofilo: Visualista
Credo che il “problema” sia il fatto che astrobin non esponga all’esterno le dimensioni dell’immagine, o che il forum non riesca a ottenerle.
Sono da smartphone e non riesco a indagare.

Ivaldo, so per certo che puoi ovviare diversamente per ora ;)

Intanto mi riprometto di guardarci da PC.



_________________
Immagine


Top
  Profilo   WWW  
 
MessaggioInviato: domenica 5 novembre 2017, 15:24 
Avatar utente

Iscritto il: domenica 23 aprile 2006, 22:02
Messaggi: 7649
Tipo di Astrofilo: Fotografo
Ma questa cosa è cambiata ultimamente? Lo chiedo perché è da tempo mia abitudine inserire il link generato da AstroBin e questa è la prima volta che mi accade questo inconveniente.


Inviato dal mio iPhone utilizzando Tapatalk Pro


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 12 messaggi ]  Vai alla pagina 1, 2  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010