1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è giovedì 24 ottobre 2019, 0:14

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 1 ospite

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 24 messaggi ]  Vai alla pagina 1, 2, 3  Prossimo
Autore Messaggio
 Oggetto del messaggio: Problema serio
MessaggioInviato: martedì 6 agosto 2019, 13:59 
Avatar utente

Iscritto il: lunedì 20 gennaio 2014, 10:20
Messaggi: 76
Località: Ardea (ROMA)
Tipo di Astrofilo: Visualista e Fotografo
ciao a tutti
ho affiancato al mio William Optics 103 APO una Canon 70D, modificata.
prima avevo una camera ZWO ASI 224MC con cui facevo quello che potevo. poi una amica ha deciso di vendere la sua attrezzatura e mi sono preso la sua Canon e subito fatta modificare.
ma ho notato che le foto che faccio con la Canon sono molto compromesse ai bordi, con stelle terribilmente allungate. il problema si presenta quasi per un bel 30% delle foto ai lati, vi metto qualche esempio in allegato. sono due foto e come vedete entrambe hanno stelle allungate, come noterete nell'immagine zoommata che ho allegato.
considerate che sul mio ZenithStar 103 uso il riduttore di focale/spianatore.
entrambe le foto sono state fatte con una esposizione di circa 35 secondi la prima, 40 secondi l'altra, con guida di ph2d. allineamento polare con SharpCap con errore di circa 20", quindi secondo il programma, Eccellente. la messa a fuoco sempre tramite SharpCap mi sembra abbastanza fedele. uso un Baader nebulare UHC-S 2''.
ovviamente con la ASI non vedo stelle allungate.
secondo voi può dipendere da cosa? che prove posso fare per evidenziare il problema e magari risolverlo? perché PixInsight per quanto potente i miracoli non li fa :cry: :cry: :cry:


Allegati:
foto 1.jpg
foto 1.jpg [ 776.78 KiB | Osservato 599 volte ]
foto 1 particolare.jpg
foto 1 particolare.jpg [ 400.57 KiB | Osservato 599 volte ]
foto 2.jpg
foto 2.jpg [ 681.07 KiB | Osservato 599 volte ]
foto 2 particolare.jpg
foto 2 particolare.jpg [ 373.19 KiB | Osservato 599 volte ]
Top
  Profilo    
 
 Oggetto del messaggio: Re: Problema serio
MessaggioInviato: martedì 6 agosto 2019, 14:52 
Avatar utente

Iscritto il: venerdì 11 novembre 2011, 16:23
Messaggi: 1694
Località: Agropoli (SA)
Tipo di Astrofilo: Fotografo aspirante Visualista
In attesa dei veri fotografi, ad occhio a me sembrerebbe che lo spianatore non faccia il suo lavoro perchè probabilmente cambiando fotocamera non hai rispettato il backfocus (distanza tra sensore e spianatore). Se è così il problema potrebbe essere meno serio di quanto pensi.

_________________
Daniele


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Problema serio
MessaggioInviato: martedì 6 agosto 2019, 14:57 
Avatar utente

Iscritto il: lunedì 20 gennaio 2014, 10:20
Messaggi: 76
Località: Ardea (ROMA)
Tipo di Astrofilo: Visualista e Fotografo
B&W ha scritto:
In attesa dei veri fotografi, ad occhio a me sembrerebbe che lo spianatore non faccia il suo lavoro perchè probabilmente cambiando fotocamera non hai rispettato il backfocus (distanza tra sensore e spianatore). Se è così il problema potrebbe essere meno serio di quanto pensi.


ciao Daniele
ho trovato su internet la foto in allegato. ho rispettato più o meno, millimetro più millimetro meno, la distanza tra sensore e spianatore. e se invece fosse un problema di coma?


Allegati:
WilliamOpticsP-6AII.jpg
WilliamOpticsP-6AII.jpg [ 179.59 KiB | Osservato 581 volte ]
Top
  Profilo    
 
 Oggetto del messaggio: Re: Problema serio
MessaggioInviato: martedì 6 agosto 2019, 15:27 
Avatar utente

Iscritto il: venerdì 11 novembre 2011, 16:23
Messaggi: 1694
Località: Agropoli (SA)
Tipo di Astrofilo: Fotografo aspirante Visualista
soltanto_sergio ha scritto:
e se invece fosse un problema di coma?


Lo spianatore serve proprio a correggere le stelle ai bordi, senza cui risulterebbero allungate o se preferisci affette da coma. Tutto ciò a patto che si rispetti la distanza tra lo spianatore e il sensore della fotocamera come da progetto. La foto che hai postato indica che la posizione del sensore deve stare a 55mm dalla battuta indicata (non so se la 70D mostra sul corpo un riferimento della posizione esatta del sensore). Ora, dando per scontato che tu abbia montato tutto a dovere, qualcosa tipo come in foto:

Questo spianatore mi pare di capire che ti dia la possibilità di fare degli ulteriori aggiustamenti (per versatilità) tramite filettatura che magari potresti provare a fare man mano scattando fino ad avvicinarti al risultato di avere stelle puntiformi su tutto il campo. :think:


Allegati:
371DAC4D-2139-4465-9707-7282F6AE6CB2.jpeg
371DAC4D-2139-4465-9707-7282F6AE6CB2.jpeg [ 165.79 KiB | Osservato 579 volte ]

_________________
Daniele
Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Problema serio
MessaggioInviato: martedì 6 agosto 2019, 15:42 
Avatar utente

Iscritto il: lunedì 20 gennaio 2014, 10:20
Messaggi: 76
Località: Ardea (ROMA)
Tipo di Astrofilo: Visualista e Fotografo
B&W ha scritto:
soltanto_sergio ha scritto:
e se invece fosse un problema di coma?


Lo spianatore serve proprio a correggere le stelle ai bordi, senza cui risulterebbero allungate o se preferisci affette da coma. Tutto ciò a patto che si rispetti la distanza tra lo spianatore e il sensore della fotocamera come da progetto. La foto che hai postato indica che la posizione del sensore deve stare a 55mm dalla battuta indicata (non so se la 70D mostra sul corpo un riferimento della posizione esatta del sensore). Ora, dando per scontato che tu abbia montato tutto a dovere, qualcosa tipo come in foto:

Questo spianatore mi pare di capire che ti dia la possibilità di fare degli ulteriori aggiustamenti (per versatilità) tramite filettatura che magari potresti provare a fare man mano scattando fino ad avvicinarti al risultato di avere stelle puntiformi su tutto il campo. :think:


io seguendo quello schema che è un casino ho messo la filettatura a 4,6 mm perché lo schema dice che per il mio tipo di ZenithStar, il 103, la distanza è 4,6. effettivamente non so se muovere la filettatura avanti o dietro per raggiungere i 55 mm indicati. che poi sopra c'è scritto Canon a 44mm. allora devo considerare i 55mm di cui parla o i 44mm per la Canon EOS?? quello schema è un gran casino!

p.s. ho scritto una cavolata me ne rendo conto ora. se muovo la filettatura non incide sulla distanza dalla battuta dello spianatore al sensore della camera, ma si modifica la distanza tra focheggiatore e spianatore. ok, come non detto.


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problema serio
MessaggioInviato: martedì 6 agosto 2019, 16:20 
Avatar utente

Iscritto il: venerdì 11 novembre 2011, 16:23
Messaggi: 1694
Località: Agropoli (SA)
Tipo di Astrofilo: Fotografo aspirante Visualista
No, secondo me è giusto, attraverso la filettatura si dovrebbe modificare il backfocus, altrimenti ne ignoro il senso. Qui però aspetterei il parere di chi ne sa di più e ancora meglio chi usa lo stesso spianatore.
Effettivamente a guardare lo schema non sembra proprio chiarissimo.
Ad ogni modo le prove che puoi fare sono in un senso e/o nell’altro rendendoti conto se ti stai allontanando o avvicinando al giusto risultato...in mancanza di altri riferimenti e dritte non vedo altra via.

P.S. però aspetta, se interpreto bene lo schema e non incasino ancora di più, mi pare di capire che i 55mm sono quelli indicati e poi la filettatura devi portarla a 4,6mm per il tuo modello. Prova così e vedi che succede.

Oggi mi diverto a pasticciare, la combinazione potrebbe essere questa:


Allegati:
8332E4AA-A21D-461D-A4AC-3974AFE98F1E.jpeg
8332E4AA-A21D-461D-A4AC-3974AFE98F1E.jpeg [ 178.48 KiB | Osservato 564 volte ]

_________________
Daniele
Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Problema serio
MessaggioInviato: martedì 6 agosto 2019, 17:26 
Avatar utente

Iscritto il: lunedì 20 gennaio 2014, 10:20
Messaggi: 76
Località: Ardea (ROMA)
Tipo di Astrofilo: Visualista e Fotografo
innanzitutto Daniele ti ringrazio perché persone disponibili e gentili come te se ne trovano poche.
detto ciò... tornato a casa ho misurato la distanza tra la fine del riduttore e il sensore. e sono circa 60 mm invece dei 55mm riportati in quello schema. però tra riduttore e sensore c'è solo anello tring e filtro antinquinamento quindi non posso levare nulla per raggiungere i 55mm.
tu dici che agendo sulla ghiera... mm ok questa sera monto tutto e faccio la prova mettendo come da tuo disegno e vedo se cambia qualcosa qualcosa.


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problema serio
MessaggioInviato: martedì 6 agosto 2019, 17:50 
Avatar utente

Iscritto il: venerdì 11 novembre 2011, 16:23
Messaggi: 1694
Località: Agropoli (SA)
Tipo di Astrofilo: Fotografo aspirante Visualista
No dai che qui sul forum ho trovato tutti disponibili e gentilissimi, te ne renderai conto frequentandolo :wink:

Come detto prima non conosco la 70D ma mi pare un pò strano che anello-sensore sei a 60mm :think:
Non è che metteresti una foto?

Ad ogni modo potresti considerare un anello a basso profilo tipo questo: https://www.amazon.it/Sungpunet-anello- ... B07GB72V3P

_________________
Daniele


Top
  Profilo   WWW  
 
 Oggetto del messaggio: Re: Problema serio
MessaggioInviato: martedì 6 agosto 2019, 20:04 
Avatar utente

Iscritto il: domenica 8 maggio 2011, 20:54
Messaggi: 9755
Località: Francia Corta (Bs)
Sembra coma, dall'aspetto.
Fai delle prove. Le focali dichiarate delle ottiche sono soggette a tolleranze.
Per cui le distanze teoriche sono sempre da aggiustare e da adattare ai singoli casi.
Hai la fortuna di potere regolare al decimo di millimetro.
Trova la tua posizione corretta, dovresti riuscirci.
Il sensore più grande è decisamente più esigente negli angoli ed ai bordi.
:wave:

_________________
Ippo (Costanzo)
"Una cosa ho imparato nella mia lunga vita: che tutta la nostra scienza è primitiva e infantile
eppure è la cosa più preziosa che abbiamo" (A. Einstein).

Immagine :lol: :D Immagine :D :lol: Immagine


Top
  Profilo    
 
 Oggetto del messaggio: Re: Problema serio
MessaggioInviato: mercoledì 7 agosto 2019, 0:39 
Avatar utente

Iscritto il: giovedì 1 febbraio 2018, 10:25
Messaggi: 113
Tipo di Astrofilo: Visualista e Fotografo
Ma il filtro lo avviti all'anello T2? Così aumenti di 3 o 4mm la distanza, oppure lo spessore del filtro ti fa spostare il vero punto di messa a fuoco. L'unica è fare delle prove e magari basterebbe con il live-view su una stella luminosa al bordo per accelerare tutta l'operazione.


Top
  Profilo    
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 24 messaggi ]  Vai alla pagina 1, 2, 3  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010