1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è mercoledì 23 ottobre 2019, 23:31

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 8 ospiti

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora


Regole del forum


Ciao! Se devi postare una fotografia, uno scatto o un'immagine ricorda di caricare anche direttamente sul Forum la tua foto.
Questo per permettere a tutti quanti di vedere sicuramente, ora e in futuro, l'immagine postata
Qui trovi le istruzioni per il caricamento file: viewtopic.php?f=13&t=86546.



Apri un nuovo argomento Rispondi all’argomento  [ 25 messaggi ]  Vai alla pagina 1, 2, 3  Prossimo
Autore Messaggio
 Oggetto del messaggio: RGB ancora sconosciuto: HELP
MessaggioInviato: domenica 18 giugno 2006, 12:12 
Avatar utente

Iscritto il: domenica 26 febbraio 2006, 11:04
Messaggi: 10071
Località: Caserta (N:41° E:14°)
Tipo di Astrofilo: Fotografo
Eccomi ad infestare il forum 8)

Allora, non esco più dal mio lab se continuo così.
Mi avete aiutato fino ad ora con i vostri feedback e quindi ricorro ancora
a voi :D

Bene la questione è la seguente:
stò cercando di mettere a punto le riprese con il set di filtri LRGB
accoppiati alla mia Toucamuccia facendola operare in mono, ma nel
compositare le immagini del 14.06 mi succede quello che vedete qui sotto
con i lcanale del rosso che è "piatto" mentre gli altri due canali sono
corretti come si può notare (li ho colorati solo per dare un'idea di cosa
vede la webby ma sono in mono).

Immagine

I parametri sono:
    saturazione a zero
    bilanciamento bianco automatico
    gamma centrale
    30" x canale @ 5fps (150 frames totale usati max 130 con Iris)
    160 ADU per canale (ritarati ogni volta)


Sugli ADU validi per canale sto ancora cercando di capire se c'è
differenza con le riprese in RGB composito).
Ad ogni modo come consigliato da Tiziano ritaro rapidamente i livelli per
ogni canale, et voilà in 100"-110" (con un pò di pratica ci si riesce) il
pacchetto è completo.
Ovviamente per ora al max 5fps o anche 10fps.
Una sola immagine mi è venuta bene ed è quella che ho messo in un post
qualche giorno fa, per il resto il risultato è quello che vedete nell'immagine
qui (RGB), dove i dettagli ci sono ma a causa di quel rossaccio non hanno
voglia di venir fuori (a parte il rumore di fondo che alto a causa anche del
basso numero di frames: 150).
Togliendo la saturazione a quel RGB ottenuto e lavorandoci con i filtri FFT
si ottiene il risultato a destra (mono).

Qualcuno ha idea di cosa piglia alla mia toucam in queste condizioni???

La discussione è apertissima

Grazie, Antonello

EDIT: Dimenticavo il composit RGB è ottenuto riducendo la gamma e
applicando 6 passaggi di deconvolve sul canale R

EDIT: Come da richiesta di Tiziano ho messo quella originale :oops:

P.S.: La qualità dell'immagine qui postata è degradata da artefatti jpg

_________________
Anto


Ultima modifica di Antonello Medugno il domenica 18 giugno 2006, 12:27, modificato 1 volta in totale.

Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: domenica 18 giugno 2006, 12:23 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 16:30
Messaggi: 867
Località: Bangkok
Tipo di Astrofilo: Fotografo
Ciao Anto,
vedendi i 3 canali colorati non si capisce molto bene, avresti fatto meglio a lasciarli in b/n.
Una domanda ovvia: hai usato sempre l'IR cut o no?
Infatti le 3 immagini mi paiono troppo simili, vedi la GRS, sintomo di passaggio di IR in tutti e 3 i canali.
Di norma il rosso (+IR cut) deve essere piu' dettagliato degli altri.
Per i parametri della webby non so' aiutarti perche' non ne ho mai avute.
Fammi sapere
Tiziano


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: domenica 18 giugno 2006, 12:30 
Avatar utente

Iscritto il: domenica 26 febbraio 2006, 11:04
Messaggi: 10071
Località: Caserta (N:41° E:14°)
Tipo di Astrofilo: Fotografo
Ciao Tiziano.

Come da te richiesto ho subito modificato l'immagine che ho postato.
Adesso è in originale come da fits.

Allora, per quanto riguarda l'IRcut, avevo intenzione di metterlo poi,
visto che l'Astronomik afferma che i 3 RGB sono gia tagliati in IR ho
pensato bene di non ridurre ulteriormente la luminosità inserendo un
filtro che potesse non servire.
Ma se ho ben capito mi stai dicendo che almeno sul rosso serve sempre
e comunque?

_________________
Anto


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: domenica 18 giugno 2006, 12:39 
Avatar utente

Iscritto il: lunedì 1 maggio 2006, 16:52
Messaggi: 5511
Località: Savona
Tipo di Astrofilo: Fotografo
Qui ti posso rispondere io anche se non sono sicuro, il filtro ir cut, è messo per fermare i raggi ir(infrarossi) se fai deep allora serve toglierlo, perchè esso taglia i colori delle nebule, che emettono in banda rossa.
Sui pianeti per quel poco che so non serve a nulla togliere lir cut(posso sbagliare)
Saprai certamente come funge un ccd, quindi evito di spiegare, ma se tu togli l'ir cut, la parte del ccd sensibile al rosso, assorbe anche gli infrarossi, ti ricordo che un pixel del ccd dà come informazione l'intensità di colore, non la sfumatura, ergo aumenti la luce che arriva nel canale del rosso, potrebbe essere per questo che il cnale rosso, non rende bene come il verde!!!
Questa però è una opinione da "fisico" e non da semiesperto di astrofoto, quindi prendi quello che ho scritto con le pinze!

_________________
Davide Ghiso
Meade Schmidt-Newton 6" (763mm F/5) - William Optics Zenithstar 66 ED - Eq6 skyscan Barlow 2x e 4x apo coma - Oculari meade superploss 26mm
Kellner 20 e 4 mm Ploss 10mm - Hiperion 8mm - Atik 383l+ monocromatic
filtri baader 36mm R,G,B,L,H-alpha - magzero mz_5 bn
Gruppo Astrofili Volontari Ingauni Albenga SV

Davide Ghiso
ma chi sarà mai questo Dario Fo!?


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: domenica 18 giugno 2006, 13:57 
Avatar utente

Iscritto il: domenica 26 febbraio 2006, 11:04
Messaggi: 10071
Località: Caserta (N:41° E:14°)
Tipo di Astrofilo: Fotografo
Pienamente d'accordo ghiso anche se erano cose sapute ma non fa male
metterle in risposta visto che legge chiunque :wink:.
Il discorso è che mi son fidato del foglietto redatto dalla Astronomik,
che recita quanto segue:
Cita:
The Astronomik Type II filter will permit colour pictures without an extra IR- cutoff filter, because each of the three filter will be blocked near to the infrared (~1150nm).


e in più ecco il grafico annesso al foglietto (su internet):
Immagine

Dunque, chi di voi avrebbe usato il filtro IRcut???

Nel mio set è presente in più il filtro L ovvero un (UV-IR)cut e quindi....
mi sto mangiando le mani per la bella serata persa :evil:

Grazie Tiziano per la diritta anche se, ripeto e non mi voglio giustificare,
ma se ci lavoro tanto non mi posso permettere errori sbagliati :x
a causa di un foglietto.... o forse leggo io male?

_________________
Anto


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: domenica 18 giugno 2006, 14:03 
Avatar utente

Iscritto il: domenica 26 febbraio 2006, 11:04
Messaggi: 10071
Località: Caserta (N:41° E:14°)
Tipo di Astrofilo: Fotografo
E giusto per replicarmi da solo...
nel post: http://forum.astrofili.org/viewtopic.ph ... highlight=

c'è l'unica immagine venuta bene che or ora in memoria mi ritorna che
pensavo di aver fatto una c.....a quando la sera dopo mi sono accorto di
aver lasciato un filtro (da 2" dietro al cassetto portafiltri) ma non so
che filtro era visto che da 2" ne ho diversi, ovviamente per esculsione
visto che bazzico tra IRcut e Contrast booster mi sa che era l'IRcut :evil:

_________________
Anto


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: domenica 18 giugno 2006, 14:11 
Avatar utente

Iscritto il: lunedì 1 maggio 2006, 16:52
Messaggi: 5511
Località: Savona
Tipo di Astrofilo: Fotografo
Ho fatto un'ipotesi, ma mi sono sbagliato!
Al solito, ma verà il giorno in cui ne farò una giusta!

_________________
Davide Ghiso
Meade Schmidt-Newton 6" (763mm F/5) - William Optics Zenithstar 66 ED - Eq6 skyscan Barlow 2x e 4x apo coma - Oculari meade superploss 26mm
Kellner 20 e 4 mm Ploss 10mm - Hiperion 8mm - Atik 383l+ monocromatic
filtri baader 36mm R,G,B,L,H-alpha - magzero mz_5 bn
Gruppo Astrofili Volontari Ingauni Albenga SV

Davide Ghiso
ma chi sarà mai questo Dario Fo!?


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: domenica 18 giugno 2006, 14:15 
Avatar utente

Iscritto il: domenica 26 febbraio 2006, 11:04
Messaggi: 10071
Località: Caserta (N:41° E:14°)
Tipo di Astrofilo: Fotografo
Ma la tua ipotesi è corretta Ghiso 8)
E' solo che la discussione verte su un errore sbagliato...
capisc' a me

_________________
Anto


Top
  Profilo   WWW  
 
 Oggetto del messaggio:
MessaggioInviato: domenica 18 giugno 2006, 15:10 
Avatar utente

Iscritto il: mercoledì 8 febbraio 2006, 16:30
Messaggi: 867
Località: Bangkok
Tipo di Astrofilo: Fotografo
Allora, a giudicare dalle curve di risposta, sembra che i 3 filtri siano gia' tagliati nell'infrarosso, eppure la macchia rossa dovrebbe apparire chiara nel rosso e scura nel blu, invece e' praticamente uguale per i 3 canali.
Qualcosa non torna, prova ancora mettendo l'IR cut, se non funziona vuol dire che c'e' qualcosa di strano nella modalita' della webcam, e qui non ti posso aiutare perche' non ho conoscenze dirette.
I risultati migliori con le web si hanno in modalita' raw, ma tu dici di averla messa in mono, non credo sia la stessa cosa. Non chiedermi altro pero' perche' le mie conoscenze si fermano qui.
Lascio quindi la parola ai webcammisti.
Ciao
Tiziano


Top
  Profilo    
 
 Oggetto del messaggio:
MessaggioInviato: domenica 18 giugno 2006, 15:28 
Avatar utente

Iscritto il: domenica 26 febbraio 2006, 11:04
Messaggi: 10071
Località: Caserta (N:41° E:14°)
Tipo di Astrofilo: Fotografo
Grazie Tiziano per la dovuta precisazione sula web. In effetti la Toucam
pro III funziona anche in raw (io la tengo sempre in raw) ma per quanto
riguarda la GRS cavolo!!! hai proprio ragione... e non me ne sono
accorto prima! :evil:
Infatti nei filmati compositi quando Iris scompone si vede bene la
differenza tra i canali che invece qui manca. Anche ieri ho buttato via
una serata....grrrrrr.....
Per i settaggi della webby ci lavorerò (visto che per ora è l'unica che ho
e che credo resterà ancora l'unica). Ti ringrazio per avermi aperto la
mente su una cosa che io stesso, attento al metodo, non avevo notato
pur sapendolo.

Dunque, testa tagliata al toro! Serve anche su quel set il filtro IRcut.

Ma dico io....perché scrivono allora certe cose?

Di contro posso assicurare (ma a questo punto devo riverificare con
IRcut montato) che sono effettivamente parfocali!

_________________
Anto


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 25 messaggi ]  Vai alla pagina 1, 2, 3  Prossimo

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010