1° Forum di Astronomia Amatoriale Italiano

Il primo forum di astrofili per astrofili, nato nel 2000.
Oggi è lunedì 20 novembre 2017, 0:58

Menu

* Home
* Iscriviti
* La Bacheca
* F.A.Q.
* Cerca
* Login/Logout 

Login

Nome utente:
Password:

 Ho dimenticato la password

In Linea

Visitano il forum: Nessuno e 1 ospite

Regolamento

regolamento

Links

*
Astrocafè

Segnala bolide
* Meteoblue.com
* Previsioni seeing
* Il Meteo.it
Help Forum
 

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 76 messaggi ]  Vai alla pagina Precedente  1 ... 4, 5, 6, 7, 8
Autore Messaggio
MessaggioInviato: venerdì 25 agosto 2017, 21:21 
Avatar utente

Iscritto il: mercoledì 9 maggio 2012, 13:59
Messaggi: 1002
Località: Provincia di Sondrio
Chi usa il sistema di Ivaldo mi pare si trovi benissimo, e come dice carlo con un motore con riduttore dovrebbe tener frenato piu facilmente...

_________________
Oculari ES 82° 32mm 18mm 11mm
SQM L
Il resto venduto tutto!!


Top
  Profilo    
 
MessaggioInviato: venerdì 25 agosto 2017, 21:31 
Avatar utente

Iscritto il: sabato 10 agosto 2013, 16:47
Messaggi: 92
Località: giardino di casa, Provincia di Lodi
Tipo di Astrofilo: Visualista
Ah ok, parlava di un passo passo con riduzione, io pensavo alla gestione in microstep, ora ho capito, ne cercherò subito uno di qualità.
Comunque ho trovato Focusmax 3.8, la versione ancora gratuita, l'ho già scaricata, grazie per aver segnalato questa possibilità ;)


Top
  Profilo    
 
MessaggioInviato: sabato 26 agosto 2017, 11:09 
Avatar utente

Iscritto il: sabato 10 agosto 2013, 16:47
Messaggi: 92
Località: giardino di casa, Provincia di Lodi
Tipo di Astrofilo: Visualista
Funziona!!!

Il problema stava tutto nella connessione tra l'Out2 e l'In4: senza connessione non lavorava correttamente e con il collegamento ruotava solo in un verso, ho allora misurato la tensione sul pin in4 e ho letto 2.5V, ho quindi messo una resistenza di pull-up che porta la tensione, quando non c'è lo 0V sull'Out2, a 8V e in questo modo viene letto come valore logico alto dal relé che quindi non rimane più sempre eccitato.
Gli interruttori magnetici però danno ancora qualche leggerissimo problema di lettura probabilmente a causa di qualche rimbalzo, ho però preso degli interruttori ad effetto Hall in modo da arginare il problema.
In questi giorni farò il circuito stampato e agli inizi della prossima settimana monterò tutto in modo definitivo, ad oggi sbagliava di 5° circa il puntamento (avendo però un'apertura con visione di 32° è già abbondantemente dentro) vedremo con il circuito corretto :wink:

Nel frattempo ho trovato questi due motori:
Questo con riduzione 5.18:1 (originariamente 1.8° di precisione) e 1.20Nm di coppia
Questo sempre con 1.8° di precisione e riduzione 5.18:1 ma con coppia di 1.76Nm
Secondo voi possono andare bene per l'autofocus?


Top
  Profilo    
 
MessaggioInviato: venerdì 8 settembre 2017, 7:49 
Avatar utente

Iscritto il: mercoledì 9 maggio 2012, 13:59
Messaggi: 1002
Località: Provincia di Sondrio
Ciao Gianluca, come è finita con i sensori?
Posso chiederti una cosa?
Potresti mettere in questa discussione gli schemi del cablaggio sensori con il tipo di sensori usati e lo schema del sistema radio di controllo degli shutter con magari anche il codice dei due Arduino?
Potrebbero venire molto utili a qualcun altro un domani.

Ciao e grazie.

_________________
Oculari ES 82° 32mm 18mm 11mm
SQM L
Il resto venduto tutto!!


Top
  Profilo    
 
MessaggioInviato: sabato 9 settembre 2017, 10:37 
Avatar utente

Iscritto il: sabato 10 agosto 2013, 16:47
Messaggi: 92
Località: giardino di casa, Provincia di Lodi
Tipo di Astrofilo: Visualista
Ciao, farò sicuramente come hai consigliato appena ho tempo.
Per il momento mi sono dovuto fermare per problemi personali, ho comunque completato la cupola.
I sensori utilizzati non saprei dare un modello preciso, li ho presi dall'elettricista, sono gli stessi usati nei sistemi di allarme per le porte e finestre, se non sbaglio sono ad effetto hall.
Alla fine il problema era un semplice difetto di quello vecchio, li ho posizionati sul rotore del riduttore di velocità, in questo modo si muovono all'incirca come la cupola, ho poi sistemato questo "all'incirca" variando i parametri nel setup di Lesvedome.
Al momento funziona perfettamente nella rotazione oraria mentre ogni tanto inceppa ancora su quella antioraria, ma al momento non riesco a risolvere il problema e quindi viene usata in manuale, appena mi metterò a posto ricomincerò a lavorarci sopra.


Top
  Profilo    
 
MessaggioInviato: sabato 9 settembre 2017, 14:14 
Avatar utente

Iscritto il: giovedì 12 ottobre 2006, 9:32
Messaggi: 3969
Località: Lendinara (RO)
Tipo di Astrofilo: Fotografo
Ottimo lavoro attendo anche io sviluppi e schemi.

Inviato dal mio ThL W8 utilizzando Tapatalk

_________________
Carlo Martinelli StarNavigator Astronomical Observatory - Cell. 347/7902337 - E.Mail astronomia@carlomartinelli.net - Home Page http://www.carlomartinelli.net

Binocoli: Astrotech 25x100 Binoview 20x80 Meade 10x50 Sky Quality Meter: SQM-L/SQM-LE
Telescopi: Astrografo Veloce Meade LXD55 10" F4 - Takahashi FS102 Apo Fluorite, Takahashi FS60C Apo Fluorite, MTO 100/1000 F10/F7 TecnoSky 60/228
Sensori: 2 Orion StarShot Pro DSCI, Canon EOS 450D Baaderized COOLED-BOX-Peltier Controller - StarLight Lodestar Guider
Montatura: 10Micron GM2000 QCI (Red Passion)


Top
  Profilo   WWW  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 76 messaggi ]  Vai alla pagina Precedente  1 ... 4, 5, 6, 7, 8

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010